<!doctype html> <!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-AU"> <![endif]--> <!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-AU"> <![endif]--> <!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-AU"> <![endif]--> <!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-AU"> <![endif]--> <!--[if gt IE 8]><!--> <html class="no-js" lang="en-AU"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.pickr.com.au/xmlrpc.php" /><link rel='dns-prefetch' href='//cdn.pickr.com.au' /><link rel="manifest" href="https://cdn.pickr.com.au/superpwa-manifest.json"><meta name="theme-color" content="#ae2024"><link rel="apple-touch-icon" sizes="192x192" href="https://cdn.pickr.com.au/media/2018/11/pickr-2016-icon-trans-192-high.png"><link rel="apple-touch-icon" sizes="512x512" href="https://cdn.pickr.com.au/media/2016/07/pickr-2016-icon-trans-512.png"><meta name="theme-color" content="#ae2024"><meta name="msapplication-navbutton-color" content="#ae2024"><meta name="apple-mobile-web-app-status-bar-style" content="#ae2024"><title>Samsung&#039;s pocket foldable could see release in February &ndash; Pickr</title><link rel="stylesheet" href="https://cdn.pickr.com.au/wp-content/cache/min/1/49ac24f642f945826efe26c78b4c6e09.css" data-minify="1" />  <meta name="description" content="It&#039;s not just Motorola that&#039;s looking at pockets for a foldable flip phone, as what could be a new Samsung sees a leak ahead of release."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.pickr.com.au/news/2020/samsungs-pocket-foldable-could-see-release-in-february/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Samsung&#039;s pocket foldable could see release in February &ndash; Pickr" /><meta property="og:description" content="It&#039;s not just Motorola that&#039;s looking at pockets for a foldable flip phone, as what could be a new Samsung sees a leak ahead of release." /><meta property="og:url" content="https://www.pickr.com.au/news/2020/samsungs-pocket-foldable-could-see-release-in-february/" /><meta property="og:site_name" content="Pickr" /><meta property="article:publisher" content="https://www.facebook.com/PickrAU/" /><meta property="article:author" content="http://facebook.com/leighlo" /><meta property="article:tag" content="foldable phone" /><meta property="article:tag" content="leaks" /><meta property="article:tag" content="rumour" /><meta property="article:tag" content="rumours" /><meta property="article:tag" content="Samsung" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2020-02-02T21:13:26+00:00" /><meta property="article:modified_time" content="2020-02-02T20:14:01+00:00" /><meta property="og:updated_time" content="2020-02-02T20:14:01+00:00" /><meta property="og:image" content="https://cdn.pickr.com.au/wp-content/uploads/2019/10/8C0ABAED-AD18-4C64-920C-B0D6D235AF05.jpeg" /><meta property="og:image:secure_url" content="https://cdn.pickr.com.au/wp-content/uploads/2019/10/8C0ABAED-AD18-4C64-920C-B0D6D235AF05.jpeg" /><meta property="og:image:width" content="1600" /><meta property="og:image:height" content="1000" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="It&#039;s not just Motorola that&#039;s looking at pockets for a foldable flip phone, as what could be a new Samsung sees a leak ahead of release." /><meta name="twitter:title" content="Samsung&#039;s pocket foldable could see release in February &ndash; Pickr" /><meta name="twitter:site" content="@PickrAU" /><meta name="twitter:image" content="https://cdn.pickr.com.au/wp-content/uploads/2019/10/8C0ABAED-AD18-4C64-920C-B0D6D235AF05.jpeg" /><meta name="twitter:creator" content="@leighlo" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.pickr.com.au/#website","url":"https://www.pickr.com.au/","name":"Pickr","description":"Australian technology news, reviews, and guides to help you","potentialAction":{"@type":"SearchAction","target":"https://www.pickr.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.pickr.com.au/news/2020/samsungs-pocket-foldable-could-see-release-in-february/#primaryimage","url":"https://cdn.pickr.com.au/wp-content/uploads/2019/10/8C0ABAED-AD18-4C64-920C-B0D6D235AF05.jpeg","width":1600,"height":1000,"caption":"Samsung Galaxy Fold variations from Samsung Developer Conference 2019"},{"@type":"WebPage","@id":"https://www.pickr.com.au/news/2020/samsungs-pocket-foldable-could-see-release-in-february/#webpage","url":"https://www.pickr.com.au/news/2020/samsungs-pocket-foldable-could-see-release-in-february/","inLanguage":"en-AU","name":"Samsung&#039;s pocket foldable could see release in February &ndash; Pickr","isPartOf":{"@id":"https://www.pickr.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.pickr.com.au/news/2020/samsungs-pocket-foldable-could-see-release-in-february/#primaryimage"},"datePublished":"2020-02-02T21:13:26+00:00","dateModified":"2020-02-02T20:14:01+00:00","author":{"@id":"https://www.pickr.com.au/#/schema/person/e655807ceb0370daf66fe118f995530b"},"description":"It's not just Motorola that's looking at pockets for a foldable flip phone, as what could be a new Samsung sees a leak ahead of release."},{"@type":["Person"],"@id":"https://www.pickr.com.au/#/schema/person/e655807ceb0370daf66fe118f995530b","name":"Leigh :) Stark","image":{"@type":"ImageObject","@id":"https://www.pickr.com.au/#authorlogo","url":"https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=96&d=retro&r=r","caption":"Leigh :) Stark"},"description":"A technology journalist working out of Sydney, Australia, Leigh has written for publications including The Australian Financial Review, GadgetGuy, Popular Science, APC, PC &amp; Tech Authority, as well as for radio and TV since 2007.","sameAs":["http://facebook.com/leighlo","https://www.linkedin.com/in/leighlo?trk=nav_responsive_tab_profile","https://twitter.com/leighlo"]}]}</script> <link rel="amphtml" href="https://www.pickr.com.au/news/2020/samsungs-pocket-foldable-could-see-release-in-february/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//adservice.google.com.au' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//cdn.pickr.com.au' /><link rel="alternate" type="application/rss+xml" title="Pickr &raquo; Feed" href="https://www.pickr.com.au/feed/" />  <script>//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='contact-form-7-inline-css' type='text/css'>.wpcf7 .wpcf7-recaptcha iframe{margin-bottom:0}.wpcf7 .wpcf7-recaptcha[data-align="center"]>div{margin:0 auto}.wpcf7 .wpcf7-recaptcha[data-align="right"]>div{margin:0 0 0 auto}</style><link   rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic%2C600%2C700%2C700italic%2C600%2C600italic%2Cregular%2Citalic&#038;display=swap&#038;ver=1.0.0' type='text/css' media='all' /> <!--[if lt IE 9]>
<link   rel='stylesheet' id='vc_lte_ie9-css'  href='https://cdn.pickr.com.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]--> <script    type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script>       <link rel='https://api.w.org/' href='https://www.pickr.com.au/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pickr.com.au/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.pickr.com.au/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.pickr.com.au/?p=33690' /><meta property="fb:pages" content="1306375316069323" />   <script data-ad-client="ca-pub-7421266024255206" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.pickr.com.au\/#organization","url":"https:\/\/www.pickr.com.au\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/pickrau","https:\/\/www.instagram.com\/pickrau\/","https:\/\/twitter.com\/pickrau","https:\/\/www.linkedin.com\/company\/17899558\/admin\/"]}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.pickr.com.au\/#website","url":"https:\/\/www.pickr.com.au\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.pickr.com.au\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel="icon" href="https://cdn.pickr.com.au/wp-content/uploads/2016/07/cropped-pickr-2016-icon-trans-512-32x32.png" sizes="32x32" /><link rel="icon" href="https://cdn.pickr.com.au/wp-content/uploads/2016/07/cropped-pickr-2016-icon-trans-512-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://cdn.pickr.com.au/wp-content/uploads/2016/07/cropped-pickr-2016-icon-trans-512-180x180.png" /><meta name="msapplication-TileImage" content="https://cdn.pickr.com.au/wp-content/uploads/2016/07/cropped-pickr-2016-icon-trans-512-270x270.png" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://cdn.pickr.com.au/wp-content/cache/busting/google-tracking/ga-b66b3b5d54e154c81a50880cdcd7e5f8.js','ga');
  ga('create', 'UA-71845768-1', 'auto');
  ga('send', 'pageview');</script> <style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display:none}</style><style type="text/css" id="wp-custom-css">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</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1572174821548{margin-top:-30px!important;margin-bottom:20px!important;padding-top:280px!important;padding-bottom:30px!important}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-33690 single-format-standard wp-embed-responsive jeg_toggle_dark jnews jnews_boxed_container jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header normal"><div class="jeg_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://www.pickr.com.au/" style="padding: 0 0 0 0;"> <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" data-light-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png" data-dark-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 2x" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png"><noscript><img class='jeg_logo_img' src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" data-light-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png" data-dark-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 2x"></noscript> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animate"><li id="menu-item-31678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31678 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/">Latest News &#038; Reviews</a></li><li id="menu-item-25110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25110 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/phones/">Phones</a></li><li id="menu-item-8063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8063 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/computers/">PC &#038; Mac</a></li><li id="menu-item-15489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15489 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/sound/">Audio Gear</a></li><li id="menu-item-13224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13224 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/the-wrap/">The Wrap</a></li><li id="menu-item-33111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33111 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/ces/">CES 2020</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_separator separator4"></div><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.pickr.com.au/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo"><div class="site-title"> <a href="https://www.pickr.com.au/"> <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" data-light-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png" data-dark-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 2x" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png"><noscript><img class='jeg_logo_img' src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" data-light-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png" data-dark-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 2x"></noscript> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31678 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/">Latest News &#038; Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25110 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/phones/">Phones</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8063 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/computers/">PC &#038; Mac</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15489 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/sound/">Audio Gear</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13224 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/the-wrap/">The Wrap</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33111 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/ces/">CES 2020</a></li></ul></div></div></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="scroll"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://www.pickr.com.au/"> <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" data-light-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png" data-dark-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 2x" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png"><noscript><img class='jeg_logo_img' src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" data-light-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png" data-dark-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 2x"></noscript> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_dark_mode"> <label class="dark_mode_switch"> <input type="checkbox" class="jeg_dark_mode_toggle"> <span class="slider round"></span> </label></div><div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap" ><div class="jeg_main "><div class="jeg_container"><div class="jeg_content"><div class="jeg_vc_content custom_post_template"><p><div data-bg="url(https://cdn.pickr.com.au/wp-content/uploads/2019/10/8C0ABAED-AD18-4C64-920C-B0D6D235AF05.jpeg)" data-vc-full-width="true" data-vc-full-width-init="false" style="!important;background-repeat: no-repeat !important;background-position: center center !important;background-attachment: scroll !important;background-size: cover !important"" class="row vc_row vc_custom_1572174821548 vc_row-o-content-bottom vc_row-flex jeg_relative rocket-lazyload"><div class="jeg-vc-wrapper"><div class="jeg_row_overlay" style="background-color: rgba(10,10,10,0.42);"></div><div class="transback wpb_column jeg_column vc_column_container vc_col-sm-12 jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div class='jeg_custom_title_wrapper alt '><h1 class="jeg_post_title">Samsung&#8217;s pocket foldable could see release in February</h1></div><div class='jeg_post_meta jeg_custom_meta_wrapper alt '><div class='meta_left'><div class="jeg_meta_author"><img alt='Leigh :) Stark' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=160&#038;d=retro&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=80&#038;d=retro&#038;r=r" /><noscript><img alt='Leigh :) Stark' src='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=80&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=160&#038;d=retro&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript><span class="meta_text">by</span><a href="https://www.pickr.com.au/author/leigh/">Leigh :) Stark</a></div><div class="jeg_meta_date"> <a href="https://www.pickr.com.au/news/2020/samsungs-pocket-foldable-could-see-release-in-february/">February 3, 2020</a></div><div class="jeg_meta_reading_time"> <span> 2 min read </span></div></div><div class='meta_right'></div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div class="row vc_row"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-9 jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div class='jeg_custom_content_wrapper '><div class='entry-content with-share'><div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal"><div class="jeg_share_float_container"><div class="jeg_sharelist"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pickr.com.au%2Fnews%2F2020%2Fsamsungs-pocket-foldable-could-see-release-in-february%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Samsung%E2%80%99s+pocket+foldable+could+see+release+in+February+via+%40%40PickrAU&url=https%3A%2F%2Fwww.pickr.com.au%2Fnews%2F2020%2Fsamsungs-pocket-foldable-could-see-release-in-february%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.pickr.com.au%2Fnews%2F2020%2Fsamsungs-pocket-foldable-could-see-release-in-february%2F&title=Samsung%E2%80%99s+pocket+foldable+could+see+release+in+February" rel='nofollow' class="jeg_btn-linkedin expanded"><i class="fa fa-linkedin"></i><span>Share on LinkedIn</span></a><div class="share-secondary"> <a href="mailto:?subject=Samsung%E2%80%99s+pocket+foldable+could+see+release+in+February&amp;body=https%3A%2F%2Fwww.pickr.com.au%2Fnews%2F2020%2Fsamsungs-pocket-foldable-could-see-release-in-february%2F" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a><a href="mailto:?subject=Samsung%E2%80%99s+pocket+foldable+could+see+release+in+February&amp;body=https%3A%2F%2Fwww.pickr.com.au%2Fnews%2F2020%2Fsamsungs-pocket-foldable-could-see-release-in-february%2F" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class='content-inner'><p><strong>It&#8217;s not just Motorola that&#8217;s looking at pockets for a foldable flip phone, as what could be a new Samsung sees a leak ahead of release.</strong></p><p>There&#8217;s little secret that Samsung is working on another foldable or two, because while <a href="https://www.pickr.com.au/phones/2019/samsung-galaxy-fold-sm-f900f/">the Galaxy Fold was the first of the foldable phones for Samsung</a>, not only will <a href="https://www.pickr.com.au/news/2019/samsungs-galaxy-s10-announced-as-a-friendly-foursome/">it be a year old from its first announcement</a> in the coming weeks, but it&#8217;s also been hinted that the company is developing something new.</p><p><a href="https://www.pickr.com.au/news/2019/motorola-folds-a-smartphone-into-the-retro-razr/">Motorola may have shown the first of the folding phones that folds smaller</a>, but Samsung demonstrated last year that it, too, was going to have skin in that game, as well.</p><p>And ahead of <a href="https://www.pickr.com.au/news/2020/samsungs-next-galaxy-s-set-to-launch-february/">Samsung&#8217;s Unpacked phone launch next week</a>, the rumours have been flying.</p><p>We know <a href="https://www.pickr.com.au/news/2020/rumours-ramp-up-for-the-galaxy-s20/">there&#8217;s a Galaxy S20 or three being announced</a>, with the current rumours suggesting the next Galaxy phone not to be the Galaxy S11, but rather the Galaxy S20, jumping in numbers to match the year and to keep the Galaxy phone out of parity from where Apple&#8217;s phones are currently named.</p><p>Alongside the suggestion of three models of S20, Samsung is also expected to show off a model that would provide a big screen like the Galaxy Note 10, but made with a folding display that could fold in half to make it smaller.</p><p>This week, there seems to be some proof of this with something called the &#8220;Galaxy Z Flip&#8221;, <a href="https://twitter.com/bengeskin/status/1223926886658605056" target="_blank" rel="noopener noreferrer">leaked on Twitter by Ben Geskin</a>.</p><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Samsung Galaxy Z Flip &#8211; First Hands On Video <a href="https://t.co/4b8Uzt5kRB">pic.twitter.com/4b8Uzt5kRB</a></p><p>&mdash; Ben Geskin (@BenGeskin) <a href="https://twitter.com/BenGeskin/status/1223926886658605056?ref_src=twsrc%5Etfw">February 2, 2020</a></p></blockquote><p></p><p>While this doesn&#8217;t provide official confirmation, the small video of the phone opening and closing does look pretty solid, and if true, suggests Motorola won&#8217;t be alone in its pocketable folding screen flip phone for very long.</p><p>Given <a href="https://www.pickr.com.au/news/2020/motorolas-2020-razr-is-a-compact-2699-foldable-phone/">the February 24 release date of Motorola&#8217;s own 2020 Razr</a>, we suspect Samsung would push for release as quickly as possible, pricing competitively given the $2699 local price tag of the 2020 Moto Razr.</p><p>We&#8217;ll let you know when we have confirmed details of what those are, but right now, stay tuned, because next week is going to be pretty interesting.</p></div></div></div><div class='jeg_custom_author_wrapper jnews_author_box_container '><div class="jeg_authorbox"><div class="jeg_author_image"> <img alt='Leigh :) Stark' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=160&#038;d=retro&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=80&#038;d=retro&#038;r=r" /><noscript><img alt='Leigh :) Stark' src='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=80&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=160&#038;d=retro&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="jeg_author_content"><h3 class="jeg_author_name"> <a href="https://www.pickr.com.au/author/leigh/"> Leigh :) Stark </a></h3><p class="jeg_author_desc"> A technology journalist working out of Sydney, Australia, Leigh has written for publications including The Australian Financial Review, GadgetGuy, Popular Science, APC, PC &amp; Tech Authority, as well as for radio and TV since 2007.</p><div class="jeg_author_socials"> <a target='_blank' href='http://facebook.com/leighlo' class='facebook'><i class='fa fa-facebook-official'></i> </a><a target='_blank' href='leighlo' class='twitter'><i class='fa fa-twitter'></i> </a><a target='_blank' href='https://www.linkedin.com/in/leighlo?trk=nav_responsive_tab_profile' class='linkedin'><i class='fa fa-linkedin'></i> </a></div></div></div></div><div class='jnews_related_post_container jeg_custom_related_wrapper nocat'><div class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_3o3 jnews_module_33690_6_5e373b8dde497 " data-unique="jnews_module_33690_6_5e373b8dde497"><div class="jeg_block_heading jeg_block_heading_4 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts_wrap"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_md_5 post-33663 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast tag-efm tag-galaxy tag-google tag-green tag-incipio tag-iphone-11 tag-iphone-12 tag-motorola tag-pixel tag-samsung tag-sonos tag-type-c lh_instant_articles-syndicate-yes"><div class="jeg_thumb"> <a href="https://www.pickr.com.au/podcast/2020/the-wrap-tech-gets-controversial/"><div class="thumbnail-container animate-lazy size-715 "><picture><source data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/07/sonos-google-assistant-launch-2019-01-350x250.jpg.webp 350w, https://cdn.pickr.com.au/wp-content/uploads/2019/07/sonos-google-assistant-launch-2019-01-120x86.jpg.webp 120w, https://cdn.pickr.com.au/wp-content/uploads/2019/07/sonos-google-assistant-launch-2019-01-750x536.jpg.webp 750w, https://cdn.pickr.com.au/wp-content/uploads/2019/07/sonos-google-assistant-launch-2019-01-1104x788.jpg.webp 1104w" data-sizes="auto" type="image/webp"><img width="350" height="250" src="https://cdn.pickr.com.au/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image webpexpress-processed" alt="Sonos" data-src="https://cdn.pickr.com.au/wp-content/uploads/2019/07/sonos-google-assistant-launch-2019-01-350x250.jpg" data-sizes="auto" data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/07/sonos-google-assistant-launch-2019-01-350x250.jpg 350w, https://cdn.pickr.com.au/wp-content/uploads/2019/07/sonos-google-assistant-launch-2019-01-120x86.jpg 120w, https://cdn.pickr.com.au/wp-content/uploads/2019/07/sonos-google-assistant-launch-2019-01-750x536.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2019/07/sonos-google-assistant-launch-2019-01-1104x788.jpg 1104w" data-expand="700"></picture></div></a><div class="jeg_post_category"> <span><a href="https://www.pickr.com.au/podcast/" class="category-podcast">The Wrap - Australia's fastest technology roundup</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://www.pickr.com.au/podcast/2020/the-wrap-tech-gets-controversial/">The Wrap &#8211; Tech Gets Controversial</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.pickr.com.au/podcast/2020/the-wrap-tech-gets-controversial/" ><i class="fa fa-clock-o"></i> January 31, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 post-33628 post type-post status-publish format-standard has-post-thumbnail hentry category-google-android category-news category-phones tag-android-9-pie tag-foldable-phone tag-luxury tag-motorola lh_instant_articles-syndicate-yes"><div class="jeg_thumb"> <a href="https://www.pickr.com.au/news/2020/motorolas-2020-razr-is-a-compact-2699-foldable-phone/"><div class="thumbnail-container animate-lazy size-715 "><picture><source data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2020/01/4CC980C7-54A2-458C-96D5-79FDABDB186A-350x250.jpeg.webp 350w, https://cdn.pickr.com.au/wp-content/uploads/2020/01/4CC980C7-54A2-458C-96D5-79FDABDB186A-120x86.jpeg.webp 120w, https://cdn.pickr.com.au/wp-content/uploads/2020/01/4CC980C7-54A2-458C-96D5-79FDABDB186A-750x536.jpeg.webp 750w, https://cdn.pickr.com.au/wp-content/uploads/2020/01/4CC980C7-54A2-458C-96D5-79FDABDB186A-1140x815.jpeg.webp 1140w" data-sizes="auto" type="image/webp"><img width="350" height="250" src="https://cdn.pickr.com.au/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image webpexpress-processed" alt="Hands on with the Motorola RAZR (2020)" data-src="https://cdn.pickr.com.au/wp-content/uploads/2020/01/4CC980C7-54A2-458C-96D5-79FDABDB186A-350x250.jpeg" data-sizes="auto" data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2020/01/4CC980C7-54A2-458C-96D5-79FDABDB186A-350x250.jpeg 350w, https://cdn.pickr.com.au/wp-content/uploads/2020/01/4CC980C7-54A2-458C-96D5-79FDABDB186A-120x86.jpeg 120w, https://cdn.pickr.com.au/wp-content/uploads/2020/01/4CC980C7-54A2-458C-96D5-79FDABDB186A-750x536.jpeg 750w, https://cdn.pickr.com.au/wp-content/uploads/2020/01/4CC980C7-54A2-458C-96D5-79FDABDB186A-1140x815.jpeg 1140w" data-expand="700"></picture></div></a><div class="jeg_post_category"> <span><a href="https://www.pickr.com.au/phones/" class="category-phones">Phones</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://www.pickr.com.au/news/2020/motorolas-2020-razr-is-a-compact-2699-foldable-phone/">Motorola&#8217;s 2020 RAZR is a compact $2699 foldable phone</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.pickr.com.au/news/2020/motorolas-2020-razr-is-a-compact-2699-foldable-phone/" ><i class="fa fa-clock-o"></i> January 29, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 post-33560 post type-post status-publish format-standard has-post-thumbnail hentry category-google-android category-news category-phones tag-5g tag-galaxy tag-rumour tag-rumours tag-samsung lh_instant_articles-syndicate-yes"><div class="jeg_thumb"> <a href="https://www.pickr.com.au/news/2020/rumours-ramp-up-for-the-galaxy-s20/"><div class="thumbnail-container animate-lazy size-715 "><picture><source data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2020/01/C7287331-4B3E-4D4C-9460-9C9F325D2E95-350x250.jpeg.webp 350w, https://cdn.pickr.com.au/wp-content/uploads/2020/01/C7287331-4B3E-4D4C-9460-9C9F325D2E95-120x86.jpeg.webp 120w, https://cdn.pickr.com.au/wp-content/uploads/2020/01/C7287331-4B3E-4D4C-9460-9C9F325D2E95-750x536.jpeg.webp 750w, https://cdn.pickr.com.au/wp-content/uploads/2020/01/C7287331-4B3E-4D4C-9460-9C9F325D2E95-1140x815.jpeg.webp 1140w" data-sizes="auto" type="image/webp"><img width="350" height="250" src="https://cdn.pickr.com.au/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image webpexpress-processed" alt="Galaxy Unpacked 2020" data-src="https://cdn.pickr.com.au/wp-content/uploads/2020/01/C7287331-4B3E-4D4C-9460-9C9F325D2E95-350x250.jpeg" data-sizes="auto" data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2020/01/C7287331-4B3E-4D4C-9460-9C9F325D2E95-350x250.jpeg 350w, https://cdn.pickr.com.au/wp-content/uploads/2020/01/C7287331-4B3E-4D4C-9460-9C9F325D2E95-120x86.jpeg 120w, https://cdn.pickr.com.au/wp-content/uploads/2020/01/C7287331-4B3E-4D4C-9460-9C9F325D2E95-750x536.jpeg 750w, https://cdn.pickr.com.au/wp-content/uploads/2020/01/C7287331-4B3E-4D4C-9460-9C9F325D2E95-1140x815.jpeg 1140w" data-expand="700"></picture></div></a><div class="jeg_post_category"> <span><a href="https://www.pickr.com.au/phones/" class="category-phones">Phones</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://www.pickr.com.au/news/2020/rumours-ramp-up-for-the-galaxy-s20/">Rumours ramp up for the Galaxy S20</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.pickr.com.au/news/2020/rumours-ramp-up-for-the-galaxy-s20/" ><i class="fa fa-clock-o"></i> January 24, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 post-33478 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast tag-5g tag-amd tag-asus tag-canon tag-ces tag-ces-2020 tag-dell tag-hp tag-ifrogz tag-intel tag-jabra tag-lenovo tag-lg tag-nikon tag-samsung tag-sennheiser tag-telstra tag-zagg lh_instant_articles-syndicate-yes"><div class="jeg_thumb"> <a href="https://www.pickr.com.au/podcast/2020/the-wrap-tech-you-can-look-forward-to/"><div class="thumbnail-container animate-lazy size-715 "><picture><source data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2020/01/ces-logo-eureka-2020-350x250.jpg.webp 350w, https://cdn.pickr.com.au/wp-content/uploads/2020/01/ces-logo-eureka-2020-120x86.jpg.webp 120w, https://cdn.pickr.com.au/wp-content/uploads/2020/01/ces-logo-eureka-2020-750x536.jpg.webp 750w, https://cdn.pickr.com.au/wp-content/uploads/2020/01/ces-logo-eureka-2020-1140x815.jpg.webp 1140w" data-sizes="auto" type="image/webp"><img width="350" height="250" src="https://cdn.pickr.com.au/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image webpexpress-processed" alt="CES logo from the side" data-src="https://cdn.pickr.com.au/wp-content/uploads/2020/01/ces-logo-eureka-2020-350x250.jpg" data-sizes="auto" data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2020/01/ces-logo-eureka-2020-350x250.jpg 350w, https://cdn.pickr.com.au/wp-content/uploads/2020/01/ces-logo-eureka-2020-120x86.jpg 120w, https://cdn.pickr.com.au/wp-content/uploads/2020/01/ces-logo-eureka-2020-750x536.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2020/01/ces-logo-eureka-2020-1140x815.jpg 1140w" data-expand="700"></picture></div></a><div class="jeg_post_category"> <span><a href="https://www.pickr.com.au/podcast/" class="category-podcast">The Wrap - Australia's fastest technology roundup</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://www.pickr.com.au/podcast/2020/the-wrap-tech-you-can-look-forward-to/">The Wrap &#8211; Tech You Can Look Forward To</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.pickr.com.au/podcast/2020/the-wrap-tech-you-can-look-forward-to/" ><i class="fa fa-clock-o"></i> January 17, 2020</a></div></div></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_nav "> <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a> <a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a></div></div> <script>var jnews_module_33690_6_5e373b8dde497 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_4","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":33690,"include_category":"","exclude_category":"","include_author":"","include_tag":"1157,315,182,505,165","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"4","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":"50","paged":1,"column_class":"jeg_col_3o3","class":"jnews_block_22"};</script> </div></div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-3 jeg_sticky_sidebar jeg_sidebar"><div class="jeg_wrapper wpb_wrapper"><div class="wpb_widgetised_column wpb_content_element"><div class="wpb_wrapper"><div class="widget-odd widget-last widget-first widget-1 widget widget_jnews_module_element_ads" id="jnews_module_element_ads-3"><div class='jeg_ad jeg_ad_module jnews_module_33690_7_5e373b8de4750 '><div class='ads-wrapper'><div class=""><style type='text/css' scoped>.adsslot_RrcYoWvOZL{width:300px!important;height:600px!important}@media (max-width:1199px){.adsslot_RrcYoWvOZL{width:300px!important;height:600px!important}}@media (max-width:767px){.adsslot_RrcYoWvOZL{width:300px!important;height:250px!important}}</style><ins class="adsbygoogle adsslot_RrcYoWvOZL" style="display:inline-block;" data-ad-client="ca-pub-7421266024255206" data-ad-slot="7175881258"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class='ads-text'>ADVERTISEMENT</div></div></div></div></div></div></div></div></div></div><div class="row vc_row"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div class="wpb_text_column wpb_content_element " ><div class="wpb_wrapper"><p><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_end">﻿</span></p></div></div></div></div></div></div></p><div class="jnews_popup_post_container"></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-33690 single-format-standard wp-embed-responsive jeg_toggle_dark jnews jnews_boxed_container jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_4 normal"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-9 footer_column"><ul class="jeg_menu_footer"><li id="menu-item-32849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32849"><a href="https://www.pickr.com.au/about/">About</a></li><li id="menu-item-1467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1467"><a href="https://www.pickr.com.au/faq/">Questions (FAQ)</a></li><li id="menu-item-1427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1427"><a href="https://www.pickr.com.au/research/">Research</a></li><li id="menu-item-1494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1494"><a href="https://www.pickr.com.au/methodology/">Methodology</a></li><li id="menu-item-33114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33114"><a href="https://www.pickr.com.au/best-picks/">Best Picks</a></li><li id="menu-item-756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-756"><a href="https://www.pickr.com.au/contact/">Contact</a></li></ul></div><div class="col-md-3 footer_column footer_right"><div class="footer-text"> <strong> Change the way you choose.</strong></div></div></div><div class="jeg_footer_secondary clearfix"><div class="col-md-9 footer_column"><p class="copyright"> © 2016 to 2019 Publishr Pty Ltd: ACN 624 227 256<br /> All rights reserved.</p></div><div class="col-md-3 footer_column footer_right"><div class="jeg_social_icon_block socials_widget nobg"> <a href="https://www.facebook.com/pickrau" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.instagram.com/pickrau/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/pickrau" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/17899558/admin/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div></div></div></div></div></div></div></div></div><div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31678"><a href="https://www.pickr.com.au/">Latest News &#038; Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25110"><a href="https://www.pickr.com.au/phones/">Phones</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8063"><a href="https://www.pickr.com.au/computers/">PC &#038; Mac</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15489"><a href="https://www.pickr.com.au/sound/">Audio Gear</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13224"><a href="https://www.pickr.com.au/the-wrap/">The Wrap</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33111"><a href="https://www.pickr.com.au/ces/">CES 2020</a></li></ul></div><div class="jeg_aside_item socials_widget nobg"> <a href="https://www.facebook.com/pickrau" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.instagram.com/pickrau/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/pickrau" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/17899558/admin/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div></div><div class="item_bottom"><div class="jeg_aside_item jeg_aside_copyright"><p>© 2016 to 2019 Publishr Pty Ltd: ACN 624 227 256<br /> All rights reserved.</p></div></div></div></div></div>  <div class="jeg_read_progress_wrapper"></div><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.pickr.com.au\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script>    <script type='text/javascript'>/* <![CDATA[ */ var lrJS = {"root":"https:\/\/www.pickr.com.au\/wp-json\/codetipi-lets-review\/v3\/","nonce":"96050e8ac6","i18n":{"alreadyVoted":"Change Your Rating"},"letsReviewAUrl":"https:\/\/www.pickr.com.au\/wp-admin\/admin-ajax.php","letsReviewNonce":"22862e04e9","letsReviewUReviews":"0"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var superpwa_sw = {"url":"\/superpwa-sw.js"}; /* ]]> */</script>     <script type='text/javascript'>/* <![CDATA[ */ var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_AU","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"33690","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","site_slug":"\/","site_domain":"www.pickr.com.au"}; /* ]]> */</script>  <!--[if lt IE 9]>
<script   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=5.2.2'></script>
<![endif]--> <script type='text/javascript'>/* <![CDATA[ */ var aps_vars = {"ajaxurl":"https:\/\/www.pickr.com.au\/wp-admin\/admin-ajax.php","comp_link":"https:\/\/www.pickr.com.au\/compare\/","comp_cn":"aps_comp_56703416","show_panel":"1","comp_add":"Add to Compare","comp_rem":"Remove from Compare"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var jnews_select_share = {"is_customize_preview":""}; /* ]]> */</script>   <div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.pickr.com.au\/news\/2020\/samsungs-pocket-foldable-could-see-release-in-february\/"},"dateCreated":"2020-02-03 08:13:26","datePublished":"2020-02-03 08:13:26","dateModified":"2020-02-02 20:14:01","url":"https:\/\/www.pickr.com.au\/news\/2020\/samsungs-pocket-foldable-could-see-release-in-february\/","headline":"Samsung&#8217;s pocket foldable could see release in February","name":"Samsung&#8217;s pocket foldable could see release in February","articleBody":"<strong>It's not just Motorola that's looking at pockets for a foldable flip phone, as what could be a new Samsung sees a leak ahead of release.<\/strong>\r\n\r\nThere's little secret that Samsung is working on another foldable or two, because while <a href=\"https:\/\/www.pickr.com.au\/phones\/2019\/samsung-galaxy-fold-sm-f900f\/\">the Galaxy Fold was the first of the foldable phones for Samsung<\/a>, not only will <a href=\"https:\/\/www.pickr.com.au\/news\/2019\/samsungs-galaxy-s10-announced-as-a-friendly-foursome\/\">it be a year old from its first announcement<\/a> in the coming weeks, but it's also been hinted that the company is developing something new. \r\n\r\n<a href=\"https:\/\/www.pickr.com.au\/news\/2019\/motorola-folds-a-smartphone-into-the-retro-razr\/\">Motorola may have shown the first of the folding phones that folds smaller<\/a>, but Samsung demonstrated last year that it, too, was going to have skin in that game, as well. \r\n\r\nAnd ahead of <a href=\"https:\/\/www.pickr.com.au\/news\/2020\/samsungs-next-galaxy-s-set-to-launch-february\/\">Samsung's Unpacked phone launch next week<\/a>, the rumours have been flying. \r\n\r\nWe know <a href=\"https:\/\/www.pickr.com.au\/news\/2020\/rumours-ramp-up-for-the-galaxy-s20\/\">there's a Galaxy S20 or three being announced<\/a>, with the current rumours suggesting the next Galaxy phone not to be the Galaxy S11, but rather the Galaxy S20, jumping in numbers to match the year and to keep the Galaxy phone out of parity from where Apple's phones are currently named. \r\n\r\nAlongside the suggestion of three models of S20, Samsung is also expected to show off a model that would provide a big screen like the Galaxy Note 10, but made with a folding display that could fold in half to make it smaller.\r\n\r\nThis week, there seems to be some proof of this with something called the \"Galaxy Z Flip\", <a href=\"https:\/\/twitter.com\/bengeskin\/status\/1223926886658605056\" target=\"_blank\" rel=\"noopener noreferrer\">leaked on Twitter by Ben Geskin<\/a>. \r\n\r\nhttps:\/\/twitter.com\/bengeskin\/status\/1223926886658605056\r\n\r\nWhile this doesn't provide official confirmation, the small video of the phone opening and closing does look pretty solid, and if true, suggests Motorola won't be alone in its pocketable folding screen flip phone for very long. \r\n\r\nGiven <a href=\"https:\/\/www.pickr.com.au\/news\/2020\/motorolas-2020-razr-is-a-compact-2699-foldable-phone\/\">the February 24 release date of Motorola's own 2020 Razr<\/a>, we suspect Samsung would push for release as quickly as possible, pricing competitively given the $2699 local price tag of the 2020 Moto Razr. \r\n\r\nWe'll let you know when we have confirmed details of what those are, but right now, stay tuned, because next week is going to be pretty interesting.","author":{"@type":"Person","name":"Leigh :) Stark","url":"https:\/\/www.pickr.com.au\/author\/leigh\/","sameAs":["http:\/\/facebook.com\/leighlo","leighlo","https:\/\/plus.google.com\/u\/0\/+LeighStark","https:\/\/www.linkedin.com\/in\/leighlo?trk=nav_responsive_tab_profile"]},"articleSection":["Google Android","News","Phones"],"image":{"@type":"ImageObject","url":"https:\/\/www.pickr.com.au\/wp-content\/uploads\/2019\/10\/8C0ABAED-AD18-4C64-920C-B0D6D235AF05.jpeg","width":1600,"height":1000},"publisher":{"@type":"Organization","name":"","url":"https:\/\/www.pickr.com.au","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/pickrau","https:\/\/www.instagram.com\/pickrau\/","https:\/\/twitter.com\/pickrau","https:\/\/www.linkedin.com\/company\/17899558\/admin\/"]}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Samsung&#8217;s pocket foldable could see release in February","published":"2020-02-03 08:13:26","updated":"2020-02-02 20:14:01"}</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.pickr.com.au/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script src="https://cdn.pickr.com.au/wp-content/cache/min/1/a818cd165c9a3dc04ecfccb97651d7f3.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1580678030 -->