<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-AU"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-AU"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-AU"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-AU"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-AU"> <!--<![endif]-->
<head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.pickr.com.au/xmlrpc.php" />
    <meta name="theme-color" content="#ae2024">
             <meta name="msapplication-navbutton-color" content="#ae2024">
             <meta name="apple-mobile-web-app-status-bar-style" content="#ae2024"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			  var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">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</script>
	<!-- This site is optimized with the Yoast SEO plugin v19.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Santa apps to bring the magic to the kids and family &ndash; Pickr</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A600%2C600italic%2Citalic%2Cregular%7CPoppins%3A600%2C600italic&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A600%2C600italic%2Citalic%2Cregular%7CPoppins%3A600%2C600italic&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A600%2C600italic%2Citalic%2Cregular%7CPoppins%3A600%2C600italic&#038;display=swap" /></noscript><link rel="preload" as="font" href="https://fonts.gstatic.com/s/opensans/v34/memtYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWqWuU6F.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/opensans/v34/memvYaGs126MiZpBA-UvWbX2vVnXBbObj2OVTS-muw.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/poppins/v20/pxiByp8kv8JHgFVrLEj6Z1xlFQ.woff2" crossorigin><link rel="preload" as="font" href="https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-brands-400.woff2" crossorigin><link rel="preload" as="font" href="https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-regular-400.woff2" crossorigin><link rel="preload" as="font" href="https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-solid-900.woff2" crossorigin><link rel="preload" as="font" href="https://cdn.pickr.com.au/wp-content/themes/jnews/assets/fonts/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0" crossorigin><link rel="preload" as="font" href="https://cdn.pickr.com.au/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.woff" crossorigin><style id="wpr-usedcss">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</style>
	<meta name="description" content="It&#039;s not long before the day kicks over to December 25, so how can you make your kids go &quot;wow&quot; with a little bit of Santa joy?" />
	<link rel="canonical" href="https://www.pickr.com.au/buyers-guide/2022/santa-apps-to-bring-the-magic-to-the-kids-and-family/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Santa apps to bring the magic to the kids and family &ndash; Pickr" />
	<meta property="og:description" content="It&#039;s not long before the day kicks over to December 25, so how can you make your kids go &quot;wow&quot; with a little bit of Santa joy?" />
	<meta property="og:url" content="https://www.pickr.com.au/buyers-guide/2022/santa-apps-to-bring-the-magic-to-the-kids-and-family/" />
	<meta property="og:site_name" content="Pickr" />
	<meta property="article:publisher" content="https://www.facebook.com/PickrAU/" />
	<meta property="article:author" content="http://facebook.com/leighlo" />
	<meta property="article:published_time" content="2022-12-23T23:39:39+00:00" />
	<meta property="og:image" content="https://cdn.pickr.com.au/wp-content/uploads/2021/12/santa-xmas-01.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="992" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Leigh :) Stark" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@leighlo" />
	<meta name="twitter:site" content="@PickrAU" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Leigh :) Stark" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.pickr.com.au/buyers-guide/2022/santa-apps-to-bring-the-magic-to-the-kids-and-family/","url":"https://www.pickr.com.au/buyers-guide/2022/santa-apps-to-bring-the-magic-to-the-kids-and-family/","name":"Santa apps to bring the magic to the kids and family &ndash; Pickr","isPartOf":{"@id":"https://www.pickr.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.pickr.com.au/buyers-guide/2022/santa-apps-to-bring-the-magic-to-the-kids-and-family/#primaryimage"},"image":{"@id":"https://www.pickr.com.au/buyers-guide/2022/santa-apps-to-bring-the-magic-to-the-kids-and-family/#primaryimage"},"thumbnailUrl":"https://cdn.pickr.com.au/wp-content/uploads/2021/12/santa-xmas-01.jpg","datePublished":"2022-12-23T23:39:39+00:00","dateModified":"2022-12-23T23:39:39+00:00","author":{"@id":"https://www.pickr.com.au/#/schema/person/e655807ceb0370daf66fe118f995530b"},"description":"It's not long before the day kicks over to December 25, so how can you make your kids go \"wow\" with a little bit of Santa joy?","breadcrumb":{"@id":"https://www.pickr.com.au/buyers-guide/2022/santa-apps-to-bring-the-magic-to-the-kids-and-family/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://www.pickr.com.au/buyers-guide/2022/santa-apps-to-bring-the-magic-to-the-kids-and-family/"]}]},{"@type":"ImageObject","inLanguage":"en-AU","@id":"https://www.pickr.com.au/buyers-guide/2022/santa-apps-to-bring-the-magic-to-the-kids-and-family/#primaryimage","url":"https://cdn.pickr.com.au/wp-content/uploads/2021/12/santa-xmas-01.jpg","contentUrl":"https://cdn.pickr.com.au/wp-content/uploads/2021/12/santa-xmas-01.jpg","width":1600,"height":992},{"@type":"BreadcrumbList","@id":"https://www.pickr.com.au/buyers-guide/2022/santa-apps-to-bring-the-magic-to-the-kids-and-family/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.pickr.com.au/"},{"@type":"ListItem","position":2,"name":"News and articles","item":"https://www.pickr.com.au/articles/"},{"@type":"ListItem","position":3,"name":"Santa apps to bring the magic to the kids and family"}]},{"@type":"WebSite","@id":"https://www.pickr.com.au/#website","url":"https://www.pickr.com.au/","name":"Pickr","description":"Australian technology news, reviews, and guides to help you","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.pickr.com.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"Person","@id":"https://www.pickr.com.au/#/schema/person/e655807ceb0370daf66fe118f995530b","name":"Leigh :) Stark","image":{"@type":"ImageObject","inLanguage":"en-AU","@id":"https://www.pickr.com.au/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=96&d=retro&r=r","contentUrl":"https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=96&d=retro&r=r","caption":"Leigh :) Stark"},"description":"One of Australia's well regarded technology journalists working out of Sydney, Leigh Stark has been writing about technology for over 15 years, covering phones, computers, cameras, headphones, speakers, and more. Stylising his middle initial with an emoticon, he aims to present tech in a way that makes it easy for everyone. While he founded Pickr in 2016, Stark's work can be seen in other publications including The Australian Financial Review, Popular Science, and many more. His award-winning podcast \"The Wrap\" can be found weekly, and his most recent podcast \"Your Tech Refresh\" can be heard weekdays on your favourite podcast platform. Meanwhile, listen out for his voice on radio via ABC Brisbane and ABC Canberra, with his face also seen on TV's Nine. For more on this, check out Leigh Stark's most recent media appearances.","sameAs":["http://facebook.com/leighlo","https://www.instagram.com/leasedark/","https://www.linkedin.com/in/leighlo?trk=nav_responsive_tab_profile","https://twitter.com/leighlo"],"url":"https://www.pickr.com.au/author/leigh/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="manifest" href="https://www.pickr.com.au/pwa-manifest.json">
<link rel="apple-touch-screenshots-precomposed" sizes="512x512" href="https://cdn.pickr.com.au/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://www.pickr.com.au/media/2018/11/pickr-icon-ios-144.png">
<link rel='dns-prefetch' href='//www.googletagmanager.com' />

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//adservice.google.com.au' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.pickr.com.au' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='//cdn.pickr.com.au' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Pickr &raquo; Feed" href="https://www.pickr.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pickr &raquo; Stories Feed" href="https://www.pickr.com.au/articles/stories/feed/"><!-- pickr.com.au is managing ads with Advanced Ads --><!--noptimize--><script id="pickr-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--><style type="text/css"></style>
	<style id='global-styles-inline-css' type='text/css'></style>



<style id='ez-toc-inline-css' type='text/css'></style>


<script type="rocketlazyloadscript" id="wpacu-preload-async-css-fallback">
/*! LoadCSS. [c]2020 Filament Group, Inc. MIT License */
/* This file is meant as a standalone workflow for
- testing support for link[rel=preload]
- enabling async CSS loading in browsers that do not support rel=preload
- applying rel preload css once loaded, whether supported or not.
*/
(function(w){"use strict";var wpacuLoadCSS=function(href,before,media,attributes){var doc=w.document;var ss=doc.createElement('link');var ref;if(before){ref=before}else{var refs=(doc.body||doc.getElementsByTagName('head')[0]).childNodes;ref=refs[refs.length-1]}
var sheets=doc.styleSheets;if(attributes){for(var attributeName in attributes){if(attributes.hasOwnProperty(attributeName)){ss.setAttribute(attributeName,attributes[attributeName])}}}
ss.rel="stylesheet";ss.href=href;ss.media="only x";function ready(cb){if(doc.body){return cb()}
setTimeout(function(){ready(cb)})}
ready(function(){ref.parentNode.insertBefore(ss,(before?ref:ref.nextSibling))});var onwpaculoadcssdefined=function(cb){var resolvedHref=ss.href;var i=sheets.length;while(i--){if(sheets[i].href===resolvedHref){return cb()}}
setTimeout(function(){onwpaculoadcssdefined(cb)})};function wpacuLoadCB(){if(ss.addEventListener){ss.removeEventListener("load",wpacuLoadCB)}
ss.media=media||"all"}
if(ss.addEventListener){ss.addEventListener("load",wpacuLoadCB)}
ss.onwpaculoadcssdefined=onwpaculoadcssdefined;onwpaculoadcssdefined(wpacuLoadCB);return ss};if(typeof exports!=="undefined"){exports.wpacuLoadCSS=wpacuLoadCSS}else{w.wpacuLoadCSS=wpacuLoadCSS}}(typeof global!=="undefined"?global:this))
</script>

<link   rel='preload' as='font' type='font/woff2' crossorigin id='font-awesome-webfont-css'  href='https://cdn.pickr.com.au/wp-content/themes/jnews/assets/fonts/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0' type='text/css' media='all' />
<link   rel='preload' as='font' type='font/woff' crossorigin id='jnews-icon-webfont-css'  href='https://cdn.pickr.com.au/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.woff' type='text/css' media='all' />
<link   rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-brands-webfont-css'  href='https://cdn.pickr.com.au/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-brands-400.woff2' type='text/css' media='all' />
<link   rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-regular-webfont-css'  href='https://cdn.pickr.com.au/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-regular-400.woff2' type='text/css' media='all' />
<link   rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-solid-webfont-css'  href='https://cdn.pickr.com.au/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-solid-900.woff2' type='text/css' media='all' />
















<style id='font-awesome-official-v4shim-inline-css' type='text/css'></style>

<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>

<!-- Google Analytics snippet added by Site Kit -->
<script   type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-71845768-1' id='google_gtagjs-js' async></script>
<script   type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.pickr.com.au"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-71845768-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' id='icwp-wpsf-shield-notbot-js-extra'>
/* <![CDATA[ */
var shield_vars_notbotjs = {"ajax":{"not_bot":{"action":"icwp-wpsf","exec":"not_bot","exec_nonce":"28b4f2c6b5","mod_slug":"icwp-wpsf-ips","ajaxurl":"https:\/\/www.pickr.com.au\/wp-admin\/admin-ajax.php"}},"flags":{"run":true}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/plugins/wp-simple-firewall/resources/js/shield/notbot.js?ver=1666822164' id='icwp-wpsf-shield-notbot-js' defer></script>
<link rel="https://api.w.org/" href="https://www.pickr.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pickr.com.au/wp-json/wp/v2/posts/57749" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pickr.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.pickr.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.pickr.com.au/?p=57749' />
<link rel="alternate" type="application/json+oembed" href="https://www.pickr.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pickr.com.au%2Fbuyers-guide%2F2022%2Fsanta-apps-to-bring-the-magic-to-the-kids-and-family%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pickr.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pickr.com.au%2Fbuyers-guide%2F2022%2Fsanta-apps-to-bring-the-magic-to-the-kids-and-family%2F&#038;format=xml" />

<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->


<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7421266024255206" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<style></style><script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7421266024255206" crossorigin="anonymous"></script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.pickr.com.au\/#organization","url":"https:\/\/www.pickr.com.au\/","name":"Pickr.com.au","logo":{"@type":"ImageObject","url":"https:\/\/www.pickr.com.au\/wp-content\/uploads\/2019\/12\/pickr-xmas-black-point5x.png"},"sameAs":["https:\/\/www.facebook.com\/pickrau","https:\/\/www.instagram.com\/pickrau\/","https:\/\/twitter.com\/pickrau","https:\/\/www.linkedin.com\/company\/17899558\/admin\/"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.pickr.com.au\/#website","url":"https:\/\/www.pickr.com.au\/","name":"Pickr.com.au","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.pickr.com.au\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://cdn.pickr.com.au/wp-content/uploads/2016/07/cropped-pickr-2016-icon-trans-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.pickr.com.au/wp-content/uploads/2016/07/cropped-pickr-2016-icon-trans-512-192x192.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://cdn.pickr.com.au/wp-content/uploads/2016/07/cropped-pickr-2016-icon-trans-512-270x270.png" />
<script>


  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-NJ6S3FBJRG');
</script><meta name="pwaforwp" content="wordpress-plugin"/>
        <meta name="theme-color" content="#D5E0EB">
        <meta name="apple-mobile-web-app-title" content="Pickr">
        <meta name="application-name" content="Pickr">
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="apple-mobile-web-app-status-bar-style" content="default">
        <meta name="mobile-web-app-capable" content="yes">
        <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://www.pickr.com.au/media/2018/11/pickr-icon-ios-144.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.pickr.com.au/media/2018/11/pickr-icon-ios-144.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.pickr.com.au/media/2018/11/pickr-icon-ios-144.png">
<link rel="apple-touch-startup-image" href="https://cdn.pickr.com.au/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://cdn.pickr.com.au/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
<link rel="apple-touch-startup-image" href="https://cdn.pickr.com.au/wp-content/plugins/pwa-for-wp/images/logo-512x512.png"/>
		<style type="text/css" id="wp-custom-css"></style>
		<style type="text/css" data-type="vc_shortcodes-custom-css"></style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-57749 single-format-standard wp-embed-responsive jeg_device_dark jnews-dark-nocookie jnews jnews_boxed_container jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive aa-prefix-pickr-">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://www.pickr.com.au/" style="padding: 0 0 0 0;">
				<img width="100" height="50" class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2050'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-100w-50h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-100w-50h-2018.png" data-light-srcset="https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-100w-50h-2018.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-100.png" data-dark-srcset="https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-100.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 2x" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-100w-50h-2018.png"><noscript><img width="100" height="50" class='jeg_logo_img' src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-100w-50h-2018.png" srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-100w-50h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-100w-50h-2018.png" data-light-srcset="https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-100w-50h-2018.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-100.png" data-dark-srcset="https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-100.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 2x"></noscript>			</a>
		</div>
	</div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-31678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31678 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/">Latest News</a></li>
<li id="menu-item-55121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55121 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/reviews/">Reviews</a></li>
<li id="menu-item-53353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53353 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/recommended/">Recommendations</a></li>
<li id="menu-item-25110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25110 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/phones/">Phones</a></li>
<li id="menu-item-42955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42955 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.pickr.com.au/guides/wirefree/"><i  class='jeg_font_menu fa '></i>Earphones</a></li>
<li id="menu-item-15489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15489 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/sound/">Sound</a></li>
<li id="menu-item-13224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13224 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/the-wrap/">The Wrap</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_separator separator1"></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_modal_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.pickr.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://www.pickr.com.au/">
    	    <img width="100" height="50" class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2050'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-400w.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png" data-light-srcset="https://www.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png 1x, https://www.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-400w.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png" data-dark-srcset="https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-800.png 2x" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png"><noscript><img width="100" height="50" class='jeg_logo_img' src="https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png" srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-400w.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png" data-light-srcset="https://www.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png 1x, https://www.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-400w.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png" data-dark-srcset="https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-800.png 2x"></noscript>    	</a>
    </div>
</div>                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-31678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31678 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/">Latest News</a></li>
<li id="menu-item-55121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55121 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/reviews/">Reviews</a></li>
<li id="menu-item-53353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53353 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/recommended/">Recommendations</a></li>
<li id="menu-item-25110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25110 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/phones/">Phones</a></li>
<li id="menu-item-42955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42955 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.pickr.com.au/guides/wirefree/"><i  class='jeg_font_menu fa '></i>Earphones</a></li>
<li id="menu-item-15489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15489 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/sound/">Sound</a></li>
<li id="menu-item-13224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13224 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/the-wrap/">The Wrap</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <div class="jeg_separator separator1"></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_modal_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.pickr.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.pickr.com.au/">
		        <img width="100" height="50" class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2050'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-400w.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png" data-light-srcset="https://www.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png 1x, https://www.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-400w.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png" data-dark-srcset="https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 2x" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png"><noscript><img width="100" height="50" class='jeg_logo_img' src="https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png" srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-400w.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png" data-light-srcset="https://www.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png 1x, https://www.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-400w.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png" data-dark-srcset="https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 2x"></noscript>		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.pickr.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

        <div class="jeg_ad jeg_ad_top jnews_header_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content">
    <div class="jeg_vc_content custom_post_template">
        <div data-bg="https://cdn.pickr.com.au/wp-content/uploads/2021/12/santa-xmas-01.jpg" data-vc-full-width="true" data-vc-full-width-init="false" style="!important;background-repeat: no-repeat !important;background-position: center center !important;background-attachment: scroll !important;background-size: cover !important"" class="row vc_row wpb_row vc_row-fluid vc_custom_1572174821548 vc_row-o-content-bottom vc_row-flex jeg_relative rocket-lazyload"><div class="jeg-vc-wrapper"><div class="jeg_row_overlay" style="background-color: rgba(10,10,10,0.42);"></div><div class="transback wpb_column jeg_column vc_column_container vc_col-sm-12"><div class="jeg_wrapper wpb_wrapper"><div  class='jeg_custom_title_wrapper alt  '>
                <h1 class="jeg_post_title">Santa apps to bring the magic to the kids and family</h1>
            </div><div  class='jeg_post_meta jeg_custom_meta_wrapper alt  '><div class='meta_left'><div class="jeg_meta_author"><img alt='Leigh :) Stark' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=160&#038;d=retro&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=80&#038;d=retro&#038;r=r" /><noscript><img alt='Leigh :) Stark' src='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=80&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=160&#038;d=retro&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript><span class="meta_text">by</span><a href="https://www.pickr.com.au/author/leigh/">Leigh :) Stark</a></div><div class="jeg_meta_date">
                <a href="https://www.pickr.com.au/buyers-guide/2022/santa-apps-to-bring-the-magic-to-the-kids-and-family/">December 24, 2022</a>
            </div><div class="jeg_meta_reading_time">
			            <span>
			            	Reading Time: 3 mins read
			            </span>
			        </div></div><div class='meta_right'></div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-9"><div class="jeg_wrapper wpb_wrapper"><div  class='jeg_custom_content_wrapper   '>
                <div class='entry-content  with-share'>
                    <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                        <div class="jeg_share_float_container"><div class="jeg_sharelist">
                <a href="https://twitter.com/intent/tweet?text=Santa%20apps%20to%20bring%20the%20magic%20to%20the%20kids%20and%20family%20via%20%40%40PickrAU&url=https%3A%2F%2Fwww.pickr.com.au%2Fbuyers-guide%2F2022%2Fsanta-apps-to-bring-the-magic-to-the-kids-and-family%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pickr.com.au%2Fbuyers-guide%2F2022%2Fsanta-apps-to-bring-the-magic-to-the-kids-and-family%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.pickr.com.au%2Fbuyers-guide%2F2022%2Fsanta-apps-to-bring-the-magic-to-the-kids-and-family%2F&title=Santa%20apps%20to%20bring%20the%20magic%20to%20the%20kids%20and%20family" rel='nofollow'  class="jeg_btn-linkedin expanded"><i class="fa fa-linkedin"></i><span>Share on LinkedIn</span></a><a href="mailto:?subject=Santa%20apps%20to%20bring%20the%20magic%20to%20the%20kids%20and%20family&amp;body=https%3A%2F%2Fwww.pickr.com.au%2Fbuyers-guide%2F2022%2Fsanta-apps-to-bring-the-magic-to-the-kids-and-family%2F" rel='nofollow'  class="jeg_btn-email expanded"><i class="fa fa-envelope"></i><span>Share over email</span></a>
                
            </div></div>
                    </div>
                    <div class='content-inner'>
                        <p><strong>It&#8217;s not long before the day kicks over to December 25, so how can you make your kids go &#8220;wow&#8221; with a little bit of Santa joy?</strong></p>
<p>Whether you believe in Santa or not, getting your kids involved can be a lot of fun. The story of Santa is one many kids believe in, and is delivered by many parents, too, and thanks to the magic of apps, you can actually bring more of Santa to life beyond the regular photo at the mall or on the beach. </p>
<p>There are books, of course, including <a href="https://www.amazon.com.au/Helix-Santa-Spies-Leigh-Stark-ebook/dp/B0BHDSRSCB" rel="noopener" target="_blank">one book about Santa written by yours truly</a> *ahem*, but there are also more ways to bring Santa to life beyond reading, or even watching the man in red in one of the many movies available on your streaming services. </p>
<p>So how can you partake in the whimsy of Santa Claus at home? </p>
<h4>Video Call Santa</h4>
<p><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20678'%3E%3C/svg%3E" alt="" width="1024" height="678" class="aligncenter size-large wp-image-50588" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2021/12/santa-video-call-app-review-01-1024x678.jpg 1024w, https://cdn.pickr.com.au/wp-content/uploads/2021/12/santa-video-call-app-review-01-1536x1017.jpg 1536w, https://cdn.pickr.com.au/wp-content/uploads/2021/12/santa-video-call-app-review-01-750x496.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2021/12/santa-video-call-app-review-01-1140x755.jpg 1140w, https://cdn.pickr.com.au/wp-content/uploads/2021/12/santa-video-call-app-review-01.jpg 1600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2021/12/santa-video-call-app-review-01-1024x678.jpg" /><noscript><img src="https://cdn.pickr.com.au/wp-content/uploads/2021/12/santa-video-call-app-review-01-1024x678.jpg" alt="" width="1024" height="678" class="aligncenter size-large wp-image-50588" srcset="https://cdn.pickr.com.au/wp-content/uploads/2021/12/santa-video-call-app-review-01-1024x678.jpg 1024w, https://cdn.pickr.com.au/wp-content/uploads/2021/12/santa-video-call-app-review-01-1536x1017.jpg 1536w, https://cdn.pickr.com.au/wp-content/uploads/2021/12/santa-video-call-app-review-01-750x496.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2021/12/santa-video-call-app-review-01-1140x755.jpg 1140w, https://cdn.pickr.com.au/wp-content/uploads/2021/12/santa-video-call-app-review-01.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></p>
<p><strong>Available on:</strong> iOS and Android</p>
<p>A fun app that can actually be used all year round, <a href="https://www.pickr.com.au/reviews/2021/video-call-santa-dualverse-app/">Video Call Santa is more or less what you&#8217;d expect</a> from an app named exactly that: an app that has Santa call you and talk to your kids. </p>
<p>Depending on how much you spend, you can get Santa to talk to your kids using their name, or you can even get the Claus to call &#8220;daddy&#8221;, too, making sure Santa says he&#8217;s been naughty, or even nice. In fact, you can use this app throughout the year, reminding kids to be good to stay on that nice list. </p>
<div class="pickr-content_2" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="pickr-600946138"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7421266024255206" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-7421266024255206" 
data-ad-slot="7774477537" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><br style="clear: both; display: block; float: none;"/><h4>Catch Santa</h4>
<p><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20652'%3E%3C/svg%3E" alt="" width="1024" height="652" class="aligncenter size-large wp-image-57751" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/12/catch-santa-1024x652.jpg 1024w, https://cdn.pickr.com.au/wp-content/uploads/2022/12/catch-santa-150x96.jpg 150w, https://cdn.pickr.com.au/wp-content/uploads/2022/12/catch-santa-750x478.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2022/12/catch-santa-1140x726.jpg 1140w, https://cdn.pickr.com.au/wp-content/uploads/2022/12/catch-santa.jpg 1500w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2022/12/catch-santa-1024x652.jpg" /><noscript><img src="https://cdn.pickr.com.au/wp-content/uploads/2022/12/catch-santa-1024x652.jpg" alt="" width="1024" height="652" class="aligncenter size-large wp-image-57751" srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/12/catch-santa-1024x652.jpg 1024w, https://cdn.pickr.com.au/wp-content/uploads/2022/12/catch-santa-150x96.jpg 150w, https://cdn.pickr.com.au/wp-content/uploads/2022/12/catch-santa-750x478.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2022/12/catch-santa-1140x726.jpg 1140w, https://cdn.pickr.com.au/wp-content/uploads/2022/12/catch-santa.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></p>
<p><strong>Available on:</strong> iOS and Android</p>
<p>Made by the same people that developed the Video Call Santa app, this one is less about talking to Santa, and more about catching Santa in the act. </p>
<p>It works like this: download the app and load in a picture of your living room, ideally with the tree and lights. Then load in a picture of Santa and position him properly so that he&#8217;s clearly leaving a pile of presents behind. You can pay for different versions of Santa to load in, but this will create the idea of Santa in your living room, and you can tell your kids a camera almost caught him.</p>
<p>For our version, we blurred the image of Santa using a photo editing app on the iPhone to make it seem even more mysterious. What app can catch Santa?!</p>
<h4>Amazon Tracks Santa</h4>
<p><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20589'%3E%3C/svg%3E" alt="" width="1024" height="589" class="aligncenter size-large wp-image-57324" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/11/amazon-echo-dot-dot-clock-2022-review-01-1024x589.jpg 1024w, https://cdn.pickr.com.au/wp-content/uploads/2022/11/amazon-echo-dot-dot-clock-2022-review-01-1536x883.jpg 1536w, https://cdn.pickr.com.au/wp-content/uploads/2022/11/amazon-echo-dot-dot-clock-2022-review-01-150x86.jpg 150w, https://cdn.pickr.com.au/wp-content/uploads/2022/11/amazon-echo-dot-dot-clock-2022-review-01-750x431.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2022/11/amazon-echo-dot-dot-clock-2022-review-01-1140x656.jpg 1140w, https://cdn.pickr.com.au/wp-content/uploads/2022/11/amazon-echo-dot-dot-clock-2022-review-01.jpg 2000w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2022/11/amazon-echo-dot-dot-clock-2022-review-01-1024x589.jpg" /><noscript><img src="https://cdn.pickr.com.au/wp-content/uploads/2022/11/amazon-echo-dot-dot-clock-2022-review-01-1024x589.jpg" alt="" width="1024" height="589" class="aligncenter size-large wp-image-57324" srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/11/amazon-echo-dot-dot-clock-2022-review-01-1024x589.jpg 1024w, https://cdn.pickr.com.au/wp-content/uploads/2022/11/amazon-echo-dot-dot-clock-2022-review-01-1536x883.jpg 1536w, https://cdn.pickr.com.au/wp-content/uploads/2022/11/amazon-echo-dot-dot-clock-2022-review-01-150x86.jpg 150w, https://cdn.pickr.com.au/wp-content/uploads/2022/11/amazon-echo-dot-dot-clock-2022-review-01-750x431.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2022/11/amazon-echo-dot-dot-clock-2022-review-01-1140x656.jpg 1140w, https://cdn.pickr.com.au/wp-content/uploads/2022/11/amazon-echo-dot-dot-clock-2022-review-01.jpg 2000w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></p>
<p><strong>Available on:</strong> Amazon Alexa speakers</p>
<p>If you happen to have an Echo speaker somewhere in your life, consider asking it where Santa is. As in, &#8220;Hey Alexa, where&#8217;s Santa?&#8221;</p>
<p>Call that out and Amazon will give you an idea. In fact, if you ask an Alexa speaker how many days there are until Christmas, you might even hear an Australian Santa call out a joke or two. </p>
<div class="pickr-in-article-3" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; clear: both; " id="pickr-794600401"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7421266024255206" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-7421266024255206" 
data-ad-slot="3835232521" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><br style="clear: both; display: block; float: none;"/><h4>NORAD Tracks Santa</h4>
<p><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20732'%3E%3C/svg%3E" alt="NORAD Tracks Santa" width="1024" height="732" class="aligncenter size-large wp-image-5420" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2016/12/norad-tracks-santa-2016-03-1024x732.jpg 1024w, https://cdn.pickr.com.au/wp-content/uploads/2016/12/norad-tracks-santa-2016-03-1376x985.jpg 1376w, https://cdn.pickr.com.au/wp-content/uploads/2016/12/norad-tracks-santa-2016-03-120x86.jpg 120w, https://cdn.pickr.com.au/wp-content/uploads/2016/12/norad-tracks-santa-2016-03-350x250.jpg 350w, https://cdn.pickr.com.au/wp-content/uploads/2016/12/norad-tracks-santa-2016-03-750x536.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2016/12/norad-tracks-santa-2016-03-1140x815.jpg 1140w, https://cdn.pickr.com.au/wp-content/uploads/2016/12/norad-tracks-santa-2016-03-104x74.jpg 104w, https://cdn.pickr.com.au/wp-content/uploads/2016/12/norad-tracks-santa-2016-03-850x608.jpg 850w, https://cdn.pickr.com.au/wp-content/uploads/2016/12/norad-tracks-santa-2016-03-400x286.jpg 400w, https://cdn.pickr.com.au/wp-content/uploads/2016/12/norad-tracks-santa-2016-03-200x143.jpg 200w, https://cdn.pickr.com.au/wp-content/uploads/2016/12/norad-tracks-santa-2016-03.jpg 1378w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2016/12/norad-tracks-santa-2016-03-1024x732.jpg" /><noscript><img src="https://cdn.pickr.com.au/wp-content/uploads/2016/12/norad-tracks-santa-2016-03-1024x732.jpg" alt="NORAD Tracks Santa" width="1024" height="732" class="aligncenter size-large wp-image-5420" srcset="https://cdn.pickr.com.au/wp-content/uploads/2016/12/norad-tracks-santa-2016-03-1024x732.jpg 1024w, https://cdn.pickr.com.au/wp-content/uploads/2016/12/norad-tracks-santa-2016-03-1376x985.jpg 1376w, https://cdn.pickr.com.au/wp-content/uploads/2016/12/norad-tracks-santa-2016-03-120x86.jpg 120w, https://cdn.pickr.com.au/wp-content/uploads/2016/12/norad-tracks-santa-2016-03-350x250.jpg 350w, https://cdn.pickr.com.au/wp-content/uploads/2016/12/norad-tracks-santa-2016-03-750x536.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2016/12/norad-tracks-santa-2016-03-1140x815.jpg 1140w, https://cdn.pickr.com.au/wp-content/uploads/2016/12/norad-tracks-santa-2016-03-104x74.jpg 104w, https://cdn.pickr.com.au/wp-content/uploads/2016/12/norad-tracks-santa-2016-03-850x608.jpg 850w, https://cdn.pickr.com.au/wp-content/uploads/2016/12/norad-tracks-santa-2016-03-400x286.jpg 400w, https://cdn.pickr.com.au/wp-content/uploads/2016/12/norad-tracks-santa-2016-03-200x143.jpg 200w, https://cdn.pickr.com.au/wp-content/uploads/2016/12/norad-tracks-santa-2016-03.jpg 1378w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></p>
<p><strong>Available on:</strong> iOS and Android</p>
<p>One of the oldest Santa tracking systems around, the story of NORAD&#8217;s ability to track Santa is one of legend, and <a href="https://www.pickr.com.au/news/2019/google-norad-to-track-santa-early-into-christmas-day/">one we&#8217;ve covered repeatedly</a>, and probably <a href="https://www.pickr.com.au/news/2016/santa-tracking-online-for-christmas-for-another-year/">every year since we launched this site</a>. </p>
<p>However, aside for being a story of legend, it&#8217;s also an app you can run from around midnight in New Zealand, which isn&#8217;t far from midnight in Australia&#8217;s eastern cities, either. In fact, you can run NORAD Tracks Santa from any time as the clock ticks over, and keep a watchful eye over Santa before the kids retire to bed. </p>

                    </div>
                </div>
            </div><div  class='jeg_custom_author_wrapper jnews_author_box_container jnews_module_57749_4_63a63c4d1bfe2   '>
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
			<img alt='Leigh :) Stark' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=160&#038;d=retro&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=80&#038;d=retro&#038;r=r" /><noscript><img alt='Leigh :) Stark' src='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=80&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=160&#038;d=retro&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript>		</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://www.pickr.com.au/author/leigh/">
					Leigh :) Stark				</a>
			</h3>
			<p class="jeg_author_desc">
				One of Australia's well regarded technology journalists working out of Sydney, Leigh Stark has been writing about technology for over 15 years, covering phones, computers, cameras, headphones, speakers, and more. Stylising his middle initial with an emoticon, he aims to present tech in a way that makes it easy for everyone. 

While he founded Pickr in 2016, Stark's work can be seen in other publications including The Australian Financial Review, Popular Science, and many more. His award-winning podcast "The Wrap" can be found weekly, and his most recent podcast "Your Tech Refresh" can be heard weekdays on your favourite podcast platform. 

Meanwhile, listen out for his voice on radio via ABC Brisbane and ABC Canberra, with his face also seen on TV's Nine. For more on this, <a href="https://www.pickr.com.au/about/media/">check out Leigh Stark's most recent media appearances.</a>			</p>

							<div class="jeg_author_socials">
												<a target='_blank' href='http://facebook.com/leighlo' class='facebook'><i class='fa fa-facebook-official'></i> </a>
														<a target='_blank' href='http://leighlo' class='twitter'><i class='fa fa-twitter'></i> </a>
														<a target='_blank' href='https://www.linkedin.com/in/leighlo?trk=nav_responsive_tab_profile' class='linkedin'><i class='fa fa-linkedin'></i> </a>
														<a target='_blank' href='https://www.instagram.com/leasedark/' class='instagram'><i class='fa fa-instagram'></i> </a>
											</div>
			
		</div>
	</div>
</div><div  class='jnews_related_post_container jeg_custom_related_wrapper  nocat '><div  class="jeg_postblock_15 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_3o3 jnews_module_57749_6_63a63c4d1d136   " data-unique="jnews_module_57749_6_63a63c4d1d136">
					<div class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts_wrap"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_md_box format-standard">
                    <div class="box_wrap">
                        <div class="jeg_thumb">
                            
                            <a href="https://www.pickr.com.au/buyers-guide/2022/pickr-2022-holiday-gift-guide-entertainment-at-home/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Pickr 2020 Holiday Gift Guide: Android Owners" sizes="(max-width: 350px) 100vw, 350px" data-src="https://cdn.pickr.com.au/wp-content/uploads/2020/12/gold-presents-gifts-xmas-350x250.jpg" data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2020/12/gold-presents-gifts-xmas-350x250.jpg 350w, https://cdn.pickr.com.au/wp-content/uploads/2020/12/gold-presents-gifts-xmas-120x86.jpg 120w, https://cdn.pickr.com.au/wp-content/uploads/2020/12/gold-presents-gifts-xmas-750x536.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2020/12/gold-presents-gifts-xmas-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                            <div class="jeg_post_category">
                                <span><a href="https://www.pickr.com.au/buyers-guide/" class="category-buyers-guide">Buyer's Guide</a></span>
                            </div>
                        </div>
                        <div class="jeg_postblock_content">
                            <h3 class="jeg_post_title">
                                <a href="https://www.pickr.com.au/buyers-guide/2022/pickr-2022-holiday-gift-guide-entertainment-at-home/">Pickr 2022 Holiday Gift Guide: Entertainment at home</a>
                            </h3>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.pickr.com.au/buyers-guide/2022/pickr-2022-holiday-gift-guide-entertainment-at-home/" ><i class="fa fa-clock-o"></i> December 21, 2022</a></div></div>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_box format-standard">
                    <div class="box_wrap">
                        <div class="jeg_thumb">
                            
                            <a href="https://www.pickr.com.au/buyers-guide/2022/pickr-2022-holiday-gift-guide-musicians/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://cdn.pickr.com.au/wp-content/uploads/2021/12/xmas-presents-2021-gift-bow-350x250.jpg" data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2021/12/xmas-presents-2021-gift-bow-350x250.jpg 350w, https://cdn.pickr.com.au/wp-content/uploads/2021/12/xmas-presents-2021-gift-bow-120x86.jpg 120w, https://cdn.pickr.com.au/wp-content/uploads/2021/12/xmas-presents-2021-gift-bow-750x536.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2021/12/xmas-presents-2021-gift-bow-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                            <div class="jeg_post_category">
                                <span><a href="https://www.pickr.com.au/buyers-guide/" class="category-buyers-guide">Buyer's Guide</a></span>
                            </div>
                        </div>
                        <div class="jeg_postblock_content">
                            <h3 class="jeg_post_title">
                                <a href="https://www.pickr.com.au/buyers-guide/2022/pickr-2022-holiday-gift-guide-musicians/">Pickr 2022 Holiday Gift Guide: Musicians</a>
                            </h3>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.pickr.com.au/buyers-guide/2022/pickr-2022-holiday-gift-guide-musicians/" ><i class="fa fa-clock-o"></i> December 14, 2022</a></div></div>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_box format-standard">
                    <div class="box_wrap">
                        <div class="jeg_thumb">
                            
                            <a href="https://www.pickr.com.au/buyers-guide/2022/pickr-2022-holiday-gift-guide-new-parents/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://cdn.pickr.com.au/wp-content/uploads/2021/12/xmas-gifts-2021-presents-table-350x250.jpg" data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2021/12/xmas-gifts-2021-presents-table-350x250.jpg 350w, https://cdn.pickr.com.au/wp-content/uploads/2021/12/xmas-gifts-2021-presents-table-120x86.jpg 120w, https://cdn.pickr.com.au/wp-content/uploads/2021/12/xmas-gifts-2021-presents-table-750x536.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2021/12/xmas-gifts-2021-presents-table-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                            <div class="jeg_post_category">
                                <span><a href="https://www.pickr.com.au/buyers-guide/" class="category-buyers-guide">Buyer's Guide</a></span>
                            </div>
                        </div>
                        <div class="jeg_postblock_content">
                            <h3 class="jeg_post_title">
                                <a href="https://www.pickr.com.au/buyers-guide/2022/pickr-2022-holiday-gift-guide-new-parents/">Pickr 2022 Holiday Gift Guide: New Parents</a>
                            </h3>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.pickr.com.au/buyers-guide/2022/pickr-2022-holiday-gift-guide-new-parents/" ><i class="fa fa-clock-o"></i> December 13, 2022</a></div></div>
                        </div>
                    </div>
                </article></div></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script type="rocketlazyloadscript">var jnews_module_57749_6_63a63c4d1d136 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":0,"unique_content":"disable","include_post":"","included_only":false,"exclude_post":57749,"include_category":"","exclude_category":"","include_author":"","include_tag":"341,650,649","exclude_tag":"","web_story_category":"","web_story_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":3,"el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":"0","paged":1,"column_class":"jeg_col_3o3","class":"jnews_block_15"};</script>
				</div></div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-3 vc_hidden-sm vc_hidden-xs jeg_sticky_sidebar"><div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="jeg_wrapper wpb_wrapper"><div  class='jeg_ad jeg_ad_module jnews_module_57749_7_63a63c4d1f876   '><div class='ads-wrapper'><div class="">
                        <style type='text/css' scoped>
                            .adsslot_qOT3gLnvHo{ width:300px !important; height:600px !important; }
@media (max-width:1199px) { .adsslot_qOT3gLnvHo{ width:120px !important; height:600px !important; } }
@media (max-width:767px) { .adsslot_qOT3gLnvHo{ width:300px !important; height:250px !important; } }

                        </style>
                        <ins class="adsbygoogle adsslot_qOT3gLnvHo" style="display:inline-block;" data-ad-client="ca-pub-7421266024255206" data-ad-slot="7175881258"></ins>
                        <script async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                        <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
                    </div><div class='ads-text'>ADVERTISEMENT</div></div></div></div></div></div></div></div></div>        <div class="jnews_popup_post_container"></div>    </div>
</div>                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-57749 single-format-standard wp-embed-responsive jeg_device_dark jnews-dark-nocookie jnews jnews_boxed_container jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive aa-prefix-pickr-"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_4 normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-9 footer_column">
                            <ul class="jeg_menu_footer"><li id="menu-item-36457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36457"><a href="https://www.pickr.com.au/recommended/">Recommendations</a></li>
<li id="menu-item-33114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33114"><a href="https://www.pickr.com.au/best-picks/">Best Picks</a></li>
<li id="menu-item-1494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1494"><a href="https://www.pickr.com.au/methodology/">Methodology</a></li>
<li id="menu-item-32849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32849"><a href="https://www.pickr.com.au/about/">About</a></li>
<li id="menu-item-40401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40401"><a href="https://www.pickr.com.au/about/media/">Media Appearances</a></li>
<li id="menu-item-756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-756"><a href="https://www.pickr.com.au/contact/">Contact</a></li>
</ul>                        </div>
                        <div class="col-md-3 footer_column footer_right">
                            <div class="footer-text">
                                <strong><a href="https://www.pickr.com.au/change-the-way-you-choose/">Change the way you choose.</a></strong>                            </div>
                        </div>
                    </div>

                    
                    <div class="jeg_footer_secondary clearfix">
                        <div class="col-md-9 footer_column">
                            <p class="copyright"> © 2016 to 2022 Publishr Pty Ltd: ACN 624 227 256<br />
All rights reserved. </p>
                        </div>
                        <div class="col-md-3 footer_column footer_right">

                            			<div class="jeg_social_icon_block socials_widget nobg">
				<a href="https://www.facebook.com/pickrau" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.instagram.com/pickrau/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/pickrau" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/17899558/admin/" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a>			</div>
			
                        </div>
                    </div>

                                        
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand rounded">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.pickr.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31678"><a href="https://www.pickr.com.au/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55121"><a href="https://www.pickr.com.au/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53353"><a href="https://www.pickr.com.au/recommended/">Recommendations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25110"><a href="https://www.pickr.com.au/phones/">Phones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42955"><a href="https://www.pickr.com.au/guides/wirefree/">Earphones</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15489"><a href="https://www.pickr.com.au/sound/">Sound</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13224"><a href="https://www.pickr.com.au/the-wrap/">The Wrap</a></li>
</ul></div><div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/pickrau" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.instagram.com/pickrau/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/pickrau" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/17899558/admin/" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2016 to 2022 Publishr Pty Ltd: ACN 624 227 256<br />
All rights reserved.</p>
</div>    </div>
</div>    </div>
</div><script type="rocketlazyloadscript" data-rocket-type="text/javascript">var jfla = []</script><span id="lr-check"></span><div class="jeg_read_progress_wrapper"></div><script type="text/html" id="wpb-modifications"></script><script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/ar\/|\/ces\/|\/xmas\/|\/about\/media\/|\/articles\/stories\/|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.pickr.com.au","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.9.0' id='isotope-js' defer></script>
<script data-minify="1"   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/lazysizes.js?ver=1666822164' id='lazysizes-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=1666822164' id='bgset-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/superfish.js?ver=1666822164' id='superfish-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=1666822164' id='theia-sticky-sidebar-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=1666822164' id='waypoint-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=1666822164' id='scrollto-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=1666822164' id='parallax-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=1666822164' id='okaynav-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=1666822164' id='mousewheel-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=1666822164' id='modernizr-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=1666822164' id='smartresize-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=1666822164' id='chosen-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=1666822164' id='magnific-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=1666822164' id='jnews-gif-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=1666822164' id='jnews-sticky-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=10.7.9' id='jquery-transit-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.module.js?ver=1666822164' id='jnews-landing-module-js' defer></script>
<script type='text/javascript' id='jnews-main-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.pickr.com.au\/buyers-guide\/2022\/santa-apps-to-bring-the-magic-to-the-kids-and-family","popup_script":"magnific","single_gallery":"1","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_AU","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"57749","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.pickr.com.au","zoom_button":"0"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/main.js?ver=1666822164' id='jnews-main-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/zoom-button.js?ver=1666822171' id='jnews-zoom-button-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/popup-post.js?ver=1666822171' id='jnews-popup-post-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/darkmode.js?ver=1666822164' id='jnews-darkmode-js' defer></script>
<!--[if lt IE 9]>
<script data-wpacu-script-handle='html5shiv' type='text/javascript' src='https://www.pickr.com.au/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=10.7.9' id='html5shiv-js'></script>
<![endif]-->
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/plugins/pwa-for-wp/assets/js/pwaforwp-video.js?ver=1666822164' id='pwaforwp-video-js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/plugins/pwa-for-wp/assets/js/pwaforwp-download.js?ver=1666822164' id='pwaforwp-download-js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/pwa-register-sw.js?ver=1666822164' id='pwa-main-script-js' defer></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/plugins/jnews-social-share/assets/js/plugin.js?ver=1666822171' id='jnews-select-share-js' defer></script>
<script type='text/javascript' id='wpb_composer_front_js-js-extra'>
/* <![CDATA[ */
var vcData = {"currentTheme":{"slug":"jnews"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.9.0' id='wpb_composer_front_js-js' defer></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Santa apps to bring the magic to the kids and family","published":"2022-12-24 10:39:39","updated":"2022-12-23 23:39:39"}</script>
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style><style type="text/css"></style><script type="rocketlazyloadscript">
</script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><!--noptimize--><script type="rocketlazyloadscript">!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize--><noscript></noscript>
<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.pickr.com.au/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1671838797 -->