<!doctype html> <!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-AU"> <![endif]--> <!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-AU"> <![endif]--> <!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-AU"> <![endif]--> <!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-AU"> <![endif]--> <!--[if gt IE 8]><!--> <html class="no-js" lang="en-AU"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.pickr.com.au/xmlrpc.php" /><meta name="theme-color" content="#ae2024"><meta name="msapplication-navbutton-color" content="#ae2024"><meta name="apple-mobile-web-app-status-bar-style" content="#ae2024"><link rel='dns-prefetch' href='//cdn.pickr.com.au' /><link rel="manifest" href="https://cdn.pickr.com.au/superpwa-manifest.json"><meta name="theme-color" content="#ae2024"><link rel="apple-touch-icon" sizes="192x192" href="https://cdn.pickr.com.au/media/2018/11/pickr-2016-icon-trans-192-high.png"><link rel="apple-touch-icon" sizes="512x512" href="https://cdn.pickr.com.au/media/2016/07/pickr-2016-icon-trans-512.png"><title>Huawei launches 5G P40, P40 Pro &ndash; Pickr</title><link rel="stylesheet" href="https://cdn.pickr.com.au/wp-content/cache/min/1/1149c0e5f6be878c2c3e08a39607f9ff.css" data-minify="1" />  <meta name="description" content="Huawei is back with some pretty heavy camera artillery, but Australia won&#039;t be seeing one phone built to impress."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.pickr.com.au/news/2020/huawei-launches-5g-p40-p40-pro/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Huawei launches 5G P40, P40 Pro &ndash; Pickr" /><meta property="og:description" content="Huawei is back with some pretty heavy camera artillery, but Australia won&#039;t be seeing one phone built to impress." /><meta property="og:url" content="https://www.pickr.com.au/news/2020/huawei-launches-5g-p40-p40-pro/" /><meta property="og:site_name" content="Pickr" /><meta property="article:publisher" content="https://www.facebook.com/PickrAU/" /><meta property="article:author" content="http://facebook.com/leighlo" /><meta property="article:tag" content="5G" /><meta property="article:tag" content="802.11ax" /><meta property="article:tag" content="Android 10" /><meta property="article:tag" content="five cameras" /><meta property="article:tag" content="Huawei" /><meta property="article:tag" content="quad camera" /><meta property="article:tag" content="WiFi 6" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2020-03-26T21:38:35+00:00" /><meta property="article:modified_time" content="2020-03-26T21:25:17+00:00" /><meta property="og:updated_time" content="2020-03-26T21:25:17+00:00" /><meta property="og:image" content="https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-01.jpg" /><meta property="og:image:secure_url" content="https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-01.jpg" /><meta property="og:image:width" content="1600" /><meta property="og:image:height" content="860" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Huawei is back with some pretty heavy camera artillery, but Australia won&#039;t be seeing one phone built to impress." /><meta name="twitter:title" content="Huawei launches 5G P40, P40 Pro &ndash; Pickr" /><meta name="twitter:site" content="@PickrAU" /><meta name="twitter:image" content="https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-01.jpg" /><meta name="twitter:creator" content="@leighlo" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.pickr.com.au/#website","url":"https://www.pickr.com.au/","name":"Pickr","description":"Australian technology news, reviews, and guides to help you","potentialAction":{"@type":"SearchAction","target":"https://www.pickr.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.pickr.com.au/news/2020/huawei-launches-5g-p40-p40-pro/#primaryimage","url":"https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-01.jpg","width":1600,"height":860},{"@type":"WebPage","@id":"https://www.pickr.com.au/news/2020/huawei-launches-5g-p40-p40-pro/#webpage","url":"https://www.pickr.com.au/news/2020/huawei-launches-5g-p40-p40-pro/","inLanguage":"en-AU","name":"Huawei launches 5G P40, P40 Pro &ndash; Pickr","isPartOf":{"@id":"https://www.pickr.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.pickr.com.au/news/2020/huawei-launches-5g-p40-p40-pro/#primaryimage"},"datePublished":"2020-03-26T21:38:35+00:00","dateModified":"2020-03-26T21:25:17+00:00","author":{"@id":"https://www.pickr.com.au/#/schema/person/e655807ceb0370daf66fe118f995530b"},"description":"Huawei is back with some pretty heavy camera artillery, but Australia won't be seeing one phone built to impress."},{"@type":["Person"],"@id":"https://www.pickr.com.au/#/schema/person/e655807ceb0370daf66fe118f995530b","name":"Leigh :) Stark","image":{"@type":"ImageObject","@id":"https://www.pickr.com.au/#authorlogo","url":"https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=96&d=retro&r=r","caption":"Leigh :) Stark"},"description":"A technology journalist working out of Sydney, Australia, Leigh has written for publications including The Australian Financial Review, GadgetGuy, Popular Science, APC, PC &amp; Tech Authority, as well as for radio and TV since 2007.","sameAs":["http://facebook.com/leighlo","https://www.linkedin.com/in/leighlo?trk=nav_responsive_tab_profile","https://twitter.com/leighlo"]}]}</script> <link rel="amphtml" href="https://www.pickr.com.au/news/2020/huawei-launches-5g-p40-p40-pro/amp/?utm_campaign=twitter&#038;utm_medium=twitter&#038;utm_source=twitter" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//adservice.google.com.au' /><link rel='dns-prefetch' href='//adservice.google.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//cdn.pickr.com.au' /><link rel="alternate" type="application/rss+xml" title="Pickr &raquo; Feed" href="https://www.pickr.com.au/feed/" />  <script>//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='contact-form-7-inline-css' type='text/css'>.wpcf7 .wpcf7-recaptcha iframe{margin-bottom:0}.wpcf7 .wpcf7-recaptcha[data-align="center"]>div{margin:0 auto}.wpcf7 .wpcf7-recaptcha[data-align="right"]>div{margin:0 0 0 auto}</style><link   rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic%2C600%2C700%2C700italic%2C600%2C600italic%2Cregular%2Citalic&#038;display=swap&#038;ver=1.0.0' type='text/css' media='all' /> <!--[if lt IE 9]>
<link   rel='stylesheet' id='vc_lte_ie9-css'  href='https://cdn.pickr.com.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]--> <script    type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script>       <link rel='https://api.w.org/' href='https://www.pickr.com.au/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pickr.com.au/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.pickr.com.au/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.pickr.com.au/?p=34680' /><meta property="fb:pages" content="1306375316069323" />   <script data-ad-client="ca-pub-7421266024255206" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.pickr.com.au\/#organization","url":"https:\/\/www.pickr.com.au\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/pickrau","https:\/\/www.instagram.com\/pickrau\/","https:\/\/twitter.com\/pickrau","https:\/\/www.linkedin.com\/company\/17899558\/admin\/"]}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.pickr.com.au\/#website","url":"https:\/\/www.pickr.com.au\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.pickr.com.au\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel="icon" href="https://cdn.pickr.com.au/wp-content/uploads/2016/07/cropped-pickr-2016-icon-trans-512-32x32.png" sizes="32x32" /><link rel="icon" href="https://cdn.pickr.com.au/wp-content/uploads/2016/07/cropped-pickr-2016-icon-trans-512-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://cdn.pickr.com.au/wp-content/uploads/2016/07/cropped-pickr-2016-icon-trans-512-180x180.png" /><meta name="msapplication-TileImage" content="https://cdn.pickr.com.au/wp-content/uploads/2016/07/cropped-pickr-2016-icon-trans-512-270x270.png" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://cdn.pickr.com.au/wp-content/cache/busting/google-tracking/ga-af5c617d36e28d19710b882a6824e213.js','ga');
  ga('create', 'UA-71845768-1', 'auto');
  ga('send', 'pageview');</script> <style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display:none}</style><style type="text/css" id="wp-custom-css">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</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1572174821548{margin-top:-30px!important;margin-bottom:20px!important;padding-top:280px!important;padding-bottom:30px!important}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-34680 single-format-standard wp-embed-responsive jeg_toggle_dark jnews jnews_boxed_container jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header normal"><div class="jeg_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://www.pickr.com.au/" style="padding: 0 0 0 0;"> <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" data-light-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png" data-dark-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 2x" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png"><noscript><img class='jeg_logo_img' src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" data-light-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png" data-dark-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 2x"></noscript> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animate"><li id="menu-item-31678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31678 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/">Latest News &#038; Reviews</a></li><li id="menu-item-25110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25110 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/phones/">Phones</a></li><li id="menu-item-8063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8063 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/computers/">PC &#038; Mac</a></li><li id="menu-item-15489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15489 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/sound/">Audio Gear</a></li><li id="menu-item-33858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33858 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/cameras/">Cameras</a></li><li id="menu-item-13224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13224 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/the-wrap/">The Wrap</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_separator separator4"></div><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.pickr.com.au/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo"><div class="site-title"> <a href="https://www.pickr.com.au/"> <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" data-light-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png" data-dark-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 2x" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png"><noscript><img class='jeg_logo_img' src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" data-light-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png" data-dark-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 2x"></noscript> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31678 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/">Latest News &#038; Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25110 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/phones/">Phones</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8063 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/computers/">PC &#038; Mac</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15489 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/sound/">Audio Gear</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33858 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/cameras/">Cameras</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13224 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/the-wrap/">The Wrap</a></li></ul></div></div></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="scroll"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://www.pickr.com.au/"> <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" data-light-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png" data-dark-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 2x" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png"><noscript><img class='jeg_logo_img' src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" data-light-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png" data-dark-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 2x"></noscript> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_dark_mode"> <label class="dark_mode_switch"> <input type="checkbox" class="jeg_dark_mode_toggle"> <span class="slider round"></span> </label></div><div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap" ><div class="jeg_main "><div class="jeg_container"><div class="jeg_content"><div class="jeg_vc_content custom_post_template"><p><div data-bg="url(https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-01.jpg)" data-vc-full-width="true" data-vc-full-width-init="false" style="!important;background-repeat: no-repeat !important;background-position: center center !important;background-attachment: scroll !important;background-size: cover !important"" class="row vc_row vc_custom_1572174821548 vc_row-o-content-bottom vc_row-flex jeg_relative rocket-lazyload"><div class="jeg-vc-wrapper"><div class="jeg_row_overlay" style="background-color: rgba(10,10,10,0.42);"></div><div class="transback wpb_column jeg_column vc_column_container vc_col-sm-12 jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div class='jeg_custom_title_wrapper alt '><h1 class="jeg_post_title">Huawei launches 5G P40, P40 Pro</h1></div><div class='jeg_post_meta jeg_custom_meta_wrapper alt '><div class='meta_left'><div class="jeg_meta_author"><img alt='Leigh :) Stark' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=160&#038;d=retro&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=80&#038;d=retro&#038;r=r" /><noscript><img alt='Leigh :) Stark' src='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=80&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=160&#038;d=retro&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript><span class="meta_text">by</span><a href="https://www.pickr.com.au/author/leigh/">Leigh :) Stark</a></div><div class="jeg_meta_date"> <a href="https://www.pickr.com.au/news/2020/huawei-launches-5g-p40-p40-pro/">March 27, 2020</a></div><div class="jeg_meta_reading_time"> <span> 6 min read </span></div></div><div class='meta_right'></div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div class="row vc_row"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-9 jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div class='jeg_custom_content_wrapper '><div class='entry-content with-share'><div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal"><div class="jeg_share_float_container"><div class="jeg_sharelist"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pickr.com.au%2Fnews%2F2020%2Fhuawei-launches-5g-p40-p40-pro%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Huawei+launches+5G+P40%2C+P40+Pro+via+%40%40PickrAU&url=https%3A%2F%2Fwww.pickr.com.au%2Fnews%2F2020%2Fhuawei-launches-5g-p40-p40-pro%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.pickr.com.au%2Fnews%2F2020%2Fhuawei-launches-5g-p40-p40-pro%2F&title=Huawei+launches+5G+P40%2C+P40+Pro" rel='nofollow' class="jeg_btn-linkedin expanded"><i class="fa fa-linkedin"></i><span>Share on LinkedIn</span></a><div class="share-secondary"> <a href="mailto:?subject=Huawei+launches+5G+P40%2C+P40+Pro&amp;body=https%3A%2F%2Fwww.pickr.com.au%2Fnews%2F2020%2Fhuawei-launches-5g-p40-p40-pro%2F" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a><a href="mailto:?subject=Huawei+launches+5G+P40%2C+P40+Pro&amp;body=https%3A%2F%2Fwww.pickr.com.au%2Fnews%2F2020%2Fhuawei-launches-5g-p40-p40-pro%2F" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class='content-inner'><p><strong>Huawei is back with some pretty heavy camera artillery, but Australia won&#8217;t be seeing one phone built to impress. </strong></p><p>With phone launches more or less delayed <a href="https://www.pickr.com.au/news/2020/mwc-2020-cancelled-amidst-coronavirus-concerns/">since Mobile World Congress was cancelled back in February</a>, it&#8217;s not surprising to see announcements round about, well, now. A month late is what many expected when the world&#8217;s biggest mobile phone show was cancelled due to the at-the-time concerning coronavirus pandemic, and now that it&#8217;s a full blown crisis and practically everyone is being told to stay home, now seems to be the time when companies are talking about what&#8217;s coming.</p><p>So what&#8217;s coming, and what do you have to look forward to?</p><p>If you liked Huawei&#8217;s last batch of P-series photography focused phones &#8212; <a href="https://www.pickr.com.au/phones/2019/huawei-p30-pro-vog-l29/">and we sure did</a> &#8212; there&#8217;s quite a bit to look forward to, and a few you may be less enthused by.</p><p>Let&#8217;s start with the positive: what&#8217;s coming to Australia in the P40 range.</p><h3>Australia sees the P40 and P40 Pro</h3><p><a href="https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-07.jpg"><picture><source data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-07-1024x323.jpg.webp 1024w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-07-750x237.jpg.webp 750w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-07-1140x360.jpg.webp 1140w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-07.jpg.webp 1600w" sizes="(max-width: 1024px) 100vw, 1024px" type="image/webp"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20323'%3E%3C/svg%3E" alt="" width="1024" height="323" class="aligncenter size-large wp-image-34665 webpexpress-processed" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-07-1024x323.jpg 1024w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-07-750x237.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-07-1140x360.jpg 1140w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-07.jpg 1600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-07-1024x323.jpg"></picture></a></p><p>The good news is that the next P-phones are coming to Australia in the 6.1 inch P40 and the 6.58 inch P40 Pro, devices that offer similar concepts packaged in slightly different ways.</p><p>Unlike how Apple and Google releases identical phones in different sizes, Huawei is sticking with its trend of offering different phone features in different sizes, so shock horror, the bigger P40 Pro is the more impressive of the bunch.</p><p>In that big <a href="https://www.pickr.com.au/track/huawei-p40-pro/">Huawei P40 Pro</a>, you&#8217;ll not only find a bigger screen, but also a 50 megapixel F1.9 standard wide camera, a 40 megapixel F1.8 ultra-wide similar to what was on the Mate 30 Pro, plus a 12 megapixel F3.4 telephoto camera, and a depth sensor, more or less enhancing what the P30 Pro offered last year. The sensor is also bigger again, and Huawei is suggesting support for up to 50x digital zoom, which may be just a gimmick, but will likely see some sharpening and stabilisation to help you out with that.</p><p>Cameras are the main focus of Huawei&#8217;s P series, hence what the &#8220;P&#8221; stands for, though the smaller P40 is similar but not the same.</p><div id='gallery_2' class='gallery galleryid-34680 gallery-columns-4 gallery-size-large'><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-03.jpg'><picture><source data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-03-1024x1024.jpg.webp 1024w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-03-150x150.jpg.webp 150w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-03-350x350.jpg.webp 350w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-03-1472x1472.jpg.webp 1472w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-03-1104x1104.jpg.webp 1104w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-03-912x912.jpg.webp 912w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-03-550x550.jpg.webp 550w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-03-470x470.jpg.webp 470w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-03-75x75.jpg.webp 75w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-03-750x750.jpg.webp 750w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-03-1140x1140.jpg.webp 1140w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-03.jpg.webp 1600w" data-sizes="auto" type="image/webp"><img width="1024" height="1024" src="" class="attachment-large size-large lazyload webpexpress-processed" alt="" data-src="https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-03-1024x1024.jpg" data-sizes="auto" data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-03-1024x1024.jpg 1024w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-03-150x150.jpg 150w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-03-350x350.jpg 350w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-03-1472x1472.jpg 1472w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-03-1104x1104.jpg 1104w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-03-912x912.jpg 912w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-03-550x550.jpg 550w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-03-470x470.jpg 470w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-03-75x75.jpg 75w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-03-750x750.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-03-1140x1140.jpg 1140w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-03.jpg 1600w" data-expand="700"></picture></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-02.jpg'><picture><source data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-02-1024x1024.jpg.webp 1024w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-02-150x150.jpg.webp 150w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-02-350x350.jpg.webp 350w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-02-1472x1472.jpg.webp 1472w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-02-1104x1104.jpg.webp 1104w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-02-912x912.jpg.webp 912w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-02-550x550.jpg.webp 550w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-02-470x470.jpg.webp 470w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-02-75x75.jpg.webp 75w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-02-750x750.jpg.webp 750w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-02-1140x1140.jpg.webp 1140w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-02.jpg.webp 1600w" data-sizes="auto" type="image/webp"><img width="1024" height="1024" src="" class="attachment-large size-large lazyload webpexpress-processed" alt="" data-src="https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-02-1024x1024.jpg" data-sizes="auto" data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-02-1024x1024.jpg 1024w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-02-150x150.jpg 150w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-02-350x350.jpg 350w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-02-1472x1472.jpg 1472w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-02-1104x1104.jpg 1104w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-02-912x912.jpg 912w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-02-550x550.jpg 550w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-02-470x470.jpg 470w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-02-75x75.jpg 75w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-02-750x750.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-02-1140x1140.jpg 1140w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-02.jpg 1600w" data-expand="700"></picture></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-03.jpg'><picture><source data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-03-1024x1024.jpg.webp 1024w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-03-150x150.jpg.webp 150w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-03-350x350.jpg.webp 350w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-03-1472x1472.jpg.webp 1472w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-03-1104x1104.jpg.webp 1104w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-03-912x912.jpg.webp 912w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-03-550x550.jpg.webp 550w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-03-470x470.jpg.webp 470w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-03-75x75.jpg.webp 75w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-03-750x750.jpg.webp 750w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-03-1140x1140.jpg.webp 1140w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-03.jpg.webp 1600w" data-sizes="auto" type="image/webp"><img width="1024" height="1024" src="" class="attachment-large size-large lazyload webpexpress-processed" alt="" data-src="https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-03-1024x1024.jpg" data-sizes="auto" data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-03-1024x1024.jpg 1024w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-03-150x150.jpg 150w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-03-350x350.jpg 350w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-03-1472x1472.jpg 1472w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-03-1104x1104.jpg 1104w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-03-912x912.jpg 912w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-03-550x550.jpg 550w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-03-470x470.jpg 470w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-03-75x75.jpg 75w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-03-750x750.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-03-1140x1140.jpg 1140w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-03.jpg 1600w" data-expand="700"></picture></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-04.jpg'><picture><source data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-04-1024x1024.jpg.webp 1024w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-04-150x150.jpg.webp 150w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-04-350x350.jpg.webp 350w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-04-1472x1472.jpg.webp 1472w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-04-1104x1104.jpg.webp 1104w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-04-912x912.jpg.webp 912w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-04-550x550.jpg.webp 550w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-04-470x470.jpg.webp 470w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-04-75x75.jpg.webp 75w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-04-750x750.jpg.webp 750w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-04-1140x1140.jpg.webp 1140w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-04.jpg.webp 1600w" data-sizes="auto" type="image/webp"><img width="1024" height="1024" src="" class="attachment-large size-large lazyload webpexpress-processed" alt="" data-src="https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-04-1024x1024.jpg" data-sizes="auto" data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-04-1024x1024.jpg 1024w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-04-150x150.jpg 150w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-04-350x350.jpg 350w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-04-1472x1472.jpg 1472w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-04-1104x1104.jpg 1104w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-04-912x912.jpg 912w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-04-550x550.jpg 550w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-04-470x470.jpg 470w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-04-75x75.jpg 75w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-04-750x750.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-04-1140x1140.jpg 1140w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-handset-2020-04.jpg 1600w" data-expand="700"></picture></a></div></figure><br style="clear: both" /></div><p>In the <a href="https://www.pickr.com.au/track/huawei-p40/">Huawei P40</a>, the camera lose megapixels and light to work with, because while Huawei uses the same 50 megapixel F1.9 standard camera, it switches to a 16 megapixel F2.2 ultra-wide and 8 megapixel F2.4 telephoto (3x optical) camera, while also ditching the depth sensor, notable differences to be sure.</p><p>That tells you that if you want the better camera prowess in the P40 range, you probably need to look to the P40 Pro, though Australia is missing out on a P-phone which is even better.</p><h3>Australia misses out on the P40 Pro+</h3><p>Huawei also has a plus-sized P40 Pro model that is is releasing, just not in Australia.</p><p>A little bit different again, Huawei&#8217;s P40 Pro+ uses the same 6.58 inch screen of the P40 Pro, yet throws even more camera capability underneath.</p><p><a href="https://cdn.pickr.com.au/wp-content/uploads/2020/03/D190265A-63DD-4305-B757-C62941641046.jpeg"><picture><source data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2020/03/D190265A-63DD-4305-B757-C62941641046-1024x640.jpeg.webp 1024w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/D190265A-63DD-4305-B757-C62941641046-750x469.jpeg.webp 750w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/D190265A-63DD-4305-B757-C62941641046-1140x713.jpeg.webp 1140w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/D190265A-63DD-4305-B757-C62941641046.jpeg.webp 1600w" sizes="(max-width: 1024px) 100vw, 1024px" type="image/webp"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20640'%3E%3C/svg%3E" alt="Huawei P40 Pro+" width="1024" height="640" class="aligncenter size-large wp-image-34682 webpexpress-processed" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2020/03/D190265A-63DD-4305-B757-C62941641046-1024x640.jpeg 1024w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/D190265A-63DD-4305-B757-C62941641046-750x469.jpeg 750w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/D190265A-63DD-4305-B757-C62941641046-1140x713.jpeg 1140w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/D190265A-63DD-4305-B757-C62941641046.jpeg 1600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2020/03/D190265A-63DD-4305-B757-C62941641046-1024x640.jpeg"></picture></a></p><p>As such, the P40 Pro Plus offers that same 50 megapixel F1.9 camera from the entire range, alongside the 40 megapixel F1.8 ultra-wide, plus an 8 megapixel F4.4 &#8220;SuperZoom&#8221; camera delivering 10x optical and an 8 megapixel F2.4 capable of 3x optical, and that 3D depth sensor used for portrait images.</p><p>Essentially, it&#8217;s an even more impressive camera sporting five modules, and Australia won&#8217;t be seeing it.</p><h3>The camera prowess is software, too</h3><p>Huawei&#8217;s phone cameras are helped along by the camera expertise Huawei has, alongside the companies it partners with to make them a reality. In these phones, that includes Leica&#8217;s expertise in glass and lens quality, and Sony for its sensor design and development.</p><p>However software plays a part, too, and so there&#8217;s not just image stabilisation, but also photography AI that can pick up on motion detection for posture and facial tracking to deliver clearer photos of people. Alongside that, there&#8217;s something Huawei calls the &#8220;Golden Snap&#8221;, which sounds like a new version of its Master AI to deliver the best shot automatically. There&#8217;s even talk of inclusion for Huawei&#8217;s AI being able to remove &#8220;photobombs&#8221; with unwanted parts from the background of the images, though this was something Huawei didn&#8217;t provide sample images for.</p><p><a href="https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-08.jpg"><picture><source data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-08-1024x646.jpg.webp 1024w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-08-750x473.jpg.webp 750w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-08-1140x720.jpg.webp 1140w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-08.jpg.webp 1600w" sizes="(max-width: 1024px) 100vw, 1024px" type="image/webp"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20646'%3E%3C/svg%3E" alt="" width="1024" height="646" class="aligncenter size-large wp-image-34664 webpexpress-processed" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-08-1024x646.jpg 1024w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-08-750x473.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-08-1140x720.jpg 1140w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-08.jpg 1600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-08-1024x646.jpg"></picture></a></p><h3>The P40 and P40 Pro are made for 5G and WiFi 6</h3><p>Otherwise, the specs of the P40 and P40 Pro are more or less identical, so you&#8217;re not going to see major differences, outside of water resistance.</p><p>In both, there&#8217;s Huawei&#8217;s Kirin 990 5G processor, boasting eight cores of processing power, alongside 8GB RAM and 256GB storage. The storage isn&#8217;t locked down, either, with expandable memory supported by Huawei&#8217;s &#8220;NanoMemory&#8221; NM card slot that doubles up for the use of nanoSIM.</p><p>Mobile connections for that nanoSIM is handled over 4G and 5G, network dependent, and there&#8217;s support for WiFi 6, meaning both P40 and P40 Pro support the range of WiFi connections across 802.11a/b/g/n/ac/ax.</p><p>All of this sits under a large glass screen, with the P40 Pro sporting what the company calls an &#8220;overflow&#8221; curved display without an obvious bezel, though you can see a little more of the black bezel clearly on the P40.</p><h3>The catch: still no Google services</h3><p>As intriguing as these updates and upgrades to last year&#8217;s P30 series sound, they still come with a catch, which will likely be noted by a market as dependent on Google&#8217;s apps and services like Australia: no support from Google.</p><p>Thanks to <a href="https://www.pickr.com.au/news/2019/google-disconnects-with-huawei-following-us-trade-ban/">last year&#8217;s trade issues between the US and China</a>, Google still can&#8217;t provide support for Huawei&#8217;s devices released from May 2019 onwards, which means the P40 and P40 Pro both lack support from Google Play Services.</p><p>The P40 range still runs Android, as it&#8217;s an open source platform that anyone can make work for their needs. Huawei is using its own take on Android, running EMUI 10.1, which is based on Android 10. However just because it runs Android, doesn&#8217;t mean it has support from Google to do so, and as such, there&#8217;s no link to Google&#8217;s apps and services in the Play Store.</p><p>That does mean Android apps won&#8217;t run on the P40 and P40 Pro; rather, it means that Android apps can run, but you may have to get them through Huawei&#8217;s AppGallery app store, or something else, such as the Amazon app marketplace.</p><p>Huawei does include a conversion app that you can use to copy your existing phone data over with, and it will check the apps on your existing phone and provide ways to get them on the new Huawei phone if they exist, such as grabbing them directly through the website, one of the options available for some apps.</p><p>But some apps in Australia won&#8217;t run at all, thanks to their dependency on Google services, such as Google Maps. As such, Uber tends to not work at all, at least in <a href="https://www.pickr.com.au/phones/2020/huawei-mate-30-pro/">our test on the Mate 30 Pro</a>, thanks to its reliance on Google Maps, meaning both Uber and Uber Eats are likely out of action if you opt for the P40 Pro, as well as a bunch of other apps.</p><h3>Australian P40 and P40 Pro availability</h3><p><a href="https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-02.jpg"><picture><source data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-02-1024x348.jpg.webp 1024w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-02-750x255.jpg.webp 750w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-02-1140x387.jpg.webp 1140w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-02.jpg.webp 1600w" sizes="(max-width: 1024px) 100vw, 1024px" type="image/webp"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20348'%3E%3C/svg%3E" alt="" width="1024" height="348" class="aligncenter size-large wp-image-34671 webpexpress-processed" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-02-1024x348.jpg 1024w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-02-750x255.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-02-1140x387.jpg 1140w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-02.jpg 1600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2020/03/huawei-p40-pro-handset-2020-02-1024x348.jpg"></picture></a></p><p>If none of that is a concern, the good news is Australia will be seeing the P40 and P40 Pro, even if that P40 Pro+ is a no show.</p><p>While we wonder why that&#8217;s the case when Huawei could have just brought in the P40 and P40 Pro+ (because seriously, why wouldn&#8217;t you bring in the best of the bunch over the one that isn&#8217;t quite the best), Huawei has announced that both will be available at stores in Australia, as well as Huawei&#8217;s Authorised Chatswood Store.</p><p>As such, you can expect the Huawei P40 from there, plus Harvey Norman and Mobileciti priced at $1099, while the P40 Pro will see release at $1599 from JB HiFi and Officeworks alongside those other retailers. Pre-orders reportedly start now, with availability scheduled from April 16.</p></div></div></div><div class='jeg_custom_author_wrapper jnews_author_box_container '><div class="jeg_authorbox"><div class="jeg_author_image"> <img alt='Leigh :) Stark' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=160&#038;d=retro&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=80&#038;d=retro&#038;r=r" /><noscript><img alt='Leigh :) Stark' src='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=80&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=160&#038;d=retro&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="jeg_author_content"><h3 class="jeg_author_name"> <a href="https://www.pickr.com.au/author/leigh/"> Leigh :) Stark </a></h3><p class="jeg_author_desc"> A technology journalist working out of Sydney, Australia, Leigh has written for publications including The Australian Financial Review, GadgetGuy, Popular Science, APC, PC &amp; Tech Authority, as well as for radio and TV since 2007.</p><div class="jeg_author_socials"> <a target='_blank' href='http://facebook.com/leighlo' class='facebook'><i class='fa fa-facebook-official'></i> </a><a target='_blank' href='leighlo' class='twitter'><i class='fa fa-twitter'></i> </a><a target='_blank' href='https://www.linkedin.com/in/leighlo?trk=nav_responsive_tab_profile' class='linkedin'><i class='fa fa-linkedin'></i> </a></div></div></div></div><div class='jnews_related_post_container jeg_custom_related_wrapper nocat'><div class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_3o3 jnews_module_34680_6_5e7d20e298da3 " data-unique="jnews_module_34680_6_5e7d20e298da3"><div class="jeg_block_heading jeg_block_heading_4 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts_wrap"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_md_5 post-34678 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast tag-5g tag-apple tag-ar tag-augmented-reality tag-coronavirus tag-d-link tag-esports tag-hmd-global tag-huawei tag-ipad tag-ipad-pro tag-ipados tag-nokia lh_instant_articles-syndicate-yes"><div class="jeg_thumb"> <a href="https://www.pickr.com.au/podcast/2020/the-wrap-that-new-ipad-5g-phones/"><div class="thumbnail-container animate-lazy size-715 "><picture><source data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2020/03/EBF2827A-F4B3-4E36-9CE8-C80B6CED9432-350x250.jpeg.webp 350w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/EBF2827A-F4B3-4E36-9CE8-C80B6CED9432-120x86.jpeg.webp 120w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/EBF2827A-F4B3-4E36-9CE8-C80B6CED9432-750x536.jpeg.webp 750w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/EBF2827A-F4B3-4E36-9CE8-C80B6CED9432-1140x815.jpeg.webp 1140w" data-sizes="auto" type="image/webp"><img width="350" height="250" src="https://cdn.pickr.com.au/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image webpexpress-processed" alt="Apple iPad Pro 2020 camera setup wth the iPad Pro 2018 camera" data-src="https://cdn.pickr.com.au/wp-content/uploads/2020/03/EBF2827A-F4B3-4E36-9CE8-C80B6CED9432-350x250.jpeg" data-sizes="auto" data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2020/03/EBF2827A-F4B3-4E36-9CE8-C80B6CED9432-350x250.jpeg 350w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/EBF2827A-F4B3-4E36-9CE8-C80B6CED9432-120x86.jpeg 120w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/EBF2827A-F4B3-4E36-9CE8-C80B6CED9432-750x536.jpeg 750w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/EBF2827A-F4B3-4E36-9CE8-C80B6CED9432-1140x815.jpeg 1140w" data-expand="700"></picture></div></a><div class="jeg_post_category"> <span><a href="https://www.pickr.com.au/podcast/" class="category-podcast">The Wrap - Australia's fastest technology roundup</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://www.pickr.com.au/podcast/2020/the-wrap-that-new-ipad-5g-phones/">The Wrap &#8211; &#8220;That&#8221; New iPad &#038; 5G Phones</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.pickr.com.au/podcast/2020/the-wrap-that-new-ipad-5g-phones/" ><i class="fa fa-clock-o"></i> March 27, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 post-34597 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-reviews category-tablets tag-4g tag-802-11ax tag-apple tag-apple-pencil tag-ipad tag-ipad-pro tag-ipados tag-lte tag-recommended tag-type-c tag-wifi-6 lh_instant_articles-syndicate-yes"><div class="jeg_thumb"> <a href="https://www.pickr.com.au/reviews/2020/apple-ipad-pro-2020/"><div class="thumbnail-container animate-lazy size-715 "><picture><source data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2020/03/32E5922B-5261-4603-BAAC-5E0DFDFE0DD2-350x250.jpeg.webp 350w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/32E5922B-5261-4603-BAAC-5E0DFDFE0DD2-120x86.jpeg.webp 120w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/32E5922B-5261-4603-BAAC-5E0DFDFE0DD2-750x536.jpeg.webp 750w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/32E5922B-5261-4603-BAAC-5E0DFDFE0DD2-1140x815.jpeg.webp 1140w" data-sizes="auto" type="image/webp"><img width="350" height="250" src="https://cdn.pickr.com.au/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image webpexpress-processed" alt="Apple iPad Pro 2020" data-src="https://cdn.pickr.com.au/wp-content/uploads/2020/03/32E5922B-5261-4603-BAAC-5E0DFDFE0DD2-350x250.jpeg" data-sizes="auto" data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2020/03/32E5922B-5261-4603-BAAC-5E0DFDFE0DD2-350x250.jpeg 350w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/32E5922B-5261-4603-BAAC-5E0DFDFE0DD2-120x86.jpeg 120w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/32E5922B-5261-4603-BAAC-5E0DFDFE0DD2-750x536.jpeg 750w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/32E5922B-5261-4603-BAAC-5E0DFDFE0DD2-1140x815.jpeg 1140w" data-expand="700"></picture></div></a><div class="jeg_post_category"> <span><a href="https://www.pickr.com.au/apple/" class="category-apple">Apple</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://www.pickr.com.au/reviews/2020/apple-ipad-pro-2020/">Apple 2020 iPad Pro reviewed: pole position for tablets</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.pickr.com.au/reviews/2020/apple-ipad-pro-2020/" ><i class="fa fa-clock-o"></i> March 25, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 post-34565 post type-post status-publish format-standard has-post-thumbnail hentry category-computers category-microsoft-windows category-reviews tag-bluetooth-5 tag-intel tag-intel-core tag-lenovo tag-wifi-6 lh_instant_articles-syndicate-yes"><div class="jeg_thumb"> <a href="https://www.pickr.com.au/reviews/2020/lenovo-yoga-c940-2-in-1-hybrid-laptop-tablet/"><div class="thumbnail-container animate-lazy size-715 "><picture><source data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2020/03/92D30251-55F5-428B-BA2A-9E65AD162A63-350x250.jpeg.webp 350w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/92D30251-55F5-428B-BA2A-9E65AD162A63-120x86.jpeg.webp 120w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/92D30251-55F5-428B-BA2A-9E65AD162A63-750x536.jpeg.webp 750w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/92D30251-55F5-428B-BA2A-9E65AD162A63-1140x815.jpeg.webp 1140w" data-sizes="auto" type="image/webp"><img width="350" height="250" src="https://cdn.pickr.com.au/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image webpexpress-processed" alt="Lenovo Yoga C940" data-src="https://cdn.pickr.com.au/wp-content/uploads/2020/03/92D30251-55F5-428B-BA2A-9E65AD162A63-350x250.jpeg" data-sizes="auto" data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2020/03/92D30251-55F5-428B-BA2A-9E65AD162A63-350x250.jpeg 350w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/92D30251-55F5-428B-BA2A-9E65AD162A63-120x86.jpeg 120w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/92D30251-55F5-428B-BA2A-9E65AD162A63-750x536.jpeg 750w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/92D30251-55F5-428B-BA2A-9E65AD162A63-1140x815.jpeg 1140w" data-expand="700"></picture></div></a><div class="jeg_post_category"> <span><a href="https://www.pickr.com.au/computers/" class="category-computers">Computers</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://www.pickr.com.au/reviews/2020/lenovo-yoga-c940-2-in-1-hybrid-laptop-tablet/">Lenovo Yoga C940 reviewed: a thoughtful 2-in-1 design</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.pickr.com.au/reviews/2020/lenovo-yoga-c940-2-in-1-hybrid-laptop-tablet/" ><i class="fa fa-clock-o"></i> March 24, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_5 post-34422 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast tag-bo tag-bang-olufsen tag-coronavirus tag-e3 tag-huawei tag-malware tag-pantheone tag-samsung tag-scams tag-sophos lh_instant_articles-syndicate-yes"><div class="jeg_thumb"> <a href="https://www.pickr.com.au/podcast/2020/the-wrap-the-wrap-samsungs-s20-keeping-your-phone-clean/"><div class="thumbnail-container animate-lazy size-715 "><picture><source data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2020/03/533191AC-21D7-4284-9A28-3557366B033F-350x250.jpeg.webp 350w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/533191AC-21D7-4284-9A28-3557366B033F-120x86.jpeg.webp 120w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/533191AC-21D7-4284-9A28-3557366B033F-750x536.jpeg.webp 750w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/533191AC-21D7-4284-9A28-3557366B033F-1140x815.jpeg.webp 1140w" data-sizes="auto" type="image/webp"><img width="350" height="250" src="https://cdn.pickr.com.au/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image webpexpress-processed" alt="Samsung Galaxy S20+ rear camera" data-src="https://cdn.pickr.com.au/wp-content/uploads/2020/03/533191AC-21D7-4284-9A28-3557366B033F-350x250.jpeg" data-sizes="auto" data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2020/03/533191AC-21D7-4284-9A28-3557366B033F-350x250.jpeg 350w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/533191AC-21D7-4284-9A28-3557366B033F-120x86.jpeg 120w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/533191AC-21D7-4284-9A28-3557366B033F-750x536.jpeg 750w, https://cdn.pickr.com.au/wp-content/uploads/2020/03/533191AC-21D7-4284-9A28-3557366B033F-1140x815.jpeg 1140w" data-expand="700"></picture></div></a><div class="jeg_post_category"> <span><a href="https://www.pickr.com.au/podcast/" class="category-podcast">The Wrap - Australia's fastest technology roundup</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://www.pickr.com.au/podcast/2020/the-wrap-the-wrap-samsungs-s20-keeping-your-phone-clean/">The Wrap &#8211; S20 &#038; Keeping Your Phone Clean</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.pickr.com.au/podcast/2020/the-wrap-the-wrap-samsungs-s20-keeping-your-phone-clean/" ><i class="fa fa-clock-o"></i> March 13, 2020</a></div></div></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_nav "> <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a> <a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a></div></div> <script>var jnews_module_34680_6_5e7d20e298da3 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_4","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":34680,"include_category":"","exclude_category":"","include_author":"","include_tag":"332,516,1234,1226,212,1154,1282","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"4","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":"50","paged":1,"column_class":"jeg_col_3o3","class":"jnews_block_22"};</script> </div></div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-3 jeg_sticky_sidebar jeg_sidebar"><div class="jeg_wrapper wpb_wrapper"><div class="wpb_widgetised_column wpb_content_element"><div class="wpb_wrapper"><div class="widget-odd widget-last widget-first widget-1 widget widget_jnews_module_element_ads" id="jnews_module_element_ads-3"><div class='jeg_ad jeg_ad_module jnews_module_34680_7_5e7d20e29e20f '><div class='ads-wrapper'><div class=""><style type='text/css' scoped>.adsslot_pIK0XeR5F1{width:300px!important;height:600px!important}@media (max-width:1199px){.adsslot_pIK0XeR5F1{width:300px!important;height:600px!important}}@media (max-width:767px){.adsslot_pIK0XeR5F1{width:300px!important;height:250px!important}}</style><ins class="adsbygoogle adsslot_pIK0XeR5F1" style="display:inline-block;" data-ad-client="ca-pub-7421266024255206" data-ad-slot="7175881258"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class='ads-text'>ADVERTISEMENT</div></div></div></div></div></div></div></div></div></div><div class="row vc_row"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div class="wpb_text_column wpb_content_element " ><div class="wpb_wrapper"><p><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_end">﻿</span></p></div></div></div></div></div></div></p><div class="jnews_popup_post_container"></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-34680 single-format-standard wp-embed-responsive jeg_toggle_dark jnews jnews_boxed_container jsc_normal wpb-js-composer js-comp-ver-6.0.5 vc_responsive"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_4 normal"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-9 footer_column"><ul class="jeg_menu_footer"><li id="menu-item-32849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32849"><a href="https://www.pickr.com.au/about/">About</a></li><li id="menu-item-1467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1467"><a href="https://www.pickr.com.au/faq/">Questions (FAQ)</a></li><li id="menu-item-1427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1427"><a href="https://www.pickr.com.au/research/">Research</a></li><li id="menu-item-1494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1494"><a href="https://www.pickr.com.au/methodology/">Methodology</a></li><li id="menu-item-33114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33114"><a href="https://www.pickr.com.au/best-picks/">Best Picks</a></li><li id="menu-item-756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-756"><a href="https://www.pickr.com.au/contact/">Contact</a></li></ul></div><div class="col-md-3 footer_column footer_right"><div class="footer-text"> <strong> Change the way you choose.</strong></div></div></div><div class="jeg_footer_secondary clearfix"><div class="col-md-9 footer_column"><p class="copyright"> © 2016 to 2020 Publishr Pty Ltd: ACN 624 227 256<br /> All rights reserved.</p></div><div class="col-md-3 footer_column footer_right"><div class="jeg_social_icon_block socials_widget nobg"> <a href="https://www.facebook.com/pickrau" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.instagram.com/pickrau/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/pickrau" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/17899558/admin/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div></div></div></div></div></div></div></div></div><div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31678"><a href="https://www.pickr.com.au/">Latest News &#038; Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25110"><a href="https://www.pickr.com.au/phones/">Phones</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8063"><a href="https://www.pickr.com.au/computers/">PC &#038; Mac</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15489"><a href="https://www.pickr.com.au/sound/">Audio Gear</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33858"><a href="https://www.pickr.com.au/cameras/">Cameras</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13224"><a href="https://www.pickr.com.au/the-wrap/">The Wrap</a></li></ul></div><div class="jeg_aside_item socials_widget nobg"> <a href="https://www.facebook.com/pickrau" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.instagram.com/pickrau/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/pickrau" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/17899558/admin/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div></div><div class="item_bottom"><div class="jeg_aside_item jeg_aside_copyright"><p>© 2016 to 2020 Publishr Pty Ltd: ACN 624 227 256<br /> All rights reserved.</p></div></div></div></div></div>  <div class="jeg_read_progress_wrapper"></div><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.pickr.com.au\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script>    <script type='text/javascript'>/* <![CDATA[ */ var lrJS = {"root":"https:\/\/www.pickr.com.au\/wp-json\/codetipi-lets-review\/v3\/","nonce":"a00c4c4674","i18n":{"alreadyVoted":"Change Your Rating"},"letsReviewAUrl":"https:\/\/www.pickr.com.au\/wp-admin\/admin-ajax.php","letsReviewNonce":"e973877c3a","letsReviewUReviews":"0"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var superpwa_sw = {"url":"\/superpwa-sw.js"}; /* ]]> */</script>     <script type='text/javascript'>/* <![CDATA[ */ var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_AU","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"34680","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","site_slug":"\/","site_domain":"www.pickr.com.au"}; /* ]]> */</script>  <!--[if lt IE 9]>
<script   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=5.2.2'></script>
<![endif]--> <script type='text/javascript'>/* <![CDATA[ */ var aps_vars = {"ajaxurl":"https:\/\/www.pickr.com.au\/wp-admin\/admin-ajax.php","comp_link":"https:\/\/www.pickr.com.au\/compare\/","comp_cn":"aps_comp_56703416","show_panel":"1","comp_add":"Add to Compare","comp_rem":"Remove from Compare"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var jnews_select_share = {"is_customize_preview":""}; /* ]]> */</script>   <div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Huawei launches 5G P40, P40 Pro","published":"2020-03-27 08:38:35","updated":"2020-03-26 21:25:17"}</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.pickr.com.au/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script src="https://cdn.pickr.com.au/wp-content/cache/min/1/55f5c2c84708fafc7a731b4f3c05b25a.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1585258722 -->