<!doctype html> <!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-AU"> <![endif]--> <!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-AU"> <![endif]--> <!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-AU"> <![endif]--> <!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-AU"> <![endif]--> <!--[if gt IE 8]><!--> <html class="no-js" lang="en-AU"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link  rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.pickr.com.au/xmlrpc.php" /><link rel='dns-prefetch' href='//cdn.pickr.com.au' /><link rel="manifest" href="https://cdn.pickr.com.au/superpwa-manifest.json"><meta name="theme-color" content="#ae2024"><link rel="apple-touch-icon" sizes="192x192" href="https://cdn.pickr.com.au/media/2018/11/pickr-2016-icon-trans-192-high.png"><link rel="apple-touch-icon" sizes="512x512" href="https://cdn.pickr.com.au/media/2016/07/pickr-2016-icon-trans-512.png"><meta name="theme-color" content="#ae2024"><meta name="msapplication-navbutton-color" content="#ae2024"><meta name="apple-mobile-web-app-status-bar-style" content="#ae2024"><title>D-Link readies 5G hotspots for home &ndash; Pickr</title><link rel="stylesheet" href="https://cdn.pickr.com.au/wp-content/cache/min/1/bf9483280191b7df82f3c96110f3d201.css" data-minify="1" />  <meta name="description" content="More 5G mobiles are available, but they&#039;re not the only way to latch onto a 5G network, as D-Link shows off more ways to get those 5G speeds at home."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.pickr.com.au/news/2020/d-link-readies-5g-hotspots-for-home/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="D-Link readies 5G hotspots for home &ndash; Pickr" /><meta property="og:description" content="More 5G mobiles are available, but they&#039;re not the only way to latch onto a 5G network, as D-Link shows off more ways to get those 5G speeds at home." /><meta property="og:url" content="https://www.pickr.com.au/news/2020/d-link-readies-5g-hotspots-for-home/" /><meta property="og:site_name" content="Pickr" /><meta property="article:publisher" content="https://www.facebook.com/PickrAU/" /><meta property="article:author" content="http://facebook.com/leighlo" /><meta property="article:tag" content="5G" /><meta property="article:tag" content="D-Link" /><meta property="article:tag" content="modem router" /><meta property="article:tag" content="WiFi 6" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2020-05-13T22:06:48+00:00" /><meta property="og:image" content="https://cdn.pickr.com.au/wp-content/uploads/2020/05/F336275B-E5B8-46ED-92CA-5D59A6C80636.jpeg" /><meta property="og:image:secure_url" content="https://cdn.pickr.com.au/wp-content/uploads/2020/05/F336275B-E5B8-46ED-92CA-5D59A6C80636.jpeg" /><meta property="og:image:width" content="2000" /><meta property="og:image:height" content="1142" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="More 5G mobiles are available, but they&#039;re not the only way to latch onto a 5G network, as D-Link shows off more ways to get those 5G speeds at home." /><meta name="twitter:title" content="D-Link readies 5G hotspots for home &ndash; Pickr" /><meta name="twitter:site" content="@PickrAU" /><meta name="twitter:image" content="https://cdn.pickr.com.au/wp-content/uploads/2020/05/F336275B-E5B8-46ED-92CA-5D59A6C80636.jpeg" /><meta name="twitter:creator" content="@leighlo" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.pickr.com.au/#website","url":"https://www.pickr.com.au/","name":"Pickr","inLanguage":"en-AU","description":"Australian technology news, reviews, and guides to help you","potentialAction":[{"@type":"SearchAction","target":"https://www.pickr.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.pickr.com.au/news/2020/d-link-readies-5g-hotspots-for-home/#primaryimage","inLanguage":"en-AU","url":"https://cdn.pickr.com.au/wp-content/uploads/2020/05/F336275B-E5B8-46ED-92CA-5D59A6C80636.jpeg","width":2000,"height":1142,"caption":"D-Link's DWP-1020 at CES 2020"},{"@type":"WebPage","@id":"https://www.pickr.com.au/news/2020/d-link-readies-5g-hotspots-for-home/#webpage","url":"https://www.pickr.com.au/news/2020/d-link-readies-5g-hotspots-for-home/","name":"D-Link readies 5G hotspots for home &ndash; Pickr","isPartOf":{"@id":"https://www.pickr.com.au/#website"},"inLanguage":"en-AU","primaryImageOfPage":{"@id":"https://www.pickr.com.au/news/2020/d-link-readies-5g-hotspots-for-home/#primaryimage"},"datePublished":"2020-05-13T22:06:48+00:00","dateModified":"2020-05-13T22:06:48+00:00","author":{"@id":"https://www.pickr.com.au/#/schema/person/e655807ceb0370daf66fe118f995530b"},"description":"More 5G mobiles are available, but they're not the only way to latch onto a 5G network, as D-Link shows off more ways to get those 5G speeds at home.","potentialAction":[{"@type":"ReadAction","target":["https://www.pickr.com.au/news/2020/d-link-readies-5g-hotspots-for-home/"]}]},{"@type":["Person"],"@id":"https://www.pickr.com.au/#/schema/person/e655807ceb0370daf66fe118f995530b","name":"Leigh :) Stark","image":{"@type":"ImageObject","@id":"https://www.pickr.com.au/#authorlogo","inLanguage":"en-AU","url":"https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=96&d=retro&r=r","caption":"Leigh :) Stark"},"description":"A technology journalist working out of Sydney, Australia, Leigh has written for publications including The Australian Financial Review, GadgetGuy, Popular Science, APC, PC &amp; Tech Authority, as well as for radio and TV since 2007.","sameAs":["http://facebook.com/leighlo","https://www.linkedin.com/in/leighlo?trk=nav_responsive_tab_profile","https://twitter.com/leighlo"]}]}</script> <link rel="amphtml" href="https://www.pickr.com.au/news/2020/d-link-readies-5g-hotspots-for-home/amp/" /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//adservice.google.com.au' /><link rel='dns-prefetch' href='//adservice.google.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//cdn.pickr.com.au' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Pickr &raquo; Feed" href="https://www.pickr.com.au/feed/" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='contact-form-7-inline-css' type='text/css'>.wpcf7 .wpcf7-recaptcha iframe{margin-bottom:0}.wpcf7 .wpcf7-recaptcha[data-align="center"]>div{margin:0 auto}.wpcf7 .wpcf7-recaptcha[data-align="right"]>div{margin:0 0 0 auto}</style><link rel='preload' as="style" onload="this.rel='stylesheet'" data-wpacu-preload-it-async='1' id='wpacu-combined-google-fonts-css-async-preload' href='https://fonts.googleapis.com/css?family=Open+Sans:600,600italic,700,700italic,italic,regular' type='text/css' media='all' />
<script id="wpacu-preload-async-css-fallback">
    /*! LoadCSS. [c]2017 Filament Group, Inc. MIT License */
    /* This file is meant as a standalone workflow for
	- testing support for link[rel=preload]
	- enabling async CSS loading in browsers that do not support rel=preload
	- applying rel preload css once loaded, whether supported or not.
	*/
    !function(n){"use strict";n.wpacuLoadCSS||(n.wpacuLoadCSS=function(){});var o=wpacuLoadCSS.relpreload={};if(o.support=function(){var e;try{e=n.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),o.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},o.poly=function(){if(!o.support())for(var t=n.document.getElementsByTagName("link"),e=0;e<t.length;e++){var a=t[e];"preload"!==a.rel||"style"!==a.getAttribute("as")||a.getAttribute("data-wpacuLoadCSS")||(a.setAttribute("data-wpacuLoadCSS",!0),o.bindMediaToggle(a))}},!o.support()){o.poly();var t=n.setInterval(o.poly,500);n.addEventListener?n.addEventListener("load",function(){o.poly(),n.clearInterval(t)}):n.attachEvent&&n.attachEvent("onload",function(){o.poly(),n.clearInterval(t)})}"undefined"!=typeof exports?exports.wpacuLoadCSS=wpacuLoadCSS:n.wpacuLoadCSS=wpacuLoadCSS}("undefined"!=typeof global?global:this);
</script> <script  type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script  data-no-minify="1"  type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/busting/1/gtm-a8d1574b0e5d22ec7cf4b390783f65ed.js' async></script> <script   type='text/javascript'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-71845768-1', {"anonymize_ip":true} );</script> <link rel='https://api.w.org/' href='https://www.pickr.com.au/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pickr.com.au/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.pickr.com.au/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.pickr.com.au/?p=35707' /><meta property="fb:pages" content="1306375316069323" />   <script data-ad-client="ca-pub-7421266024255206" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.pickr.com.au\/#organization","url":"https:\/\/www.pickr.com.au\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/pickrau","https:\/\/www.instagram.com\/pickrau\/","https:\/\/twitter.com\/pickrau","https:\/\/www.linkedin.com\/company\/17899558\/admin\/"]}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.pickr.com.au\/#website","url":"https:\/\/www.pickr.com.au\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.pickr.com.au\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel="icon" href="https://cdn.pickr.com.au/wp-content/uploads/2016/07/cropped-pickr-2016-icon-trans-512-32x32.png" sizes="32x32" /><link rel="icon" href="https://cdn.pickr.com.au/wp-content/uploads/2016/07/cropped-pickr-2016-icon-trans-512-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.pickr.com.au/wp-content/uploads/2016/07/cropped-pickr-2016-icon-trans-512-180x180.png" /><meta name="msapplication-TileImage" content="https://cdn.pickr.com.au/wp-content/uploads/2016/07/cropped-pickr-2016-icon-trans-512-270x270.png" /><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display:none}</style><style type="text/css" id="wp-custom-css">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</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1572174821548{margin-top:-30px!important;margin-bottom:20px!important;padding-top:280px!important;padding-bottom:30px!important}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-35707 single-format-standard wp-embed-responsive jeg_toggle_dark jnews jnews_boxed_container jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header normal"><div class="jeg_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://www.pickr.com.au/" style="padding: 0 0 0 0;"> <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" data-light-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png" data-dark-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 2x" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png"><noscript><img class='jeg_logo_img' src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" data-light-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png" data-dark-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 2x"></noscript> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animate"><li id="menu-item-31678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31678 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/">Latest News &#038; Reviews</a></li><li id="menu-item-25110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25110 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/phones/">Phones</a></li><li id="menu-item-8063" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-8063 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/computers/">PC &#038; Mac</a></li><li id="menu-item-15489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15489 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/sound/">Audio Gear</a></li><li id="menu-item-34975" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-34975 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/tag/4k/">4K</a></li><li id="menu-item-34994" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-34994 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/tag/8k/">8K</a></li><li id="menu-item-13224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13224 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/the-wrap/">The Wrap</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_separator separator4"></div><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.pickr.com.au/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo"><div class="site-title"> <a href="https://www.pickr.com.au/"> <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" data-light-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png" data-dark-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 2x" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png"><noscript><img class='jeg_logo_img' src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" data-light-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png" data-dark-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 2x"></noscript> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31678 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/">Latest News &#038; Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25110 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/phones/">Phones</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-8063 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/computers/">PC &#038; Mac</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15489 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/sound/">Audio Gear</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-34975 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/tag/4k/">4K</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-34994 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/tag/8k/">8K</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13224 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/the-wrap/">The Wrap</a></li></ul></div></div></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="scroll"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://www.pickr.com.au/"> <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" data-light-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png" data-dark-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 2x" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png"><noscript><img class='jeg_logo_img' src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" data-light-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png" data-dark-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 2x"></noscript> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_dark_mode"> <label class="dark_mode_switch"> <input type="checkbox" class="jeg_dark_mode_toggle"> <span class="slider round"></span> </label></div><div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap" ><div class="jeg_main "><div class="jeg_container"><div class="jeg_content"><div class="jeg_vc_content custom_post_template"><p><div data-bg="url(https://cdn.pickr.com.au/wp-content/uploads/2020/05/F336275B-E5B8-46ED-92CA-5D59A6C80636.jpeg)" data-vc-full-width="true" data-vc-full-width-init="false" style="!important;background-repeat: no-repeat !important;background-position: center center !important;background-attachment: scroll !important;background-size: cover !important"" class="row vc_row vc_custom_1572174821548 vc_row-o-content-bottom vc_row-flex jeg_relative rocket-lazyload"><div class="jeg-vc-wrapper"><div class="jeg_row_overlay" style="background-color: rgba(10,10,10,0.42);"></div><div class="transback wpb_column jeg_column vc_column_container vc_col-sm-12 jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div class='jeg_custom_title_wrapper alt '><h1 class="jeg_post_title">D-Link readies 5G hotspots for home</h1></div><div class='jeg_post_meta jeg_custom_meta_wrapper alt '><div class='meta_left'><div class="jeg_meta_author"><img alt='Leigh :) Stark' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=160&#038;d=retro&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=80&#038;d=retro&#038;r=r" /><noscript><img alt='Leigh :) Stark' src='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=80&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=160&#038;d=retro&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript><span class="meta_text">by</span><a href="https://www.pickr.com.au/author/leigh/">Leigh :) Stark</a></div><div class="jeg_meta_date"> <a href="https://www.pickr.com.au/news/2020/d-link-readies-5g-hotspots-for-home/">May 14, 2020</a></div><div class="jeg_meta_reading_time"> <span> 3 min read </span></div></div><div class='meta_right'></div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div class="row vc_row"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-9 jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div class='jeg_custom_content_wrapper '><div class='entry-content with-share'><div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal"><div class="jeg_share_float_container"><div class="jeg_sharelist"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pickr.com.au%2Fnews%2F2020%2Fd-link-readies-5g-hotspots-for-home%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=D-Link+readies+5G+hotspots+for+home+via+%40%40PickrAU&url=https%3A%2F%2Fwww.pickr.com.au%2Fnews%2F2020%2Fd-link-readies-5g-hotspots-for-home%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.pickr.com.au%2Fnews%2F2020%2Fd-link-readies-5g-hotspots-for-home%2F&title=D-Link+readies+5G+hotspots+for+home" rel='nofollow' class="jeg_btn-linkedin expanded"><i class="fa fa-linkedin"></i><span>Share on LinkedIn</span></a><div class="share-secondary"> <a href="mailto:?subject=D-Link+readies+5G+hotspots+for+home&amp;body=https%3A%2F%2Fwww.pickr.com.au%2Fnews%2F2020%2Fd-link-readies-5g-hotspots-for-home%2F" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a><a href="mailto:?subject=D-Link+readies+5G+hotspots+for+home&amp;body=https%3A%2F%2Fwww.pickr.com.au%2Fnews%2F2020%2Fd-link-readies-5g-hotspots-for-home%2F" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class='content-inner'><p><strong>More 5G mobiles are available, but they&#8217;re not the only way to latch onto a 5G network, as D-Link shows off more ways to get those 5G speeds at home. </strong></p><p>As 5G starts to make its way around the country more and more, thanks to all of the major telcos joining in &#8212; <a href="https://www.pickr.com.au/news/2019/telstra-ready-for-5g-in-late-may/">first Telstra</a>, <a href="https://www.pickr.com.au/news/2019/optus-switches-on-5g-for-mobile-home-broadband/">then Optus</a>, and <a href="https://www.pickr.com.au/news/2020/vodafone-switches-on-5g-in-sydney-more-to-come/">finally Vodafone</a> &#8212; you might be wondering just how you can get it going in your life.</p><p>First of all, you need a device to latch onto the network and take advantage of those speeds. Being within the radius of a 5G network will help, too, so check those radius maps if you&#8217;re a subscriber of Telstra, Optus, or Vodafone, but once you know where you stand in your own home, the most important aspect will be a device, and this goes one of two ways: phone or router/hotspot.</p><p>On the phone side, we&#8217;re seeing more 5G devices pop in the market lately, be it from <a href="https://www.pickr.com.au/news/2020/samsungs-galaxy-s20-trio-reveals-big-screens-cameras-5g/">Samsung&#8217;s 5G Galaxy S20 range</a>, the <a href="https://www.pickr.com.au/phones/2020/huawei-p40-pro-els-nx9/">Huawei P40 Pro</a>, or even some of last year&#8217;s entrants, including the <a href="https://www.pickr.com.au/phones/2019/lg-v50-5g-thinq-lm-v500em/">LG V50 5G</a> or the <a href="https://www.pickr.com.au/phones/2019/oppo-reno-5g-cph-1921/">Oppo Reno 5G</a>, and this is a great way of getting 5G going on your phone when you&#8217;re in reach.</p><p>But if you want 5G access for the home or business entirely, you&#8217;ll want to consider a 5G access point for a network, be it a router or a hotspot. They&#8217;re essentially the same principle, providing a network-friendly point for multiple devices to connect to, with the main device using its technology to connect to the 5G network.</p><p>This week, D-Link is announcing that a few are coming, though they&#8217;re made for slightly different things.</p><figure id="attachment_35713" aria-describedby="caption-attachment-35713" style="width: 1024px" class="wp-caption aligncenter"><a href="https://cdn.pickr.com.au/wp-content/uploads/2020/05/B1BAADAC-6996-4C94-B2A8-34F023DDFA25.jpeg"><picture><source data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2020/05/B1BAADAC-6996-4C94-B2A8-34F023DDFA25-1024x655.jpeg.webp 1024w, https://cdn.pickr.com.au/wp-content/uploads/2020/05/B1BAADAC-6996-4C94-B2A8-34F023DDFA25-1536x982.jpeg.webp 1536w, https://cdn.pickr.com.au/wp-content/uploads/2020/05/B1BAADAC-6996-4C94-B2A8-34F023DDFA25-750x480.jpeg.webp 750w, https://cdn.pickr.com.au/wp-content/uploads/2020/05/B1BAADAC-6996-4C94-B2A8-34F023DDFA25-1140x729.jpeg.webp 1140w, https://cdn.pickr.com.au/wp-content/uploads/2020/05/B1BAADAC-6996-4C94-B2A8-34F023DDFA25.jpeg.webp 2000w" sizes="(max-width: 1024px) 100vw, 1024px" type="image/webp"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20655'%3E%3C/svg%3E" alt="D-Link's 5G products at CES 2020" width="1024" height="655" class="size-large wp-image-35713 webpexpress-processed" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2020/05/B1BAADAC-6996-4C94-B2A8-34F023DDFA25-1024x655.jpeg 1024w, https://cdn.pickr.com.au/wp-content/uploads/2020/05/B1BAADAC-6996-4C94-B2A8-34F023DDFA25-1536x982.jpeg 1536w, https://cdn.pickr.com.au/wp-content/uploads/2020/05/B1BAADAC-6996-4C94-B2A8-34F023DDFA25-750x480.jpeg 750w, https://cdn.pickr.com.au/wp-content/uploads/2020/05/B1BAADAC-6996-4C94-B2A8-34F023DDFA25-1140x729.jpeg 1140w, https://cdn.pickr.com.au/wp-content/uploads/2020/05/B1BAADAC-6996-4C94-B2A8-34F023DDFA25.jpeg 2000w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2020/05/B1BAADAC-6996-4C94-B2A8-34F023DDFA25-1024x655.jpeg"></picture></a><figcaption id="caption-attachment-35713" class="wp-caption-text">D-Link&#8217;s DWR-978 to the left and middle (with the antennas removed), while the DWP-1020 sits on the far right.</figcaption></figure><p>First there&#8217;s the D-Link DWR-978 5G WiFi Router, a router for the home sporting support for 1Gbps 5G with a SIM slot inside, plus a good 2.6Gbps of 802.11ac WiFi throughput, plus a few Gigabit LAN ports, too. Essentially, the DWR-978 is both WiFi router and 5G modem in the one device, handy if your version of the &#8220;NBN&#8221; is going to be leveraging the high-speed connectivity a 5G network can deliver (but please keep in mind data costs).</p><p>Next is a more portable take on the idea, the DWR-2101 5G mobile hotspot, a more pocket-friendly take on 5G that lets you take the power of 5G to go, and have several devices connect to it. This is your typical approach to WiFi hotspots, the likes of which nearly every major telco has released for the better part of a decade, complete with a screen on the front.</p><p>An added bonus, however, is that the D-Link DWR-2101 supports WiFi 6, which means 802.11ax&#8217;s Gigabit-capable speeds could theoretically be reached here, and devices that support WiFi 6 &#8212; such as <a href="https://www.pickr.com.au/apple/2020/apple-macbook-pro-16-inch-late-2019/">recent MacBooks</a>, iPhones, and Android phones &#8212; should be able to see those 5G high speeds when the mobile network is behaving the way you want it to.</p><p><a href="https://cdn.pickr.com.au/wp-content/uploads/2020/05/B5BF8980-D069-4B57-8E26-8FD266807BCD.jpeg"><picture><source data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2020/05/B5BF8980-D069-4B57-8E26-8FD266807BCD-1024x711.jpeg.webp 1024w, https://cdn.pickr.com.au/wp-content/uploads/2020/05/B5BF8980-D069-4B57-8E26-8FD266807BCD-1536x1066.jpeg.webp 1536w, https://cdn.pickr.com.au/wp-content/uploads/2020/05/B5BF8980-D069-4B57-8E26-8FD266807BCD-750x521.jpeg.webp 750w, https://cdn.pickr.com.au/wp-content/uploads/2020/05/B5BF8980-D069-4B57-8E26-8FD266807BCD-1140x791.jpeg.webp 1140w, https://cdn.pickr.com.au/wp-content/uploads/2020/05/B5BF8980-D069-4B57-8E26-8FD266807BCD.jpeg.webp 2000w" sizes="(max-width: 1024px) 100vw, 1024px" type="image/webp"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20711'%3E%3C/svg%3E" alt="D-Link's DWP-1020 at CES 2020" width="1024" height="711" class="aligncenter size-large wp-image-35714 webpexpress-processed" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2020/05/B5BF8980-D069-4B57-8E26-8FD266807BCD-1024x711.jpeg 1024w, https://cdn.pickr.com.au/wp-content/uploads/2020/05/B5BF8980-D069-4B57-8E26-8FD266807BCD-1536x1066.jpeg 1536w, https://cdn.pickr.com.au/wp-content/uploads/2020/05/B5BF8980-D069-4B57-8E26-8FD266807BCD-750x521.jpeg 750w, https://cdn.pickr.com.au/wp-content/uploads/2020/05/B5BF8980-D069-4B57-8E26-8FD266807BCD-1140x791.jpeg 1140w, https://cdn.pickr.com.au/wp-content/uploads/2020/05/B5BF8980-D069-4B57-8E26-8FD266807BCD.jpeg 2000w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2020/05/B5BF8980-D069-4B57-8E26-8FD266807BCD-1024x711.jpeg"></picture></a></p><p>And finally, there&#8217;s a model for businesses, or home users who really want that 5G broadband to work the way they planned, with an outdoor router and modem that&#8217;s both IP45 water-resistant and supports 5G, too. You&#8217;ll find that in the DWP-1020 (above), a device <a href="https://www.pickr.com.au/ces/2020">we saw at CES 2020</a> that appears less like a wireless router and more of a way to get 5G sent over a wired Gigabit Ethernet port, for getting the power of 5G through the home across both types of 5G that are rolling out, Sub-6 and mmWave.</p><p>However while D-Link is rolling out the hardware right now, it hasn&#8217;t said what the pricing will be, nor if there will be any telco partners.</p><p>We imagine those won&#8217;t be far behind, and suspect that the DWR-2101 will likely become part of a 5G mobile broadband solution at one time, while that 5G modem router in the DWR-978 seems well placed to replace <a href="https://www.pickr.com.au/news/2020/d-links-ac-lte-router-gets-you-around-nbn-woes/">D-Link&#8217;s typical 4G LTE modem routers</a> in the near future.</p><figure id="attachment_35708" aria-describedby="caption-attachment-35708" style="width: 1024px" class="wp-caption aligncenter"><a href="https://cdn.pickr.com.au/wp-content/uploads/2020/05/09BEFF3D-50E9-4A8C-858E-B9652F4F6B17-e1589406697241.jpeg"><picture><source data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2020/05/09BEFF3D-50E9-4A8C-858E-B9652F4F6B17-e1589406673909-1024x408.jpeg.webp" type="image/webp"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20408'%3E%3C/svg%3E" alt="D-Link 5G devices" width="1024" height="408" class="size-large wp-image-35708 webpexpress-processed" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2020/05/09BEFF3D-50E9-4A8C-858E-B9652F4F6B17-e1589406673909-1024x408.jpeg"></picture></a><figcaption id="caption-attachment-35708" class="wp-caption-text">D-Link&#8217;s 5G devices from left to right: DWP-1020, DWR-978, and DWR-2101.</figcaption></figure></div></div></div><div class='jeg_custom_author_wrapper jnews_author_box_container '><div class="jeg_authorbox"><div class="jeg_author_image"> <img alt='Leigh :) Stark' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=160&#038;d=retro&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=80&#038;d=retro&#038;r=r" /><noscript><img alt='Leigh :) Stark' src='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=80&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=160&#038;d=retro&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="jeg_author_content"><h3 class="jeg_author_name"> <a href="https://www.pickr.com.au/author/leigh/"> Leigh :) Stark </a></h3><p class="jeg_author_desc"> A technology journalist working out of Sydney, Australia, Leigh has written for publications including The Australian Financial Review, GadgetGuy, Popular Science, APC, PC &amp; Tech Authority, as well as for radio and TV since 2007.</p><div class="jeg_author_socials"> <a target='_blank' href='http://facebook.com/leighlo' class='facebook'><i class='fa fa-facebook-official'></i> </a> <a target='_blank' href='http://leighlo' class='twitter'><i class='fa fa-twitter'></i> </a> <a target='_blank' href='https://www.linkedin.com/in/leighlo?trk=nav_responsive_tab_profile' class='linkedin'><i class='fa fa-linkedin'></i> </a></div></div></div></div><div class='jnews_related_post_container jeg_custom_related_wrapper nocat'><div class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_3o3 jnews_module_35707_6_5ebc6f7eb52e1 " data-unique="jnews_module_35707_6_5ebc6f7eb52e1"><div class="jeg_block_heading jeg_block_heading_4 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts_wrap"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_md_5"><div class="jeg_thumb"> <a href="https://www.pickr.com.au/news/2020/xiaomi-intros-5g-mi-10-with-a-108-megapixel-camera/"><div class="thumbnail-container animate-lazy size-715 "><picture><source data-src="https://cdn.pickr.com.au/wp-content/uploads/2020/05/B4D38991-0522-4E08-A452-433181384C73-350x250.jpeg.webp" type="image/webp"><img width="350" height="250" src="https://cdn.pickr.com.au/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image webpexpress-processed" alt="Xiaomi Mi 10 & Mi 10 Pro" data-src="https://cdn.pickr.com.au/wp-content/uploads/2020/05/B4D38991-0522-4E08-A452-433181384C73-350x250.jpeg" data-sizes="auto" data-expand="700"></picture></div></a><div class="jeg_post_category"> <span><a href="https://www.pickr.com.au/phones/" class="category-phones">Phones</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://www.pickr.com.au/news/2020/xiaomi-intros-5g-mi-10-with-a-108-megapixel-camera/">Xiaomi intros 5G Mi 10 with a 108 megapixel camera</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.pickr.com.au/news/2020/xiaomi-intros-5g-mi-10-with-a-108-megapixel-camera/" ><i class="fa fa-clock-o"></i> May 12, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_5"><div class="jeg_thumb"> <a href="https://www.pickr.com.au/podcast/2020/the-wrap-whats-new-from-sonos-surface/"><div class="thumbnail-container animate-lazy size-715 "><picture><source data-src="https://cdn.pickr.com.au/wp-content/uploads/2020/05/sonos-arc-atmos-2020-06-350x250.jpg.webp" type="image/webp"><img width="350" height="250" src="https://cdn.pickr.com.au/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image webpexpress-processed" alt="Sonos enters the world of Atmos with Arc" data-src="https://cdn.pickr.com.au/wp-content/uploads/2020/05/sonos-arc-atmos-2020-06-350x250.jpg" data-sizes="auto" data-expand="700"></picture></div></a><div class="jeg_post_category"> <span><a href="https://www.pickr.com.au/podcast/" class="category-podcast">The Wrap - Australia's fastest technology roundup</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://www.pickr.com.au/podcast/2020/the-wrap-whats-new-from-sonos-surface/">The Wrap &#8211; What’s new from Sonos &#038; Surface</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.pickr.com.au/podcast/2020/the-wrap-whats-new-from-sonos-surface/" ><i class="fa fa-clock-o"></i> May 8, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_5"><div class="jeg_thumb"> <a href="https://www.pickr.com.au/news/2020/d-link-joins-easymesh-mesh-wifi-standard/"><div class="thumbnail-container animate-lazy size-715 "><picture><source data-src="https://cdn.pickr.com.au/wp-content/uploads/2020/05/dlink-covr-easymesh-2020-01-350x250.jpg.webp" type="image/webp"><img width="350" height="250" src="https://cdn.pickr.com.au/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image webpexpress-processed" alt="D-Link joins EasyMesh mesh WiFi standard" data-src="https://cdn.pickr.com.au/wp-content/uploads/2020/05/dlink-covr-easymesh-2020-01-350x250.jpg" data-sizes="auto" data-expand="700"></picture></div></a><div class="jeg_post_category"> <span><a href="https://www.pickr.com.au/computers/networking/" class="category-networking">Networking</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://www.pickr.com.au/news/2020/d-link-joins-easymesh-mesh-wifi-standard/">D-Link joins EasyMesh mesh WiFi standard</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.pickr.com.au/news/2020/d-link-joins-easymesh-mesh-wifi-standard/" ><i class="fa fa-clock-o"></i> May 6, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_5"><div class="jeg_thumb"> <a href="https://www.pickr.com.au/reviews/2020/apple-iphone-se-2020-2nd-gen/"><div class="thumbnail-container animate-lazy size-715 "><picture><source data-src="https://cdn.pickr.com.au/wp-content/uploads/2020/04/39B87B40-E454-4AAB-BB92-C9EBECDA34C2-350x250.jpeg.webp" type="image/webp"><img width="350" height="250" src="https://cdn.pickr.com.au/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image webpexpress-processed" alt="Apple iPhone SE camera against the 11 range" data-src="https://cdn.pickr.com.au/wp-content/uploads/2020/04/39B87B40-E454-4AAB-BB92-C9EBECDA34C2-350x250.jpeg" data-sizes="auto" data-expand="700"></picture></div></a><div class="jeg_post_category"> <span><a href="https://www.pickr.com.au/phones/" class="category-phones">Phones</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://www.pickr.com.au/reviews/2020/apple-iphone-se-2020-2nd-gen/">2020 iPhone SE reviewed: Apple&#8217;s best value iPhone</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.pickr.com.au/reviews/2020/apple-iphone-se-2020-2nd-gen/" ><i class="fa fa-clock-o"></i> April 29, 2020</a></div></div></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_nav "> <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a> <a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a></div></div> <script>var jnews_module_35707_6_5ebc6f7eb52e1 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_4","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":35707,"include_category":"","exclude_category":"","include_author":"","include_tag":"332,206,597,1282","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"4","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":"50","paged":1,"column_class":"jeg_col_3o3","class":"jnews_block_22"};</script> </div></div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-3 jeg_sticky_sidebar jeg_sidebar"><div class="jeg_wrapper wpb_wrapper"><div class="wpb_widgetised_column wpb_content_element"><div class="wpb_wrapper"><div class="widget-odd widget-last widget-first widget-1 widget widget_jnews_module_element_ads" id="jnews_module_element_ads-3"><div class='jeg_ad jeg_ad_module jnews_module_35707_7_5ebc6f7ebb51b '><div class='ads-wrapper'><div class=""><style type='text/css' scoped>.adsslot_pr13kadUw7{width:300px!important;height:600px!important}@media (max-width:1199px){.adsslot_pr13kadUw7{width:300px!important;height:600px!important}}@media (max-width:767px){.adsslot_pr13kadUw7{width:300px!important;height:250px!important}}</style><ins class="adsbygoogle adsslot_pr13kadUw7" style="display:inline-block;" data-ad-client="ca-pub-7421266024255206" data-ad-slot="7175881258"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class='ads-text'>ADVERTISEMENT</div></div></div></div></div></div></div></div></div></div><div class="row vc_row"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div class="wpb_text_column wpb_content_element " ><div class="wpb_wrapper"><p><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_end">﻿</span></p></div></div></div></div></div></div></p><div class="jnews_popup_post_container"></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-35707 single-format-standard wp-embed-responsive jeg_toggle_dark jnews jnews_boxed_container jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_4 normal"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-9 footer_column"><ul class="jeg_menu_footer"><li id="menu-item-32849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32849"><a href="https://www.pickr.com.au/about/">About</a></li><li id="menu-item-1467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1467"><a href="https://www.pickr.com.au/faq/">Questions (FAQ)</a></li><li id="menu-item-1427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1427"><a href="https://www.pickr.com.au/research/">Research</a></li><li id="menu-item-1494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1494"><a href="https://www.pickr.com.au/methodology/">Methodology</a></li><li id="menu-item-33114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33114"><a href="https://www.pickr.com.au/best-picks/">Best Picks</a></li><li id="menu-item-756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-756"><a href="https://www.pickr.com.au/contact/">Contact</a></li></ul></div><div class="col-md-3 footer_column footer_right"><div class="footer-text"> <strong> Change the way you choose.</strong></div></div></div><div class="jeg_footer_secondary clearfix"><div class="col-md-9 footer_column"><p class="copyright"> © 2016 to 2020 Publishr Pty Ltd: ACN 624 227 256<br /> All rights reserved.</p></div><div class="col-md-3 footer_column footer_right"><div class="jeg_social_icon_block socials_widget nobg"> <a href="https://www.facebook.com/pickrau" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.instagram.com/pickrau/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/pickrau" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/17899558/admin/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div></div></div></div></div></div></div></div></div><div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31678"><a href="https://www.pickr.com.au/">Latest News &#038; Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25110"><a href="https://www.pickr.com.au/phones/">Phones</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-8063"><a href="https://www.pickr.com.au/computers/">PC &#038; Mac</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15489"><a href="https://www.pickr.com.au/sound/">Audio Gear</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-34975"><a href="https://www.pickr.com.au/tag/4k/">4K</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-34994"><a href="https://www.pickr.com.au/tag/8k/">8K</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13224"><a href="https://www.pickr.com.au/the-wrap/">The Wrap</a></li></ul></div><div class="jeg_aside_item socials_widget nobg"> <a href="https://www.facebook.com/pickrau" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.instagram.com/pickrau/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/pickrau" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/17899558/admin/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div></div><div class="item_bottom"><div class="jeg_aside_item jeg_aside_copyright"><p>© 2016 to 2020 Publishr Pty Ltd: ACN 624 227 256<br /> All rights reserved.</p></div></div></div></div></div>  <div class="jeg_read_progress_wrapper"></div><script type="text/html" id="wpb-modifications"></script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.pickr.com.au\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script>    <script type='text/javascript'>/* <![CDATA[ */ var lrJS = {"root":"https:\/\/www.pickr.com.au\/wp-json\/codetipi-lets-review\/v3\/","nonce":"852426616d","i18n":{"alreadyVoted":"Change Your Rating"},"letsReviewAUrl":"https:\/\/www.pickr.com.au\/wp-admin\/admin-ajax.php","letsReviewNonce":"29839417a1","letsReviewUReviews":"0"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var superpwa_sw = {"url":"\/superpwa-sw.js"}; /* ]]> */</script>         <script type='text/javascript'>/* <![CDATA[ */ var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"module_prefix":"jnews_module_ajax_","live_search":"1","postid":"35707","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","recaptcha":"0","site_slug":"\/","site_domain":"www.pickr.com.au"}; /* ]]> */</script>  <!--[if lt IE 9]>
<script   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=6.5.1'></script>
<![endif]--> <script type='text/javascript'>/* <![CDATA[ */ var aps_vars = {"ajaxurl":"https:\/\/www.pickr.com.au\/wp-admin\/admin-ajax.php","comp_link":"https:\/\/www.pickr.com.au\/compare\/","comp_cn":"aps_comp_56703416","show_panel":"1","comp_add":"Add to Compare","comp_rem":"Remove from Compare"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var jnews_select_share = {"is_customize_preview":""}; /* ]]> */</script>   <div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"D-Link readies 5G hotspots for home","published":"2020-05-14 08:06:48","updated":"2020-05-13 22:06:48"}</script> <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:600,600italic,700,700italic,italic,regular" media="all" /></noscript>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.pickr.com.au/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script src="https://cdn.pickr.com.au/wp-content/cache/min/1/6dfebadab780021dcd39f2e581d95d81.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1589407614 -->