<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-AU"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-AU"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-AU"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-AU"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-AU"> <!--<![endif]-->
<head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.pickr.com.au/xmlrpc.php" />
    <meta name="theme-color" content="#ae2024">
             <meta name="msapplication-navbutton-color" content="#ae2024">
             <meta name="apple-mobile-web-app-status-bar-style" content="#ae2024"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			  var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">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</script>
	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Twelve South HiRise 3 wireless charging stand review &ndash; Pickr</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A600%2C600italic%2Citalic%2Cregular%7CPoppins%3A600%2C600italic&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A600%2C600italic%2Citalic%2Cregular%7CPoppins%3A600%2C600italic&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A600%2C600italic%2Citalic%2Cregular%7CPoppins%3A600%2C600italic&#038;display=swap" /></noscript><link rel="preload" as="font" href="https://fonts.gstatic.com/s/opensans/v29/memtYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWqWuU6F.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/opensans/v29/memvYaGs126MiZpBA-UvWbX2vVnXBbObj2OVTS-muw.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/poppins/v20/pxiByp8kv8JHgFVrLEj6Z1xlFQ.woff2" crossorigin><link rel="preload" as="font" href="https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-brands-400.woff2" crossorigin><link rel="preload" as="font" href="https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-regular-400.woff2" crossorigin><link rel="preload" as="font" href="https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-solid-900.woff2" crossorigin><link rel="preload" as="font" href="https://cdn.pickr.com.au/wp-content/themes/jnews/assets/fonts/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0" crossorigin><link rel="preload" as="font" href="https://cdn.pickr.com.au/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.woff" crossorigin><style id="wpr-usedcss">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</style>
	<meta name="description" content="Keen to keep an iPhone, Apple Watch, and pair of AirPods charged in one bedside-friendly way? Twelve South&#039;s HiRise 3 could help." />
	<link rel="canonical" href="https://www.pickr.com.au/reviews/2022/twelve-south-hirise-3-magsafe-stand/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Twelve South HiRise 3 wireless charging stand review &ndash; Pickr" />
	<meta property="og:description" content="Keen to keep an iPhone, Apple Watch, and pair of AirPods charged in one bedside-friendly way? Twelve South&#039;s HiRise 3 could help." />
	<meta property="og:url" content="https://www.pickr.com.au/reviews/2022/twelve-south-hirise-3-magsafe-stand/" />
	<meta property="og:site_name" content="Pickr" />
	<meta property="article:publisher" content="https://www.facebook.com/PickrAU/" />
	<meta property="article:author" content="http://facebook.com/leighlo" />
	<meta property="article:published_time" content="2022-07-27T01:56:58+00:00" />
	<meta property="og:image" content="https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-07.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1268" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Leigh :) Stark" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@leighlo" />
	<meta name="twitter:site" content="@PickrAU" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Leigh :) Stark" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.pickr.com.au/#website","url":"https://www.pickr.com.au/","name":"Pickr","description":"Australian technology news, reviews, and guides to help you","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.pickr.com.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","inLanguage":"en-AU","@id":"https://www.pickr.com.au/reviews/2022/twelve-south-hirise-3-magsafe-stand/#primaryimage","url":"https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-07.jpg","contentUrl":"https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-07.jpg","width":2000,"height":1268},{"@type":"WebPage","@id":"https://www.pickr.com.au/reviews/2022/twelve-south-hirise-3-magsafe-stand/#webpage","url":"https://www.pickr.com.au/reviews/2022/twelve-south-hirise-3-magsafe-stand/","name":"Twelve South HiRise 3 wireless charging stand review &ndash; Pickr","isPartOf":{"@id":"https://www.pickr.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.pickr.com.au/reviews/2022/twelve-south-hirise-3-magsafe-stand/#primaryimage"},"datePublished":"2022-07-27T01:56:58+00:00","dateModified":"2022-07-27T01:56:58+00:00","author":{"@id":"https://www.pickr.com.au/#/schema/person/e655807ceb0370daf66fe118f995530b"},"description":"Keen to keep an iPhone, Apple Watch, and pair of AirPods charged in one bedside-friendly way? Twelve South's HiRise 3 could help.","breadcrumb":{"@id":"https://www.pickr.com.au/reviews/2022/twelve-south-hirise-3-magsafe-stand/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://www.pickr.com.au/reviews/2022/twelve-south-hirise-3-magsafe-stand/"]}]},{"@type":"BreadcrumbList","@id":"https://www.pickr.com.au/reviews/2022/twelve-south-hirise-3-magsafe-stand/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.pickr.com.au/"},{"@type":"ListItem","position":2,"name":"News and articles","item":"https://www.pickr.com.au/articles/"},{"@type":"ListItem","position":3,"name":"Twelve South HiRise 3 MagSafe stand reviewed"}]},{"@type":"Person","@id":"https://www.pickr.com.au/#/schema/person/e655807ceb0370daf66fe118f995530b","name":"Leigh :) Stark","image":{"@type":"ImageObject","inLanguage":"en-AU","@id":"https://www.pickr.com.au/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=96&d=retro&r=r","contentUrl":"https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=96&d=retro&r=r","caption":"Leigh :) Stark"},"description":"One of Australia's well regarded technology journalists working out of Sydney, Leigh Stark has been writing about technology for over 15 years, covering phones, computers, cameras, headphones, speakers, and more. Stylising his middle initial with an emoticon, he aims to present tech in a way that makes it easy for everyone. While he founded Pickr in 2016, Stark's work can be seen in other publications including The Australian Financial Review, Popular Science, and many more. His award-winning podcast \"The Wrap\" is syndicated on Southern Cross Austereo's LiSTNR network weekly, while he can be heard on radio via ABC Brisbane and ABC Canberra, and seen on TV's Nine. Check out Leigh Stark's most recent media appearances.","sameAs":["http://facebook.com/leighlo","https://www.instagram.com/leasedark/","https://www.linkedin.com/in/leighlo?trk=nav_responsive_tab_profile","https://twitter.com/leighlo"],"url":"https://www.pickr.com.au/author/leigh/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="manifest" href="https://www.pickr.com.au/pwa-manifest.json">
<link rel="apple-touch-screenshots-precomposed" sizes="512x512" href="https://cdn.pickr.com.au/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://www.pickr.com.au/media/2018/11/pickr-icon-ios-144.png">
<link rel="amphtml" href="https://www.pickr.com.au/reviews/2022/twelve-south-hirise-3-magsafe-stand/amp/" /><link rel='dns-prefetch' href='//www.googletagmanager.com' />

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//adservice.google.com.au' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.pickr.com.au' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='//cdn.pickr.com.au' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Pickr &raquo; Feed" href="https://www.pickr.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pickr &raquo; Stories Feed" href="https://www.pickr.com.au/articles/stories/feed/"><!-- pickr.com.au is managing ads with Advanced Ads --><!--noptimize--><script id="pickr-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--><style type="text/css"></style>
	<style id='global-styles-inline-css' type='text/css'></style>




<style id='ez-toc-inline-css' type='text/css'></style>


<script type="rocketlazyloadscript" id="wpacu-preload-async-css-fallback">
/*! LoadCSS. [c]2020 Filament Group, Inc. MIT License */
/* This file is meant as a standalone workflow for
- testing support for link[rel=preload]
- enabling async CSS loading in browsers that do not support rel=preload
- applying rel preload css once loaded, whether supported or not.
*/
(function(w){"use strict";var wpacuLoadCSS=function(href,before,media,attributes){var doc=w.document;var ss=doc.createElement('link');var ref;if(before){ref=before}else{var refs=(doc.body||doc.getElementsByTagName('head')[0]).childNodes;ref=refs[refs.length-1]}
var sheets=doc.styleSheets;if(attributes){for(var attributeName in attributes){if(attributes.hasOwnProperty(attributeName)){ss.setAttribute(attributeName,attributes[attributeName])}}}
ss.rel="stylesheet";ss.href=href;ss.media="only x";function ready(cb){if(doc.body){return cb()}
setTimeout(function(){ready(cb)})}
ready(function(){ref.parentNode.insertBefore(ss,(before?ref:ref.nextSibling))});var onwpaculoadcssdefined=function(cb){var resolvedHref=ss.href;var i=sheets.length;while(i--){if(sheets[i].href===resolvedHref){return cb()}}
setTimeout(function(){onwpaculoadcssdefined(cb)})};function loadCB(){if(ss.addEventListener){ss.removeEventListener("load",loadCB)}
ss.media=media||"all"}
if(ss.addEventListener){ss.addEventListener("load",loadCB)}
ss.onwpaculoadcssdefined=onwpaculoadcssdefined;onwpaculoadcssdefined(loadCB);return ss};if(typeof exports!=="undefined"){exports.wpacuLoadCSS=wpacuLoadCSS}else{w.wpacuLoadCSS=wpacuLoadCSS}}(typeof global!=="undefined"?global:this))
</script>

<link   rel='preload' as='font' type='font/woff2' crossorigin id='font-awesome-webfont-css'  href='https://cdn.pickr.com.au/wp-content/themes/jnews/assets/fonts/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0' type='text/css' media='all' />
<link   rel='preload' as='font' type='font/woff' crossorigin id='jnews-icon-webfont-css'  href='https://cdn.pickr.com.au/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.woff' type='text/css' media='all' />
<link   rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-brands-webfont-css'  href='https://cdn.pickr.com.au/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-brands-400.woff2' type='text/css' media='all' />
<link   rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-regular-webfont-css'  href='https://cdn.pickr.com.au/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-regular-400.woff2' type='text/css' media='all' />
<link   rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-solid-webfont-css'  href='https://cdn.pickr.com.au/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-solid-900.woff2' type='text/css' media='all' />
















<style id='font-awesome-official-v4shim-inline-css' type='text/css'></style>

<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-71845768-1' id='google_gtagjs-js' async></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.pickr.com.au"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-71845768-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/plugins/pwa-for-wp/assets/js/pwaforwp-video.js?ver=1656842411' id='pwaforwp-video-js-js' defer></script>
<script type='text/javascript' id='icwp-wpsf-shield-notbot-js-extra'>
/* <![CDATA[ */
var shield_vars_notbotjs = {"ajax":{"not_bot":{"action":"icwp-wpsf","exec":"not_bot","exec_nonce":"c243dfa6a6","mod_slug":"icwp-wpsf-ips","ajaxurl":"https:\/\/www.pickr.com.au\/wp-admin\/admin-ajax.php"}},"flags":{"run":true}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/plugins/wp-simple-firewall/resources/js/shield/notbot.js?ver=1653372774' id='icwp-wpsf-shield-notbot-js' defer></script>
<link rel="https://api.w.org/" href="https://www.pickr.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pickr.com.au/wp-json/wp/v2/posts/54925" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pickr.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.pickr.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.pickr.com.au/?p=54925' />
<link rel="alternate" type="application/json+oembed" href="https://www.pickr.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pickr.com.au%2Freviews%2F2022%2Ftwelve-south-hirise-3-magsafe-stand%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pickr.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pickr.com.au%2Freviews%2F2022%2Ftwelve-south-hirise-3-magsafe-stand%2F&#038;format=xml" />

<!-- begin LH Instant Articles meta output -->
<meta property="fb:pages" content="1306375316069323" />
<!-- end LH Instant Articles meta output -->

<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->


<!-- Google AdSense snippet added by Site Kit -->
<script type="rocketlazyloadscript" async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7421266024255206" crossorigin="anonymous" data-rocket-type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<script type="rocketlazyloadscript"  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7421266024255206" crossorigin="anonymous"></script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.pickr.com.au\/#organization","url":"https:\/\/www.pickr.com.au\/","name":"Pickr.com.au","logo":{"@type":"ImageObject","url":"https:\/\/www.pickr.com.au\/wp-content\/uploads\/2019\/12\/pickr-xmas-black-point5x.png"},"sameAs":["https:\/\/www.facebook.com\/pickrau","https:\/\/www.instagram.com\/pickrau\/","https:\/\/twitter.com\/pickrau","https:\/\/www.linkedin.com\/company\/17899558\/admin\/"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.pickr.com.au\/#website","url":"https:\/\/www.pickr.com.au\/","name":"Pickr.com.au","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.pickr.com.au\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://cdn.pickr.com.au/wp-content/uploads/2016/07/cropped-pickr-2016-icon-trans-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.pickr.com.au/wp-content/uploads/2016/07/cropped-pickr-2016-icon-trans-512-192x192.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://cdn.pickr.com.au/wp-content/uploads/2016/07/cropped-pickr-2016-icon-trans-512-270x270.png" />
<script type="rocketlazyloadscript">


  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-NJ6S3FBJRG');
</script><meta name="pwaforwp" content="wordpress-plugin"/>
        <meta name="theme-color" content="#D5E0EB">
        <meta name="apple-mobile-web-app-title" content="Pickr">
        <meta name="application-name" content="Pickr">
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="apple-mobile-web-app-status-bar-style" content="default">
        <meta name="mobile-web-app-capable" content="yes">
        <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://www.pickr.com.au/media/2018/11/pickr-icon-ios-144.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.pickr.com.au/media/2018/11/pickr-icon-ios-144.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.pickr.com.au/media/2018/11/pickr-icon-ios-144.png">
<link rel="apple-touch-startup-image" href="https://cdn.pickr.com.au/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://cdn.pickr.com.au/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
<link rel="apple-touch-startup-image" href="https://cdn.pickr.com.au/wp-content/plugins/pwa-for-wp/images/logo-512x512.png"/>
		<style type="text/css" id="wp-custom-css"></style>
		<style type="text/css" data-type="vc_shortcodes-custom-css"></style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-54925 single-format-standard wp-embed-responsive jeg_device_dark jnews-dark-nocookie jnews jnews_boxed_container jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive aa-prefix-pickr-">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://www.pickr.com.au/" style="padding: 0 0 0 0;">
				<img width="100" height="50" class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2050'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-100w-50h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-100w-50h-2018.png" data-light-srcset="https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-100w-50h-2018.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-100.png" data-dark-srcset="https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-100.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 2x" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-100w-50h-2018.png"><noscript><img width="100" height="50" class='jeg_logo_img' src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-100w-50h-2018.png" srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-100w-50h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-100w-50h-2018.png" data-light-srcset="https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-100w-50h-2018.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-100.png" data-dark-srcset="https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-100.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 2x"></noscript>			</a>
		</div>
	</div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-31678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31678 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/">Latest News &#038; Reviews</a></li>
<li id="menu-item-53353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53353 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/recommended/">Recommendations</a></li>
<li id="menu-item-25110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25110 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/phones/">Phones</a></li>
<li id="menu-item-42955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42955 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.pickr.com.au/guides/wirefree/"><i  class='jeg_font_menu fa '></i>Earphones</a></li>
<li id="menu-item-15489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15489 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/sound/">Sound</a></li>
<li id="menu-item-13224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13224 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/the-wrap/">The Wrap</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_separator separator1"></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.pickr.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://www.pickr.com.au/">
    	    <img width="100" height="50" class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2050'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-400w.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png" data-light-srcset="https://www.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png 1x, https://www.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-400w.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png" data-dark-srcset="https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-800.png 2x" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png"><noscript><img width="100" height="50" class='jeg_logo_img' src="https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png" srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-400w.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png" data-light-srcset="https://www.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png 1x, https://www.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-400w.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png" data-dark-srcset="https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-800.png 2x"></noscript>    	</a>
    </div>
</div>                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-31678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31678 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/">Latest News &#038; Reviews</a></li>
<li id="menu-item-53353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53353 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/recommended/">Recommendations</a></li>
<li id="menu-item-25110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25110 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/phones/">Phones</a></li>
<li id="menu-item-42955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42955 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.pickr.com.au/guides/wirefree/"><i  class='jeg_font_menu fa '></i>Earphones</a></li>
<li id="menu-item-15489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15489 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/sound/">Sound</a></li>
<li id="menu-item-13224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13224 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/the-wrap/">The Wrap</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <div class="jeg_separator separator1"></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.pickr.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.pickr.com.au/">
		        <img width="100" height="50" class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2050'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-400w.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png" data-light-srcset="https://www.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png 1x, https://www.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-400w.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png" data-dark-srcset="https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 2x" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png"><noscript><img width="100" height="50" class='jeg_logo_img' src="https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png" srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-400w.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png" data-light-srcset="https://www.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png 1x, https://www.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-400w.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png" data-dark-srcset="https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 2x"></noscript>		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.pickr.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content">
    <div class="jeg_vc_content custom_post_template">
        <div data-bg="https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-07.jpg" data-vc-full-width="true" data-vc-full-width-init="false" style="!important;background-repeat: no-repeat !important;background-position: center center !important;background-attachment: scroll !important;background-size: cover !important"" class="row vc_row wpb_row vc_row-fluid vc_custom_1572174821548 vc_row-o-content-bottom vc_row-flex jeg_relative rocket-lazyload"><div class="jeg-vc-wrapper"><div class="jeg_row_overlay" style="background-color: rgba(10,10,10,0.42);"></div><div class="transback wpb_column jeg_column vc_column_container vc_col-sm-12"><div class="jeg_wrapper wpb_wrapper"><div  class='jeg_custom_title_wrapper alt  '>
                <h1 class="jeg_post_title">Twelve South HiRise 3 MagSafe stand reviewed</h1>
            </div><div  class='jeg_post_meta jeg_custom_meta_wrapper alt  '><div class='meta_left'><div class="jeg_meta_author"><img alt='Leigh :) Stark' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=160&#038;d=retro&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=80&#038;d=retro&#038;r=r" /><noscript><img alt='Leigh :) Stark' src='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=80&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=160&#038;d=retro&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript><span class="meta_text">by</span><a href="https://www.pickr.com.au/author/leigh/">Leigh :) Stark</a></div><div class="jeg_meta_date">
                <a href="https://www.pickr.com.au/reviews/2022/twelve-south-hirise-3-magsafe-stand/">July 27, 2022</a>
            </div><div class="jeg_meta_reading_time">
			            <span>
			            	Reading Time: 5 mins read
			            </span>
			        </div></div><div class='meta_right'></div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-9"><div class="jeg_wrapper wpb_wrapper"><div  class='jeg_custom_content_wrapper   '>
                <div class='entry-content  with-share'>
                    <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                        <div class="jeg_share_float_container"><div class="jeg_sharelist">
                <a href="https://twitter.com/intent/tweet?text=Twelve%20South%20HiRise%203%20MagSafe%20stand%20reviewed%20via%20%40%40PickrAU&url=https%3A%2F%2Fwww.pickr.com.au%2Freviews%2F2022%2Ftwelve-south-hirise-3-magsafe-stand%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pickr.com.au%2Freviews%2F2022%2Ftwelve-south-hirise-3-magsafe-stand%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.pickr.com.au%2Freviews%2F2022%2Ftwelve-south-hirise-3-magsafe-stand%2F&title=Twelve%20South%20HiRise%203%20MagSafe%20stand%20reviewed" rel='nofollow'  class="jeg_btn-linkedin expanded"><i class="fa fa-linkedin"></i><span>Share on LinkedIn</span></a><a href="mailto:?subject=Twelve%20South%20HiRise%203%20MagSafe%20stand%20reviewed&amp;body=https%3A%2F%2Fwww.pickr.com.au%2Freviews%2F2022%2Ftwelve-south-hirise-3-magsafe-stand%2F" rel='nofollow'  class="jeg_btn-email expanded"><i class="fa fa-envelope"></i><span>Share over email</span></a>
                
            </div></div>
                    </div>
                    <div class='content-inner'>
                        <p><strong>Owners of the iPhone might also have an Apple Watch and earphones, and may even want to charge them all up at once. Fortunately, there are gadgets made for just that, such as the HiRise 3. </strong></p>
<h3>What is Twelve South&#8217;s HiRise 3?</h3>
<p>Another of the many bedside and desk-bound charging stands you can find, the HiRise 3 is a stand that does three things.</p>
<p>Made for the MagSafe technology Apple introduced in the iPhone 12, it can hold and charge any model from <a href="https://www.pickr.com.au/phones/2020/the-2020-iphone-guide-which-iphone-is-best/">the iPhone 12 range</a> or <a href="https://www.pickr.com.au/phones/2021/the-2021-iphone-guide-which-iphone-is-best-for-you/">the iPhone 13 range</a> &#8212; and potentially the iPhone 14 and higher &#8212; while also charging an Apple Watch up top and a pair of wirelessly charged earphones on the base at the bottom.</p>
<p>From the side, it looks a little like the head of one of <a href="https://starwars.fandom.com/wiki/R0-GR" target="_blank" rel="noopener">the R0-GR droids in <em>Star Wars</em></a>, but it&#8217;s a plastic charging stand for the iPhone, Apple Watch, and a pair of earphones.</p>
<p><a href="https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-01.jpg"><img class="aligncenter size-large wp-image-54929" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20664'%3E%3C/svg%3E" alt="" width="1024" height="664" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-01-1024x664.jpg 1024w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-01-1536x996.jpg 1536w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-01-150x97.jpg 150w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-01-750x486.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-01-1140x739.jpg 1140w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-01.jpg 2000w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-01-1024x664.jpg" /><noscript><img class="aligncenter size-large wp-image-54929" src="https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-01-1024x664.jpg" alt="" width="1024" height="664" srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-01-1024x664.jpg 1024w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-01-1536x996.jpg 1536w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-01-150x97.jpg 150w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-01-750x486.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-01-1140x739.jpg 1140w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-01.jpg 2000w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a></p>
<h3>What does it do?</h3>
<p>In theory, that means the HiRise 3 can charge three of the most commonly associated gadgets an iPhone owner could own, covering phone, watch, and earphones, though the tech is specific on the first two, and less specific for the last one.</p>
<p>For the phone side of things, the HiRise 3 will only charge an iPhone 12 or higher, covering iPhones as small as the <a href="https://www.pickr.com.au/phones/2020/iphone-12-mini/">iPhone 12 Mini</a> and as big as the <a href="https://www.pickr.com.au/phones/2021/apple-iphone-13-pro-max/">iPhone 13 Pro Max</a>, and any other iPhone 12 or 13 model. Basically, you need something with MagSafe. That&#8217;s the requirement, that&#8217;s what you need.</p>
<p>On the watch side of things, the charging pad up top only covers the Apple Watch, any Apple Watch, be it <a href="https://www.pickr.com.au/apple/2019/apple-watch-series-5-smartwatch/">a Series 5</a>, <a href="https://www.pickr.com.au/apple/2021/apple-watch-series-7/">Series 7</a>, or anything else that fits under the &#8220;Apple Watch&#8221; line of products. If you have any other smartwatch or wearable, tough; this charging pad only covers the Apple Watch.</p>
<p>But at the bottom, the charging pad there can charge anything else, albeit much more slowly. The base of the HiRise 3 is meant to charge any wirelessly charged gadget, but primarily built for earphones, such as the <a href="https://www.pickr.com.au/apple/2021/2021-apple-airpods-3rd-gen/">AirPods 3</a>, though it could just as easily charge the also-wirelessly charged <a href="https://www.pickr.com.au/reviews/2022/sennheiser-momentum-true-wireless-3-tw3/">Sennheiser Momentum True Wireless 3</a> and <a href="https://www.pickr.com.au/reviews/2022/sony-wh-1000xm5-anc-headphones/">Sony&#8217;s WH-1000XM5</a>, to name a few.</p>
<p>It can even charge phones, something we found when charging up a Google Pixel 6 Pro, though the charging pad below offers only 5 watts of power, with 3 watts for the watch and a max of 10 for the phone.</p>
<p><a href="https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-04.jpg"><img class="aligncenter size-large wp-image-54935" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20647'%3E%3C/svg%3E" alt="" width="1024" height="647" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-04-1024x647.jpg 1024w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-04-1536x970.jpg 1536w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-04-150x95.jpg 150w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-04-750x474.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-04-1140x720.jpg 1140w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-04.jpg 2000w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-04-1024x647.jpg" /><noscript><img class="aligncenter size-large wp-image-54935" src="https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-04-1024x647.jpg" alt="" width="1024" height="647" srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-04-1024x647.jpg 1024w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-04-1536x970.jpg 1536w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-04-150x95.jpg 150w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-04-750x474.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-04-1140x720.jpg 1140w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-04.jpg 2000w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a></p>
<h3>Does it do the job?</h3>
<p>MagSafe can technically charge with more power than what Twelve South gets out of the HiRise 3, so while this desk stand does the job, it&#8217;s not quite as fast or powerful as a standard MagSafe connector, it seems.</p>
<p>Technically, <a href="https://support.apple.com/en-us/HT211829" target="_blank" rel="noopener">Apple rates MagSafe on its phones for as much as 15W of peak power</a> across the regular and larger models of iPhone, while the iPhone 12 Mini and iPhone 13 Mini bring that back to 12W.</p>
<p>In the HiRise 3, that maxes out to 10W regardless of what you&#8217;re using, so you&#8217;re not going to get quite the same performance even if the stand has no problem charging the phone up a little more slowly, which it does perfectly fine.</p>
<h3>What does it need?</h3>
<p>But there are things we&#8217;d add to the package, such as a power pack and a more powerful charging pad.</p>
<p>You don&#8217;t get the charging brick with the HiRise, even though you need it. The stand really needs 20 watts to be effective, and you don&#8217;t get that with it, so either buy one or take it out of an iPad box, if you happen to have one lying around.</p>
<p>Or maybe even grab <a href="https://www.pickr.com.au/phones/2020/belkin-gan-boost-charge-pack-30w-68w/">one of the GaN charging bricks</a>, an optional extra for gadgets in your life, but necessary for the HiRise 3.</p>
<p>You sadly won&#8217;t find an extra USB port at the back, which isn&#8217;t a huge issue for iPhone owners relying on the Apple Watch and AirPods, but if you use a different watch, you are a little out of luck.</p>
<p><a href="https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-09.jpg"><img class="aligncenter size-large wp-image-54930" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20610'%3E%3C/svg%3E" alt="" width="1024" height="610" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-09-1024x610.jpg 1024w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-09-1536x915.jpg 1536w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-09-150x89.jpg 150w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-09-750x447.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-09-1140x679.jpg 1140w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-09.jpg 2000w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-09-1024x610.jpg" /><noscript><img class="aligncenter size-large wp-image-54930" src="https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-09-1024x610.jpg" alt="" width="1024" height="610" srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-09-1024x610.jpg 1024w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-09-1536x915.jpg 1536w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-09-150x89.jpg 150w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-09-750x447.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-09-1140x679.jpg 1140w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-09.jpg 2000w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a></p>
<p>For those who do use the Apple Watch, we weren&#8217;t major fans of the Apple Watch pad placement on the HiRise 3, because it means you don&#8217;t get the nightstand charging feature.</p>
<p>That little extra for the Apple Watch turns the wearable into a sort of bedside clock at times, letters glowing when you tap it, but you can&#8217;t do that with the HiRise 3 because rather than position the watch screen out, it aims it up, and you can only see it if you&#8217;re looking down at the watch, which bedside stands don&#8217;t typically sit lower, more level in height with the bed.</p>
<p>We&#8217;re not entirely sure how Twelve South would have fixed this with the HiRise 3 design, and it&#8217;s not a total dealbreaker, just something to be aware of: nightstand is useless on the HiRise 3, unless you tower over the HiRise 3 as you sleep.</p>
<h3>Is it worth your money?</h3>
<p>For $179, though, the Twelve South HiRise 3 is actually a decent value, especially given older models from competitors without MagSafe still charge close to the same cost.</p>
<p>As it is, you can find a Belkin model for close to what Twelve South charges, and it doesn&#8217;t feature the magnetic awesomeness that is MagSafe.</p>
<p>However, that power pack would have helped make the value more obvious, more evident, because without it, you may find you still need to spend another <a href="https://www.apple.com/au/shop/product/MHJ93X/A/20w-usb-c-power-adapter" target="_blank" rel="noopener">$29 on a 20W charge pack from Apple</a>, or anyone else. That makes this stand a $200 spend all up, something to consider, for sure.</p>
<h3>Yay or nay?</h3>
<p><a href="https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-08.jpg"><img class="aligncenter size-large wp-image-54931" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20700'%3E%3C/svg%3E" alt="" width="1024" height="700" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-08-1024x700.jpg 1024w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-08-1536x1050.jpg 1536w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-08-150x103.jpg 150w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-08-750x513.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-08-1140x779.jpg 1140w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-08.jpg 2000w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-08-1024x700.jpg" /><noscript><img class="aligncenter size-large wp-image-54931" src="https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-08-1024x700.jpg" alt="" width="1024" height="700" srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-08-1024x700.jpg 1024w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-08-1536x1050.jpg 1536w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-08-150x103.jpg 150w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-08-750x513.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-08-1140x779.jpg 1140w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-08.jpg 2000w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a></p>
<p>One of the many desk and bedside-bound accessories to untangle the mess of cords and cables no doubt culminating in your life, Twelve South&#8217;s HiRise 3 hits a few goals, most notably in design.</p>
<p>It&#8217;s small, minimalist, and one of the most compact and svelte ways we&#8217;ve found a phone charging stand to sit, shrinking the space needed for charging three gadgets in a positive way.</p>
<p>But it doesn&#8217;t get everything right, missing out on one feature of the Apple Watch and skipping out on a power pack you actually need to make the whole thing work.</p>
<p>Frankly, if Twelve South were to include the power pack, we&#8217;d probably give the HiRise 3 a little more leniency, because it does most things right, offering folks in the Apple world a compact stand that does most of what they&#8217;d want. Without it, and the HiRise 3 feels like it needs a little more refinement, if only to nail value that little bit better.</p>
<p>If the price falls or the power pack is included, the HiRise 3 is definitely worth a look, especially if minimalism is your thing. Right now, we&#8217;d wait until either happened, because they&#8217;re the aspects of the whole thing that let the package down slightly.</p>
<div class="lets-review-block__wrap lets-review-block__wrap-10 lr-cf lets-review-wrap-54925 lets-review--center lets-review-skin-1 lets-review-design-1 lets-review-ani-3 lets-review-score-type-3 lets-review-type-2 lets-review-score-type__icon conclusion__off" data-design="1" data-score-type="3" data-skin="1"><div class="lets-review-block lets-review-block__main-title lr-vc lets-review-block__pad" style="background-color: #cc0408"><div class="lets-review-block__mask lr-vc"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail" alt="" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-07-150x150.jpg 150w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-07-350x350.jpg 350w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-07-96x96.jpg 96w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-07-75x75.jpg 75w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-07-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-07-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-07-150x150.jpg 150w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-07-350x350.jpg 350w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-07-96x96.jpg 96w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-07-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></div><div class="lets-review-block__title lr-font-h" style="">Twelve South HiRise 3 MagSafe charging stand</div></div><div class="lets-review-block lets-review-block__proscons lets-review-block__pad"><div class="lets-review-block__pros"><div class="proscons__title lets-review-block__title lr-font-h" style="">The good</div><div class="lets-review-block__procon lets-review-block__pro">Pretty much an all-in-one charger for Apple people </div><div class="lets-review-block__procon lets-review-block__pro">Minimalist design </div><div class="lets-review-block__procon lets-review-block__pro">One of the more compact charging stands for your desk or bedside</div></div><div class="lets-review-block__cons"><div class="proscons__title lets-review-block__title lr-font-h" style="">The not-so-good</div><div class="lets-review-block__procon lets-review-block__con">There's no power pack in the box, and it needs a 20W minimum to work  </div><div class="lets-review-block__procon lets-review-block__con">MagSafe doesn't charge at full power: 10W compared to MagSafe's 15W max </div><div class="lets-review-block__procon lets-review-block__con">Can't see Apple Watch nightstand mode</div></div></div><div class="lets-review-block lets-review-block__final-score lets-review-block__final-score-type-3 lets-review-block__pad score-level-8"><div class="score__wrap lr-all-c" style="background:#cc0408; color: #fff"><div class="score-overlay-wrap score-overlay-wrap__icon"><i class="fas fa-star"></i><i class="fas fa-star"></i><i class="fas fa-star"></i><i class="fas fa-star"></i><i class="fas fa-star"></i><div class="score-overlay" style="width:20%"></div></div><div class="score">4</div></div></div></div><script type="application/ld+json">{"@context": "http://schema.org/",
			"@type": "Organization",
			"name": "Twelve South HiRise 3 MagSafe charging stand","image": [
				"https://cdn.pickr.com.au/wp-content/uploads/2022/07/twelvesouth-hirise-3-review-2022-07.jpg"
			],"review": {
				"@type": "Review",
				"reviewRating": {
					"@type": "Rating",
					"worstRating": "0",
					"ratingValue": "4",
					"bestRating": "5"
				},
				"author": {
					"@type": "Person",
					"name": "Leigh :) Stark"
				}
			}}</script>
                    </div>
                </div>
            </div><div  class='jeg_custom_author_wrapper jnews_author_box_container jnews_module_54925_4_62e09bd327663   '>
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
			<img alt='Leigh :) Stark' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=160&#038;d=retro&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=80&#038;d=retro&#038;r=r" /><noscript><img alt='Leigh :) Stark' src='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=80&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=160&#038;d=retro&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript>		</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://www.pickr.com.au/author/leigh/">
					Leigh :) Stark				</a>
			</h3>
			<p class="jeg_author_desc">
				One of Australia's well regarded technology journalists working out of Sydney, Leigh Stark has been writing about technology for over 15 years, covering phones, computers, cameras, headphones, speakers, and more. Stylising his middle initial with an emoticon, he aims to present tech in a way that makes it easy for everyone. While he founded Pickr in 2016, Stark's work can be seen in other publications including The Australian Financial Review, Popular Science, and many more. His award-winning podcast "The Wrap" is syndicated on Southern Cross Austereo's LiSTNR network weekly, while he can be heard on radio via ABC Brisbane and ABC Canberra, and seen on TV's Nine. <a href="https://www.pickr.com.au/about/media/">Check out Leigh Stark's most recent media appearances.</a>			</p>

							<div class="jeg_author_socials">
												<a target='_blank' href='http://facebook.com/leighlo' class='facebook'><i class='fa fa-facebook-official'></i> </a>
														<a target='_blank' href='http://leighlo' class='twitter'><i class='fa fa-twitter'></i> </a>
														<a target='_blank' href='https://www.linkedin.com/in/leighlo?trk=nav_responsive_tab_profile' class='linkedin'><i class='fa fa-linkedin'></i> </a>
														<a target='_blank' href='https://www.instagram.com/leasedark/' class='instagram'><i class='fa fa-instagram'></i> </a>
											</div>
			
		</div>
	</div>
</div><div  class='jeg_ad jeg_ad_module jnews_module_54925_5_62e09bd327d9c   '><div class='ads-wrapper'><div class="">
                        <style type='text/css' scoped></style>
                        <ins class="adsbygoogle adsslot_I9xDEjLH5X" style="display:inline-block;" data-ad-client="ca-pub-7421266024255206" data-ad-slot="8076683377"></ins>
                        <script type="rocketlazyloadscript" async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                        <script type="rocketlazyloadscript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
                    </div><div class='ads-text'>ADVERTISEMENT</div></div></div><div  class='jnews_related_post_container jeg_custom_related_wrapper  nocat '><div  class="jeg_postblock_15 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_3o3 jnews_module_54925_7_62e09bd328b7e   " data-unique="jnews_module_54925_7_62e09bd328b7e">
					<div class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts_wrap"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_md_box format-standard">
                    <div class="box_wrap">
                        <div class="jeg_thumb">
                            
                            <a href="https://www.pickr.com.au/reviews/2022/apple-macbook-air-m2/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Apple&#8217;s M2 MacBook Air reviewed: one of the best" sizes="(max-width: 350px) 100vw, 350px" data-src="https://cdn.pickr.com.au/wp-content/uploads/2022/07/m2-apple-macbook-air-2022-review-08-350x250.jpg" data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/07/m2-apple-macbook-air-2022-review-08-350x250.jpg 350w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/m2-apple-macbook-air-2022-review-08-120x86.jpg 120w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/m2-apple-macbook-air-2022-review-08-750x536.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/m2-apple-macbook-air-2022-review-08-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                            <div class="jeg_post_category">
                                <span><a href="https://www.pickr.com.au/computers/" class="category-computers">Computers</a></span>
                            </div>
                        </div>
                        <div class="jeg_postblock_content">
                            <h3 class="jeg_post_title">
                                <a href="https://www.pickr.com.au/reviews/2022/apple-macbook-air-m2/">Apple&#8217;s M2 MacBook Air reviewed: one of the best</a>
                            </h3>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.pickr.com.au/reviews/2022/apple-macbook-air-m2/" ><i class="fa fa-clock-o"></i> July 14, 2022</a></div></div>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_box format-standard">
                    <div class="box_wrap">
                        <div class="jeg_thumb">
                            
                            <a href="https://www.pickr.com.au/reviews/2022/belkin-soundform-immerse-anc/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Belkin Soundform Immerse reviewed: better than we expected" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://cdn.pickr.com.au/wp-content/uploads/2022/07/belkin-soundform-immerse-review-2022-05-350x250.jpg" data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/07/belkin-soundform-immerse-review-2022-05-350x250.jpg 350w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/belkin-soundform-immerse-review-2022-05-120x86.jpg 120w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/belkin-soundform-immerse-review-2022-05-750x536.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/belkin-soundform-immerse-review-2022-05-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                            <div class="jeg_post_category">
                                <span><a href="https://www.pickr.com.au/sound/headphones/" class="category-headphones">Headphones</a></span>
                            </div>
                        </div>
                        <div class="jeg_postblock_content">
                            <h3 class="jeg_post_title">
                                <a href="https://www.pickr.com.au/reviews/2022/belkin-soundform-immerse-anc/">Belkin Soundform Immerse reviewed: better than we expected</a>
                            </h3>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.pickr.com.au/reviews/2022/belkin-soundform-immerse-anc/" ><i class="fa fa-clock-o"></i> July 13, 2022</a></div></div>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_box format-standard">
                    <div class="box_wrap">
                        <div class="jeg_thumb">
                            
                            <a href="https://www.pickr.com.au/how-to/2022/how-to-get-an-iphone-to-take-a-selfie-with-your-voice/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="How to get an iPhone to take a selfie with your voice" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://cdn.pickr.com.au/wp-content/uploads/2022/07/selfie-phone-smile-iphone-cafe-350x250.jpg" data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/07/selfie-phone-smile-iphone-cafe-350x250.jpg 350w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/selfie-phone-smile-iphone-cafe-120x86.jpg 120w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/selfie-phone-smile-iphone-cafe-750x536.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2022/07/selfie-phone-smile-iphone-cafe-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                            <div class="jeg_post_category">
                                <span><a href="https://www.pickr.com.au/how-to/" class="category-how-to">How to</a></span>
                            </div>
                        </div>
                        <div class="jeg_postblock_content">
                            <h3 class="jeg_post_title">
                                <a href="https://www.pickr.com.au/how-to/2022/how-to-get-an-iphone-to-take-a-selfie-with-your-voice/">How to get an iPhone to take a selfie with your voice</a>
                            </h3>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.pickr.com.au/how-to/2022/how-to-get-an-iphone-to-take-a-selfie-with-your-voice/" ><i class="fa fa-clock-o"></i> July 4, 2022</a></div></div>
                        </div>
                    </div>
                </article></div></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script type="rocketlazyloadscript">var jnews_module_54925_7_62e09bd328b7e = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":0,"unique_content":"disable","include_post":"","included_only":false,"exclude_post":54925,"include_category":"","exclude_category":"","include_author":"","include_tag":"418,1659,1129,1383,1679,1854,1500,1418,710","exclude_tag":"","web_story_category":"","web_story_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":3,"el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":"0","paged":1,"column_class":"jeg_col_3o3","class":"jnews_block_15"};</script>
				</div></div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-3 jeg_sticky_sidebar"><div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="jeg_wrapper wpb_wrapper"><div  class='jeg_ad jeg_ad_module jnews_module_54925_8_62e09bd32b45e   '><div class='ads-wrapper'><div class="">
                        <style type='text/css' scoped></style>
                        <ins class="adsbygoogle adsslot_JcDfL7mWV9" style="display:inline-block;" data-ad-client="ca-pub-7421266024255206" data-ad-slot="7175881258"></ins>
                        <script type="rocketlazyloadscript" async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                        <script type="rocketlazyloadscript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
                    </div><div class='ads-text'>ADVERTISEMENT</div></div></div></div></div></div></div></div></div>        <div class="jnews_popup_post_container"></div>    </div>
</div>                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-54925 single-format-standard wp-embed-responsive jeg_device_dark jnews-dark-nocookie jnews jnews_boxed_container jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive aa-prefix-pickr-"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_4 normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-9 footer_column">
                            <ul class="jeg_menu_footer"><li id="menu-item-36457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36457"><a href="https://www.pickr.com.au/recommended/">Recommendations</a></li>
<li id="menu-item-33114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33114"><a href="https://www.pickr.com.au/best-picks/">Best Picks</a></li>
<li id="menu-item-1494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1494"><a href="https://www.pickr.com.au/methodology/">Methodology</a></li>
<li id="menu-item-32849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32849"><a href="https://www.pickr.com.au/about/">About</a></li>
<li id="menu-item-40401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40401"><a href="https://www.pickr.com.au/about/media/">Media Appearances</a></li>
<li id="menu-item-756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-756"><a href="https://www.pickr.com.au/contact/">Contact</a></li>
</ul>                        </div>
                        <div class="col-md-3 footer_column footer_right">
                            <div class="footer-text">
                                <strong><a href="https://www.pickr.com.au/change-the-way-you-choose/">Change the way you choose.</a></strong>                            </div>
                        </div>
                    </div>

                    
                    <div class="jeg_footer_secondary clearfix">
                        <div class="col-md-9 footer_column">
                            <p class="copyright"> © 2016 to 2022 Publishr Pty Ltd: ACN 624 227 256<br />
All rights reserved. </p>
                        </div>
                        <div class="col-md-3 footer_column footer_right">

                            			<div class="jeg_social_icon_block socials_widget nobg">
				<a href="https://www.facebook.com/pickrau" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.instagram.com/pickrau/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/pickrau" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/17899558/admin/" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a>			</div>
			
                        </div>
                    </div>

                                        
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand rounded">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.pickr.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31678"><a href="https://www.pickr.com.au/">Latest News &#038; Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53353"><a href="https://www.pickr.com.au/recommended/">Recommendations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25110"><a href="https://www.pickr.com.au/phones/">Phones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42955"><a href="https://www.pickr.com.au/guides/wirefree/">Earphones</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15489"><a href="https://www.pickr.com.au/sound/">Sound</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13224"><a href="https://www.pickr.com.au/the-wrap/">The Wrap</a></li>
</ul></div><div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/pickrau" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.instagram.com/pickrau/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/pickrau" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/17899558/admin/" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2016 to 2022 Publishr Pty Ltd: ACN 624 227 256<br />
All rights reserved.</p>
</div>    </div>
</div>    </div>
</div><script type="rocketlazyloadscript" data-rocket-type="text/javascript">var jfla = []</script><span id="lr-check"></span><div id="pswp" class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container tipi-spin">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>
		<div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp-all-c pswp__button--close" title="Close"><svg tabindex="0" aria-hidden="true" width="16" height="16" xmlns="http://www.w3.org/2000/svg"><path d="M6.586 8L.93 2.344 2.344.93 8 6.586 13.656.93l1.414 1.414L9.414 8l5.656 5.656-1.414 1.414L8 9.414 2.344 15.07.93 13.656z" fill="#FFF" fill-rule="nonzero"/></svg></button>

				<button class="pswp__button pswp-all-c pswp__button--share" title="Share"><svg tabindex="0" aria-hidden="true" width="20" height="22" viewBox="0 0 20 22" xmlns="http://www.w3.org/2000/svg"><path d="M16 14c-1.1 0-2.1.5-2.8 1.2l-5.3-3.1c0-.4.1-.7.1-1.1 0-.4-.1-.7-.2-1.1l5.3-3.1c.8.7 1.8 1.2 2.9 1.2 2.2 0 4-1.8 4-4s-1.8-4-4-4-4 1.8-4 4c0 .4.1.7.2 1.1L6.8 8.2C6.1 7.5 5.1 7 4 7c-2.2 0-4 1.8-4 4s1.8 4 4 4c1.1 0 2.1-.5 2.8-1.2l5.3 3.1c0 .4-.1.7-.1 1.1 0 2.2 1.8 4 4 4s4-1.8 4-4-1.8-4-4-4zm0-12c1.1 0 2 .9 2 2s-.9 2-2 2-2-.9-2-2 .9-2 2-2zM4 13c-1.1 0-2-.9-2-2s.9-2 2-2 2 .9 2 2-.9 2-2 2zm12 7c-1.1 0-2-.9-2-2 0-.4.1-.7.3-1 .3-.6 1-1 1.7-1 1.1 0 2 .9 2 2s-.9 2-2 2z" fill="#FFF" fill-rule="nonzero"/></svg></button>

				<button class="pswp__button pswp-all-c pswp__button--fs" title="Toggle fullscreen"><svg tabindex="0" aria-hidden="true" class="pswp-fs-out" width="18" height="14" xmlns="http://www.w3.org/2000/svg"><path d="M0 14V9h2v3h3v2H0zM0 0h5v2H2v3H0V0zm18 0v5h-2V2h-3V0h5zm0 14h-5v-2h3V9h2v5z" fill="#FFF" fill-rule="nonzero"/></svg><svg tabindex="0" aria-hidden="true" class="pswp-fs-in" width="18" height="14" xmlns="http://www.w3.org/2000/svg"><path d="M5 9v5H3v-3H0V9h5zm0-4H0V3h3V0h2v5zm8 0V0h2v3h3v2h-5zm0 4h5v2h-3v3h-2V9z" fill="#FFF" fill-rule="nonzero"/></svg></button>

				<button class="pswp__button pswp-all-c pswp__button--zoom" title="Zoom in/out"><svg tabindex="0" aria-hidden="true" class="pswp-zoom-in" width="15" height="15" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#FFF" fill-rule="nonzero" d="M14.957 13.543l-1.414 1.414-3.25-3.25 1.414-1.414z"/><path d="M6.5 12a5.5 5.5 0 100-11 5.5 5.5 0 100 11z" stroke="#FFF" stroke-width="1.5"/><path fill="#FFF" fill-rule="nonzero" d="M4 6h5v1H4z"/><path fill="#FFF" fill-rule="nonzero" d="M7.043 4.008l-.085 5-1-.017.085-5z"/></g></svg><svg tabindex="0" aria-hidden="true" class="pswp-zoom-out" width="15" height="15" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#FFF" fill-rule="nonzero" d="M14.957 13.543l-3.25-3.25-1.413 1.414 3.25 3.25z"/><path d="M6.5 12a5.5 5.5 0 100-11 5.5 5.5 0 100 11z" stroke="#FFF" stroke-width="1.5"/><path fill="#FFF" fill-rule="nonzero" d="M4 6h5v1H4z"/></g></svg></button>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>

			<button class="pswp__button pswp-all-c pswp__button--arrow--left" title="Previous"><svg tabindex="0" aria-hidden="true" width="14" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M5.215 12.03L7 10.5 4 7h10V5H4l3-3.5L5.215.032 0 6z" fill="#FFF" fill-rule="nonzero"/></svg></button>

			<button class="pswp__button pswp-all-c pswp__button--arrow--right" title="Next"><svg tabindex="0" aria-hidden="true" width="14" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M8.785 12.03L7 10.5 10 7H0V5h10L7 1.5 8.785.032 14 6z" fill="#FFF" fill-rule="nonzero"/></svg></button>
			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>
		</div>
	</div>
</div><div class="jeg_read_progress_wrapper"></div><script  type="text/html" id="wpb-modifications"></script><script type="rocketlazyloadscript"  data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/plugins/lets-review/assets/js/js.cookie.min.js?ver=2.2.1' id='js-cookie-js' defer></script>
<script type='text/javascript' id='lets-review-functions-js-extra'>
/* <![CDATA[ */
var lrJS = {"root":"https:\/\/www.pickr.com.au\/wp-json\/codetipi-lets-review\/v3\/","nonce":"727a4310b8","i18n":{"alreadyVoted":"Change Your Rating"},"letsReviewAUrl":"https:\/\/www.pickr.com.au\/wp-admin\/admin-ajax.php","letsReviewNonce":"d932cb4391","letsReviewUReviews":"","intersectionObserver":"https:\/\/www.pickr.com.au\/wp-content\/plugins\/lets-review\/assets\/js\/intersection-observer.min.js"};
/* ]]> */
</script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/plugins/lets-review/assets/js/functions.min.js?ver=3.4.0' id='lets-review-functions-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/ar\/|\/ces\/|\/xmas\/|\/about\/media\/|\/articles\/stories\/|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.pickr.com.au","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.9.0' id='isotope-js' defer></script>
<script data-minify="1"   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/lazysizes.js?ver=1653372774' id='lazysizes-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=1653372774' id='bgset-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/superfish.js?ver=1653372774' id='superfish-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=1653372774' id='theia-sticky-sidebar-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=1653372774' id='waypoint-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=1653372774' id='scrollto-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=1653372774' id='parallax-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=1653372774' id='okaynav-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=1653372774' id='mousewheel-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=1653372774' id='modernizr-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=1653372774' id='smartresize-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=1653372774' id='chosen-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=1653372774' id='magnific-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=1653372774' id='jnews-gif-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=1653372774' id='jnews-sticky-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=10.7.5' id='jquery-transit-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.module.js?ver=1653372774' id='jnews-landing-module-js' defer></script>
<script type='text/javascript' id='jnews-main-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.pickr.com.au\/reviews\/2022\/twelve-south-hirise-3-magsafe-stand","popup_script":"magnific","single_gallery":"1","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_AU","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"54925","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.pickr.com.au","zoom_button":"0"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/main.js?ver=1653372774' id='jnews-main-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/zoom-button.js?ver=1653372785' id='jnews-zoom-button-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/popup-post.js?ver=1653372785' id='jnews-popup-post-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/darkmode.js?ver=1653372774' id='jnews-darkmode-js' defer></script>
<!--[if lt IE 9]>
<script data-wpacu-script-handle='html5shiv' type='text/javascript' src='https://www.pickr.com.au/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=10.7.5' id='html5shiv-js'></script>
<![endif]-->
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/pwa-register-sw.js?ver=1653372774' id='pwa-main-script-js' defer></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/plugins/jnews-social-share/assets/js/plugin.js?ver=1653372785' id='jnews-select-share-js' defer></script>
<script type='text/javascript' id='wpb_composer_front_js-js-extra'>
/* <![CDATA[ */
var vcData = {"currentTheme":{"slug":"jnews"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.9.0' id='wpb_composer_front_js-js' defer></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Twelve South HiRise 3 MagSafe stand reviewed","published":"2022-07-27 11:56:58","updated":"2022-07-27 01:56:58"}</script>
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style><style type="text/css"></style><script type="rocketlazyloadscript">
</script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><!--noptimize--><script type="rocketlazyloadscript">!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize--><noscript></noscript>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.pickr.com.au/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1658887123 -->