<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-AU"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-AU"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-AU"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-AU"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-AU"> <!--<![endif]-->
<head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.pickr.com.au/xmlrpc.php" />
    <meta name="theme-color" content="#ae2024">
             <meta name="msapplication-navbutton-color" content="#ae2024">
             <meta name="apple-mobile-web-app-status-bar-style" content="#ae2024"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link data-minify="1" rel='preload' as='style' href='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/fonts/font-awesome/font-awesome.min.css?ver=1653372773' data-wpacu-preload-css-basic='1' />
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			  var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">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</script>
	<!-- This site is optimized with the Yoast SEO plugin v18.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Wrap - New MacBooks, USB iPhones, and Sony’s headphones &ndash; Pickr</title><link rel="preload" as="font" href="https://fonts.gstatic.com/s/opensans/v29/memtYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWqWuU6F.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/opensans/v29/memvYaGs126MiZpBA-UvWbX2vVnXBbObj2OVTS-muw.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/poppins/v20/pxiByp8kv8JHgFVrLEj6Z1xlFQ.woff2" crossorigin><link rel="preload" as="font" href="https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-brands-400.woff2" crossorigin><link rel="preload" as="font" href="https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-regular-400.woff2" crossorigin><link rel="preload" as="font" href="https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-solid-900.woff2" crossorigin><link rel="preload" as="font" href="https://www.pickr.com.au/wp-content/themes/jnews/assets/fonts/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0" crossorigin><link rel="preload" as="font" href="https://www.pickr.com.au/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.woff" crossorigin><style id="wpr-usedcss">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A600%2C600italic%2Citalic%2Cregular%7CPoppins%3A600%2C600italic&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A600%2C600italic%2Citalic%2Cregular%7CPoppins%3A600%2C600italic&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A600%2C600italic%2Citalic%2Cregular%7CPoppins%3A600%2C600italic&#038;display=swap" /></noscript>
	<meta name="description" content="This week on The Wrap, hear about the latest MacBooks, what’s coming in iOS 16 on your iPhone, plus how those iPhones will change thanks to a decision in Europe. And we’ll see if the last best noise cancelling headphones are still the best with a review of Sony’s WH-1000XM5 all in five." />
	<link rel="canonical" href="https://www.pickr.com.au/podcast/2022/the-wrap-new-macbooks-usb-iphones-and-sonys-headphones/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Wrap - New MacBooks, USB iPhones, and Sony’s headphones &ndash; Pickr" />
	<meta property="og:description" content="This week on The Wrap, hear about the latest MacBooks, what’s coming in iOS 16 on your iPhone, plus how those iPhones will change thanks to a decision in Europe. And we’ll see if the last best noise cancelling headphones are still the best with a review of Sony’s WH-1000XM5 all in five." />
	<meta property="og:url" content="https://www.pickr.com.au/podcast/2022/the-wrap-new-macbooks-usb-iphones-and-sonys-headphones/" />
	<meta property="og:site_name" content="Pickr" />
	<meta property="article:publisher" content="https://www.facebook.com/PickrAU/" />
	<meta property="article:author" content="http://facebook.com/leighlo" />
	<meta property="article:published_time" content="2022-06-13T07:53:59+00:00" />
	<meta property="og:image" content="https://cdn.pickr.com.au/wp-content/uploads/2022/06/2022-macbook-air-redesign-02.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="983" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@leighlo" />
	<meta name="twitter:site" content="@PickrAU" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Leigh :) Stark" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.pickr.com.au/#website","url":"https://www.pickr.com.au/","name":"Pickr","description":"Australian technology news, reviews, and guides to help you","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.pickr.com.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","inLanguage":"en-AU","@id":"https://www.pickr.com.au/podcast/2022/the-wrap-new-macbooks-usb-iphones-and-sonys-headphones/#primaryimage","url":"https://cdn.pickr.com.au/wp-content/uploads/2022/06/2022-macbook-air-redesign-02.jpg","contentUrl":"https://cdn.pickr.com.au/wp-content/uploads/2022/06/2022-macbook-air-redesign-02.jpg","width":1600,"height":983},{"@type":"WebPage","@id":"https://www.pickr.com.au/podcast/2022/the-wrap-new-macbooks-usb-iphones-and-sonys-headphones/#webpage","url":"https://www.pickr.com.au/podcast/2022/the-wrap-new-macbooks-usb-iphones-and-sonys-headphones/","name":"The Wrap - New MacBooks, USB iPhones, and Sony’s headphones &ndash; Pickr","isPartOf":{"@id":"https://www.pickr.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.pickr.com.au/podcast/2022/the-wrap-new-macbooks-usb-iphones-and-sonys-headphones/#primaryimage"},"datePublished":"2022-06-13T07:53:59+00:00","dateModified":"2022-06-13T07:53:59+00:00","author":{"@id":"https://www.pickr.com.au/#/schema/person/e655807ceb0370daf66fe118f995530b"},"description":"This week on The Wrap, hear about the latest MacBooks, what’s coming in iOS 16 on your iPhone, plus how those iPhones will change thanks to a decision in Europe. And we’ll see if the last best noise cancelling headphones are still the best with a review of Sony’s WH-1000XM5 all in five.","breadcrumb":{"@id":"https://www.pickr.com.au/podcast/2022/the-wrap-new-macbooks-usb-iphones-and-sonys-headphones/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://www.pickr.com.au/podcast/2022/the-wrap-new-macbooks-usb-iphones-and-sonys-headphones/"]}]},{"@type":"BreadcrumbList","@id":"https://www.pickr.com.au/podcast/2022/the-wrap-new-macbooks-usb-iphones-and-sonys-headphones/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.pickr.com.au/"},{"@type":"ListItem","position":2,"name":"News and articles","item":"https://www.pickr.com.au/articles/"},{"@type":"ListItem","position":3,"name":"The Wrap &#8211; New MacBooks, USB iPhones, and Sony’s headphones"}]},{"@type":"Person","@id":"https://www.pickr.com.au/#/schema/person/e655807ceb0370daf66fe118f995530b","name":"Leigh :) Stark","image":{"@type":"ImageObject","inLanguage":"en-AU","@id":"https://www.pickr.com.au/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=96&d=retro&r=r","contentUrl":"https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=96&d=retro&r=r","caption":"Leigh :) Stark"},"description":"One of Australia's well regarded technology journalists working out of Sydney, Leigh Stark has been writing about technology for over 15 years, covering phones, computers, cameras, headphones, speakers, and more. Stylising his middle initial with an emoticon, he aims to present tech in a way that makes it easy for everyone. While he founded Pickr in 2016, Stark's work can be seen in other publications including The Australian Financial Review, Popular Science, and many more. His award-winning podcast \"The Wrap\" is syndicated on Southern Cross Austereo's LiSTNR network weekly, while he can be heard on radio via ABC Brisbane and ABC Canberra, and seen on TV's Nine. Check out Leigh Stark's most recent media appearances.","sameAs":["http://facebook.com/leighlo","https://www.instagram.com/leasedark/","https://www.linkedin.com/in/leighlo?trk=nav_responsive_tab_profile","https://twitter.com/leighlo"],"url":"https://www.pickr.com.au/author/leigh/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="manifest" href="https://www.pickr.com.au/pwa-manifest.json">
<link rel="apple-touch-screenshots-precomposed" sizes="512x512" href="https://cdn.pickr.com.au/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://www.pickr.com.au/media/2018/11/pickr-icon-ios-144.png">
<link rel="amphtml" href="https://www.pickr.com.au/podcast/2022/the-wrap-new-macbooks-usb-iphones-and-sonys-headphones/amp/" /><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//adservice.google.com.au' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.pickr.com.au' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='//cdn.pickr.com.au' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Pickr &raquo; Feed" href="https://www.pickr.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pickr &raquo; Stories Feed" href="https://www.pickr.com.au/articles/stories/feed/"><!-- pickr.com.au is managing ads with Advanced Ads --><!--noptimize--><script id="pickr-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize-->
	






<script type="rocketlazyloadscript" id="wpacu-preload-async-css-fallback">
/*! LoadCSS. [c]2020 Filament Group, Inc. MIT License */
/* This file is meant as a standalone workflow for
- testing support for link[rel=preload]
- enabling async CSS loading in browsers that do not support rel=preload
- applying rel preload css once loaded, whether supported or not.
*/
(function(w){"use strict";var wpacuLoadCSS=function(href,before,media,attributes){var doc=w.document;var ss=doc.createElement('link');var ref;if(before){ref=before}else{var refs=(doc.body||doc.getElementsByTagName('head')[0]).childNodes;ref=refs[refs.length-1]}
var sheets=doc.styleSheets;if(attributes){for(var attributeName in attributes){if(attributes.hasOwnProperty(attributeName)){ss.setAttribute(attributeName,attributes[attributeName])}}}
ss.rel="stylesheet";ss.href=href;ss.media="only x";function ready(cb){if(doc.body){return cb()}
setTimeout(function(){ready(cb)})}
ready(function(){ref.parentNode.insertBefore(ss,(before?ref:ref.nextSibling))});var onwpaculoadcssdefined=function(cb){var resolvedHref=ss.href;var i=sheets.length;while(i--){if(sheets[i].href===resolvedHref){return cb()}}
setTimeout(function(){onwpaculoadcssdefined(cb)})};function loadCB(){if(ss.addEventListener){ss.removeEventListener("load",loadCB)}
ss.media=media||"all"}
if(ss.addEventListener){ss.addEventListener("load",loadCB)}
ss.onwpaculoadcssdefined=onwpaculoadcssdefined;onwpaculoadcssdefined(loadCB);return ss};if(typeof exports!=="undefined"){exports.wpacuLoadCSS=wpacuLoadCSS}else{w.wpacuLoadCSS=wpacuLoadCSS}}(typeof global!=="undefined"?global:this))
</script>

<link   rel='preload' as='font' type='font/woff2' crossorigin id='font-awesome-webfont-css'  href='https://cdn.pickr.com.au/wp-content/themes/jnews/assets/fonts/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0' type='text/css' media='all' />
<link   rel='preload' as='font' type='font/woff' crossorigin id='jnews-icon-webfont-css'  href='https://cdn.pickr.com.au/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.woff' type='text/css' media='all' />
<link   rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-brands-webfont-css'  href='https://cdn.pickr.com.au/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-brands-400.woff2' type='text/css' media='all' />
<link   rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-regular-webfont-css'  href='https://cdn.pickr.com.au/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-regular-400.woff2' type='text/css' media='all' />
<link   rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-solid-webfont-css'  href='https://cdn.pickr.com.au/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-solid-900.woff2' type='text/css' media='all' />


















<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-71845768-1' id='google_gtagjs-js' async></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.pickr.com.au"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-71845768-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' id='icwp-wpsf-shield-notbot-js-extra'>
/* <![CDATA[ */
var shield_vars_notbotjs = {"ajax":{"not_bot":{"action":"icwp-wpsf","exec":"not_bot","exec_nonce":"bf79678549","mod_slug":"icwp-wpsf-ips","ajaxurl":"https:\/\/www.pickr.com.au\/wp-admin\/admin-ajax.php"}},"flags":{"run":true}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/plugins/wp-simple-firewall/resources/js/shield/notbot.js?ver=1653372774' id='icwp-wpsf-shield-notbot-js' defer></script>
<link rel="https://api.w.org/" href="https://www.pickr.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pickr.com.au/wp-json/wp/v2/posts/54269" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pickr.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.pickr.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.pickr.com.au/?p=54269' />
<link rel="alternate" type="application/json+oembed" href="https://www.pickr.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pickr.com.au%2Fpodcast%2F2022%2Fthe-wrap-new-macbooks-usb-iphones-and-sonys-headphones%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pickr.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pickr.com.au%2Fpodcast%2F2022%2Fthe-wrap-new-macbooks-usb-iphones-and-sonys-headphones%2F&#038;format=xml" />

<!-- begin LH Instant Articles meta output -->
<meta property="fb:pages" content="1306375316069323" />
<!-- end LH Instant Articles meta output -->

<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->


<!-- Google AdSense snippet added by Site Kit -->
<script type="rocketlazyloadscript" async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7421266024255206" crossorigin="anonymous" data-rocket-type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<script type="rocketlazyloadscript"  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7421266024255206" crossorigin="anonymous"></script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.pickr.com.au\/#organization","url":"https:\/\/www.pickr.com.au\/","name":"Pickr.com.au","logo":{"@type":"ImageObject","url":"https:\/\/www.pickr.com.au\/wp-content\/uploads\/2019\/12\/pickr-xmas-black-point5x.png"},"sameAs":["https:\/\/www.facebook.com\/pickrau","https:\/\/www.instagram.com\/pickrau\/","https:\/\/twitter.com\/pickrau","https:\/\/www.linkedin.com\/company\/17899558\/admin\/"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.pickr.com.au\/#website","url":"https:\/\/www.pickr.com.au\/","name":"Pickr.com.au","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.pickr.com.au\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://cdn.pickr.com.au/wp-content/uploads/2016/07/cropped-pickr-2016-icon-trans-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.pickr.com.au/wp-content/uploads/2016/07/cropped-pickr-2016-icon-trans-512-192x192.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://cdn.pickr.com.au/wp-content/uploads/2016/07/cropped-pickr-2016-icon-trans-512-270x270.png" />
<script type="rocketlazyloadscript">


  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-NJ6S3FBJRG');
</script><meta name="pwaforwp" content="wordpress-plugin"/>
        <meta name="theme-color" content="#D5E0EB">
        <meta name="apple-mobile-web-app-title" content="Pickr">
        <meta name="application-name" content="Pickr">
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="apple-mobile-web-app-status-bar-style" content="default">
        <meta name="mobile-web-app-capable" content="yes">
        <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://www.pickr.com.au/media/2018/11/pickr-icon-ios-144.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.pickr.com.au/media/2018/11/pickr-icon-ios-144.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.pickr.com.au/media/2018/11/pickr-icon-ios-144.png">
<link rel="apple-touch-startup-image" href="https://cdn.pickr.com.au/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://cdn.pickr.com.au/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
<link rel="apple-touch-startup-image" href="https://cdn.pickr.com.au/wp-content/plugins/pwa-for-wp/images/logo-512x512.png"/>
		
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-54269 single-format-standard wp-embed-responsive jeg_device_dark jnews-dark-nocookie jnews jnews_boxed_container jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive aa-prefix-pickr-">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://www.pickr.com.au/" style="padding: 0 0 0 0;">
				<img width="100" height="50" class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2050'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-100w-50h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-100w-50h-2018.png" data-light-srcset="https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-100w-50h-2018.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-100.png" data-dark-srcset="https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-100.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 2x" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-100w-50h-2018.png"><noscript><img width="100" height="50" class='jeg_logo_img' src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-100w-50h-2018.png" srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-100w-50h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-100w-50h-2018.png" data-light-srcset="https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-100w-50h-2018.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-100.png" data-dark-srcset="https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-100.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 2x"></noscript>			</a>
		</div>
	</div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-31678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31678 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/">Latest News &#038; Reviews</a></li>
<li id="menu-item-53353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53353 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/recommended/">Recommendations</a></li>
<li id="menu-item-25110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25110 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/phones/">Phones</a></li>
<li id="menu-item-42955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42955 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.pickr.com.au/guides/wirefree/"><i  class='jeg_font_menu fa '></i>Earphones</a></li>
<li id="menu-item-15489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15489 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/sound/">Sound</a></li>
<li id="menu-item-13224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13224 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/the-wrap/">The Wrap</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_separator separator1"></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.pickr.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://www.pickr.com.au/">
    	    <img width="100" height="50" class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2050'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-400w.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png" data-light-srcset="https://www.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png 1x, https://www.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-400w.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png" data-dark-srcset="https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-800.png 2x" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png"><noscript><img width="100" height="50" class='jeg_logo_img' src="https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png" srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-400w.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png" data-light-srcset="https://www.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png 1x, https://www.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-400w.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png" data-dark-srcset="https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-800.png 2x"></noscript>    	</a>
    </div>
</div>                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-31678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31678 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/">Latest News &#038; Reviews</a></li>
<li id="menu-item-53353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53353 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/recommended/">Recommendations</a></li>
<li id="menu-item-25110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25110 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/phones/">Phones</a></li>
<li id="menu-item-42955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42955 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.pickr.com.au/guides/wirefree/"><i  class='jeg_font_menu fa '></i>Earphones</a></li>
<li id="menu-item-15489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15489 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/sound/">Sound</a></li>
<li id="menu-item-13224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13224 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/the-wrap/">The Wrap</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <div class="jeg_separator separator1"></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.pickr.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.pickr.com.au/">
		        <img width="100" height="50" class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2050'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-400w.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png" data-light-srcset="https://www.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png 1x, https://www.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-400w.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png" data-dark-srcset="https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 2x" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png"><noscript><img width="100" height="50" class='jeg_logo_img' src="https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png" srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-400w.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png" data-light-srcset="https://www.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-100w.png 1x, https://www.pickr.com.au/wp-content/uploads/2022/04/pickr-logo-white-outline-22-400w.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png" data-dark-srcset="https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 2x"></noscript>		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.pickr.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content">
    <div class="jeg_vc_content custom_post_template">
        <div data-bg="https://cdn.pickr.com.au/wp-content/uploads/2022/06/2022-macbook-air-redesign-02.jpg" data-vc-full-width="true" data-vc-full-width-init="false" style="!important;background-repeat: no-repeat !important;background-position: center center !important;background-attachment: scroll !important;background-size: cover !important"" class="row vc_row wpb_row vc_row-fluid vc_custom_1572174821548 vc_row-o-content-bottom vc_row-flex jeg_relative rocket-lazyload"><div class="jeg-vc-wrapper"><div class="jeg_row_overlay" style="background-color: rgba(10,10,10,0.42);"></div><div class="transback wpb_column jeg_column vc_column_container vc_col-sm-12"><div class="jeg_wrapper wpb_wrapper"><div  class='jeg_custom_title_wrapper alt  '>
                <h1 class="jeg_post_title">The Wrap &#8211; New MacBooks, USB iPhones, and Sony’s headphones</h1>
            </div><div  class='jeg_post_meta jeg_custom_meta_wrapper alt  '><div class='meta_left'><div class="jeg_meta_author"><img alt='Leigh :) Stark' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=160&#038;d=retro&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=80&#038;d=retro&#038;r=r" /><noscript><img alt='Leigh :) Stark' src='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=80&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=160&#038;d=retro&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript><span class="meta_text">by</span><a href="https://www.pickr.com.au/author/leigh/">Leigh :) Stark</a></div><div class="jeg_meta_date">
                <a href="https://www.pickr.com.au/podcast/2022/the-wrap-new-macbooks-usb-iphones-and-sonys-headphones/">June 13, 2022</a>
            </div><div class="jeg_meta_reading_time">
			            <span>
			            	Reading Time: 4 mins read
			            </span>
			        </div></div><div class='meta_right'></div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-9"><div class="jeg_wrapper wpb_wrapper"><div  class='jeg_custom_content_wrapper   '>
                <div class='entry-content  with-share'>
                    <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                        <div class="jeg_share_float_container"><div class="jeg_sharelist">
                <a href="https://twitter.com/intent/tweet?text=The%20Wrap%20%E2%80%93%20New%20MacBooks%2C%20USB%20iPhones%2C%20and%20Sony%E2%80%99s%20headphones%20via%20%40%40PickrAU&url=https%3A%2F%2Fwww.pickr.com.au%2Fpodcast%2F2022%2Fthe-wrap-new-macbooks-usb-iphones-and-sonys-headphones%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pickr.com.au%2Fpodcast%2F2022%2Fthe-wrap-new-macbooks-usb-iphones-and-sonys-headphones%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.pickr.com.au%2Fpodcast%2F2022%2Fthe-wrap-new-macbooks-usb-iphones-and-sonys-headphones%2F&title=The%20Wrap%20%E2%80%93%20New%20MacBooks%2C%20USB%20iPhones%2C%20and%20Sony%E2%80%99s%20headphones" rel='nofollow'  class="jeg_btn-linkedin expanded"><i class="fa fa-linkedin"></i><span>Share on LinkedIn</span></a><a href="mailto:?subject=The%20Wrap%20%E2%80%93%20New%20MacBooks%2C%20USB%20iPhones%2C%20and%20Sony%E2%80%99s%20headphones&amp;body=https%3A%2F%2Fwww.pickr.com.au%2Fpodcast%2F2022%2Fthe-wrap-new-macbooks-usb-iphones-and-sonys-headphones%2F" rel='nofollow'  class="jeg_btn-email expanded"><i class="fa fa-envelope"></i><span>Share over email</span></a>
                
            </div></div>
                    </div>
                    <div class='content-inner'>
                        <p><strong>This week on The Wrap, hear about the latest MacBooks, what’s coming in iOS 16 on your iPhone, plus how those iPhones will change thanks to a decision in Europe. And we’ll see if the last best noise cancelling headphones are still the best with a review of Sony’s WH-1000XM5 all in five. </strong></p>
<p><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-54269-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://traffic.omny.fm/d/clips/820f09cf-2ace-4180-a92d-aa4c0008f5fb/7d692c1f-5ae5-484f-a4a9-aa4c0176adbb/85bb731c-132f-4ef7-853f-aeb300806e80/audio.mp3?_=1" /><a href="https://traffic.omny.fm/d/clips/820f09cf-2ace-4180-a92d-aa4c0008f5fb/7d692c1f-5ae5-484f-a4a9-aa4c0176adbb/85bb731c-132f-4ef7-853f-aeb300806e80/audio.mp3">https://traffic.omny.fm/d/clips/820f09cf-2ace-4180-a92d-aa4c0008f5fb/7d692c1f-5ae5-484f-a4a9-aa4c0176adbb/85bb731c-132f-4ef7-853f-aeb300806e80/audio.mp3</a></audio><br />
<em><a href="https://podcasts.apple.com/au/podcast/the-wrap/id1224805143" target="_blank" rel="noopener">Subscribe to The Wrap at Apple Podcasts&#8230;</a></em></p>
<h2>Transcript</h2>
<p>For the middle of June 2022, you’re listening to The Wrap, Australia’s fastest technology roundup, and we hope you’ve had a nice weekend, maybe a long weekend, but the past week has been so big on tech news, we really can’t waste another moment, so let’s get stuck into your five minutes of tech.</p>
<p>Starting with what might have been on everyone’s mind: Apple.</p>
<p>It lasted a few days, but all the juicy tidbits happened in the beginning, as Apple’s Worldwide Developer’s Conference WWDC kicked off, pretty much confirming one of the major announcements we had been not-so-subtly hinting to you about. Laptops. Apple has them, and has been upgrading them, so we hope you held back a laptop purchase until, well, now, because there are more options.</p>
<p>One of Apple’s biggest announcements from the conference was its first, with news of its new M2 chip following on from the M1 from two years ago. You can still find the M1 and variants of it around the place, and it’s in one of our favourite laptops, the M1 MacBook Air. </p>
<p>That’ll still be a part of Apple’s laptop line-up, and arguably its least expensive model at $1500 locally. But for just a little more at 1900 dollars, Apple has a redesigned MacBook Air with a look more like the Pro computers from last year, and with a slightly bigger screen, support for the MagSafe dock connector, and that new chip. </p>
<p>The new chip is the sequel to the M1, and will be called the M2. It’s slightly faster than what’s in the other Air, offers more memory support boosting from 16GB max to 24GB, and is apparently similar to a 10-core PC chip in a smaller size with less needed power. That could make the new Air a real portable force to be reckoned with, but it won’t be the only M2 system out there.</p>
<p>While there’s no word on whether the M1 Mac Mini will see an M2 sequel, the 13 inch MacBook Pro will be around, even if it’s a little more confusing. Priced a little higher, it follows the same design as its predecessor, keeps the OLED touch bar and gets a bigger battery, starting from just under two grand. The 13 inch MacBook Pro seems confusing, because the new Air like last time will probably be the one folks consider, but basically it’s a version of that with a little more cooling, built for people who want the performance of a MacBook Pro, but not necessarily the cost.</p>
<p>That’s not the only big Apple announcements, either. There’s a new ace version of macOS in Ventura, plus new watch faces watchOS 9, and the 16th version of iOS and iPadOS will arrive later this year, too, getting improvements to multitasking, international translation on video when you pause what you watch, changes to how spatial audio works if you have the right headphones, and a lock screen on the iPhone that’s a whole lot more customisable. </p>
<p>It’s not unlike what Android owners have had for ages, but it will mean more fonts, clocks, and ways to make your lock screen pretty, even timing it to match whatever focus mode you might be in. </p>
<p>And while we’re focused on the iPhone, let’s talk about how that looks set to change, because you know  that plug port at the bottom? That’s probably going to change for good very soon. </p>
<p>Apple’s Lightning port is now ten years old, and there’s another port everyone else is using: USB C. In fact, it’s used so much that the EU has decided to make Type C USB the one port type devices need to use from 2024 onwards. That’ll include Apple, suggesting that the maker of the iPhone will make its phones with USB C specifically for Europe – which is unlikely – or that everyone will get USB iPhones in the next two years. </p>
<p>Seriously, Lightning is 10 years old this year. We wouldn’t be shocked if at the launch of the iPhone 14, Apple made a point about that and switched it to USB C to mark that 10 year anniversary. </p>
<p>But right now, we’re reviewing something phone related, but only in the name. Headphones, specifically, as we look at Sony’s WH-1000XM5, the fifth iteration of Sony’s noise cancelling headphones, and its most expensive yet.</p>
<p>Priced between 550 and 650 in Australia, they’re the highest priced Sony noise cancellers so far, and they sound just as good as they ever did. Expect a warm, rich sound with plenty of bass, and some of the best cancellation to date.</p>
<p>These things are just stellar, with a new design making them among the comfiest headphones around. There’s a touchpad to control things, a good 30 hours of battery life, and some adaptive cancellation.</p>
<p>So are they worth the price? Maybe. The problem with the XM5 is not much is really new. Not that they needed anything, because they’re still great, but they just make their predecessors a better value.</p>
<p>The XM5 are clearly the new best, but if you found the XM4 for less, they’d be just as amazing for less money, too. </p>
<p>For now, you’ve been listening to The Wrap, Australia’s fastest technology roundup. A new episode can be found each week at Listener, Spotify, and Apple Podcasts. For now, have a great week, and we’ll see you next time on The Wrap. Stay safe, stay sane, and take care.</p>

                    </div>
                </div>
            </div><div  class='jeg_custom_author_wrapper jnews_author_box_container jnews_module_54269_4_62a6ed574dadf   '>
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
			<img alt='Leigh :) Stark' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=160&#038;d=retro&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=80&#038;d=retro&#038;r=r" /><noscript><img alt='Leigh :) Stark' src='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=80&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=160&#038;d=retro&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript>		</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://www.pickr.com.au/author/leigh/">
					Leigh :) Stark				</a>
			</h3>
			<p class="jeg_author_desc">
				One of Australia's well regarded technology journalists working out of Sydney, Leigh Stark has been writing about technology for over 15 years, covering phones, computers, cameras, headphones, speakers, and more. Stylising his middle initial with an emoticon, he aims to present tech in a way that makes it easy for everyone. While he founded Pickr in 2016, Stark's work can be seen in other publications including The Australian Financial Review, Popular Science, and many more. His award-winning podcast "The Wrap" is syndicated on Southern Cross Austereo's LiSTNR network weekly, while he can be heard on radio via ABC Brisbane and ABC Canberra, and seen on TV's Nine. <a href="https://www.pickr.com.au/about/media/">Check out Leigh Stark's most recent media appearances.</a>			</p>

							<div class="jeg_author_socials">
												<a target='_blank' href='http://facebook.com/leighlo' class='facebook'><i class='fa fa-facebook-official'></i> </a>
														<a target='_blank' href='http://leighlo' class='twitter'><i class='fa fa-twitter'></i> </a>
														<a target='_blank' href='https://www.linkedin.com/in/leighlo?trk=nav_responsive_tab_profile' class='linkedin'><i class='fa fa-linkedin'></i> </a>
														<a target='_blank' href='https://www.instagram.com/leasedark/' class='instagram'><i class='fa fa-instagram'></i> </a>
											</div>
			
		</div>
	</div>
</div><div  class='jeg_ad jeg_ad_module jnews_module_54269_5_62a6ed574e248   '><div class='ads-wrapper'><div class="">
                        
                        <ins class="adsbygoogle adsslot_3B1GElDdTt" style="display:inline-block;" data-ad-client="ca-pub-7421266024255206" data-ad-slot="8076683377"></ins>
                        <script type="rocketlazyloadscript" async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                        <script type="rocketlazyloadscript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
                    </div><div class='ads-text'>ADVERTISEMENT</div></div></div><div  class='jnews_related_post_container jeg_custom_related_wrapper  nocat '><div  class="jeg_postblock_15 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_3o3 jnews_module_54269_7_62a6ed574ef01   " data-unique="jnews_module_54269_7_62a6ed574ef01">
					<div class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts_wrap"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_md_box format-standard">
                    <div class="box_wrap">
                        <div class="jeg_thumb">
                            
                            <a href="https://www.pickr.com.au/news/2022/post-pc-ipados-16-caters-for-multitasking-and-more/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Post-PC iPadOS 16 caters for multitasking and more" sizes="(max-width: 350px) 100vw, 350px" data-src="https://cdn.pickr.com.au/wp-content/uploads/2022/06/ipados-16-apple-2022-01-350x250.jpg" data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/06/ipados-16-apple-2022-01-350x250.jpg 350w, https://cdn.pickr.com.au/wp-content/uploads/2022/06/ipados-16-apple-2022-01-120x86.jpg 120w, https://cdn.pickr.com.au/wp-content/uploads/2022/06/ipados-16-apple-2022-01-750x536.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2022/06/ipados-16-apple-2022-01-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                            <div class="jeg_post_category">
                                <span><a href="https://www.pickr.com.au/tablets/" class="category-tablets">Tablets</a></span>
                            </div>
                        </div>
                        <div class="jeg_postblock_content">
                            <h3 class="jeg_post_title">
                                <a href="https://www.pickr.com.au/news/2022/post-pc-ipados-16-caters-for-multitasking-and-more/">Post-PC iPadOS 16 caters for multitasking and more</a>
                            </h3>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.pickr.com.au/news/2022/post-pc-ipados-16-caters-for-multitasking-and-more/" ><i class="fa fa-clock-o"></i> June 13, 2022</a></div></div>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_box format-standard">
                    <div class="box_wrap">
                        <div class="jeg_thumb">
                            
                            <a href="https://www.pickr.com.au/reviews/2022/sony-wh-1000xm5-anc-headphones/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Sony WH-1000XM5 reviewed: among the best" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://cdn.pickr.com.au/wp-content/uploads/2022/06/sony-wh-1000xm5-review-2022-18-350x250.jpg" data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/06/sony-wh-1000xm5-review-2022-18-350x250.jpg 350w, https://cdn.pickr.com.au/wp-content/uploads/2022/06/sony-wh-1000xm5-review-2022-18-120x86.jpg 120w, https://cdn.pickr.com.au/wp-content/uploads/2022/06/sony-wh-1000xm5-review-2022-18-750x536.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2022/06/sony-wh-1000xm5-review-2022-18-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                            <div class="jeg_post_category">
                                <span><a href="https://www.pickr.com.au/reviews/" class="category-reviews">Reviews</a></span>
                            </div>
                        </div>
                        <div class="jeg_postblock_content">
                            <h3 class="jeg_post_title">
                                <a href="https://www.pickr.com.au/reviews/2022/sony-wh-1000xm5-anc-headphones/">Sony WH-1000XM5 reviewed: among the best</a>
                            </h3>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.pickr.com.au/reviews/2022/sony-wh-1000xm5-anc-headphones/" ><i class="fa fa-clock-o"></i> June 9, 2022</a></div></div>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_box format-standard">
                    <div class="box_wrap">
                        <div class="jeg_thumb">
                            
                            <a href="https://www.pickr.com.au/news/2022/whats-in-store-for-your-iphone-with-ios-16/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="What&#8217;s in store for your iPhone with iOS 16" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://cdn.pickr.com.au/wp-content/uploads/2022/06/ios16-2022-apple-wwdc-01-350x250.jpg" data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/06/ios16-2022-apple-wwdc-01-350x250.jpg 350w, https://cdn.pickr.com.au/wp-content/uploads/2022/06/ios16-2022-apple-wwdc-01-120x86.jpg 120w, https://cdn.pickr.com.au/wp-content/uploads/2022/06/ios16-2022-apple-wwdc-01-750x536.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2022/06/ios16-2022-apple-wwdc-01-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                            <div class="jeg_post_category">
                                <span><a href="https://www.pickr.com.au/phones/" class="category-phones">Phones</a></span>
                            </div>
                        </div>
                        <div class="jeg_postblock_content">
                            <h3 class="jeg_post_title">
                                <a href="https://www.pickr.com.au/news/2022/whats-in-store-for-your-iphone-with-ios-16/">What&#8217;s in store for your iPhone with iOS 16</a>
                            </h3>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.pickr.com.au/news/2022/whats-in-store-for-your-iphone-with-ios-16/" ><i class="fa fa-clock-o"></i> June 9, 2022</a></div></div>
                        </div>
                    </div>
                </article></div></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script type="rocketlazyloadscript">var jnews_module_54269_7_62a6ed574ef01 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":0,"unique_content":"disable","include_post":"","included_only":false,"exclude_post":54269,"include_category":"","exclude_category":"","include_author":"","include_tag":"183,1507,1850,1273,1129,1854,793,184,392,287,177,391,825","exclude_tag":"","web_story_category":"","web_story_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":3,"el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":"0","paged":1,"column_class":"jeg_col_3o3","class":"jnews_block_15"};</script>
				</div></div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-3 jeg_sticky_sidebar"><div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="jeg_wrapper wpb_wrapper"><div  class='jeg_ad jeg_ad_module jnews_module_54269_8_62a6ed5751253   '><div class='ads-wrapper'><div class="">
                        
                        <ins class="adsbygoogle adsslot_Yx4MQatSog" style="display:inline-block;" data-ad-client="ca-pub-7421266024255206" data-ad-slot="7175881258"></ins>
                        <script type="rocketlazyloadscript" async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                        <script type="rocketlazyloadscript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
                    </div><div class='ads-text'>ADVERTISEMENT</div></div></div></div></div></div></div></div></div>        <div class="jnews_popup_post_container"></div>    </div>
</div>                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-54269 single-format-standard wp-embed-responsive jeg_device_dark jnews-dark-nocookie jnews jnews_boxed_container jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive aa-prefix-pickr-"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_4 normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-9 footer_column">
                            <ul class="jeg_menu_footer"><li id="menu-item-36457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36457"><a href="https://www.pickr.com.au/recommended/">Recommendations</a></li>
<li id="menu-item-33114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33114"><a href="https://www.pickr.com.au/best-picks/">Best Picks</a></li>
<li id="menu-item-1494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1494"><a href="https://www.pickr.com.au/methodology/">Methodology</a></li>
<li id="menu-item-32849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32849"><a href="https://www.pickr.com.au/about/">About</a></li>
<li id="menu-item-40401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40401"><a href="https://www.pickr.com.au/about/media/">Media Appearances</a></li>
<li id="menu-item-756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-756"><a href="https://www.pickr.com.au/contact/">Contact</a></li>
</ul>                        </div>
                        <div class="col-md-3 footer_column footer_right">
                            <div class="footer-text">
                                <strong><a href="https://www.pickr.com.au/change-the-way-you-choose/">Change the way you choose.</a></strong>                            </div>
                        </div>
                    </div>

                    
                    <div class="jeg_footer_secondary clearfix">
                        <div class="col-md-9 footer_column">
                            <p class="copyright"> © 2016 to 2022 Publishr Pty Ltd: ACN 624 227 256<br />
All rights reserved. </p>
                        </div>
                        <div class="col-md-3 footer_column footer_right">

                            			<div class="jeg_social_icon_block socials_widget nobg">
				<a href="https://www.facebook.com/pickrau" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.instagram.com/pickrau/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/pickrau" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/17899558/admin/" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a>			</div>
			
                        </div>
                    </div>

                                        
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand rounded">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.pickr.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31678"><a href="https://www.pickr.com.au/">Latest News &#038; Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53353"><a href="https://www.pickr.com.au/recommended/">Recommendations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25110"><a href="https://www.pickr.com.au/phones/">Phones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42955"><a href="https://www.pickr.com.au/guides/wirefree/">Earphones</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15489"><a href="https://www.pickr.com.au/sound/">Sound</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13224"><a href="https://www.pickr.com.au/the-wrap/">The Wrap</a></li>
</ul></div><div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/pickrau" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.instagram.com/pickrau/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/pickrau" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/17899558/admin/" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2016 to 2022 Publishr Pty Ltd: ACN 624 227 256<br />
All rights reserved.</p>
</div>    </div>
</div>    </div>
</div><script type="rocketlazyloadscript" data-rocket-type="text/javascript">var jfla = []</script><span id="lr-check"></span><div class="jeg_read_progress_wrapper"></div><script type="text/html" id="wpb-modifications"></script>

<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/ar\/|\/ces\/|\/xmas\/|\/about\/media\/|\/articles\/stories\/|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.pickr.com.au","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.9.0' id='isotope-js' defer></script>
<script data-minify="1"   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/lazysizes.js?ver=1653372774' id='lazysizes-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=1653372774' id='bgset-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/superfish.js?ver=1653372774' id='superfish-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=1653372774' id='theia-sticky-sidebar-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=1653372774' id='waypoint-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=1653372774' id='scrollto-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=1653372774' id='parallax-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=1653372774' id='okaynav-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=1653372774' id='mousewheel-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=1653372774' id='modernizr-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=1653372774' id='smartresize-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=1653372774' id='chosen-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=1653372774' id='magnific-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=1653372774' id='jnews-gif-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=1653372774' id='jnews-sticky-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=10.6.4' id='jquery-transit-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.module.js?ver=1653372774' id='jnews-landing-module-js' defer></script>
<script type='text/javascript' id='jnews-main-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.pickr.com.au\/podcast\/2022\/the-wrap-new-macbooks-usb-iphones-and-sonys-headphones","popup_script":"magnific","single_gallery":"1","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_AU","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"54269","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.pickr.com.au","zoom_button":"0"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/main.js?ver=1653372774' id='jnews-main-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/zoom-button.js?ver=1653372785' id='jnews-zoom-button-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/popup-post.js?ver=1653372785' id='jnews-popup-post-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/darkmode.js?ver=1653372774' id='jnews-darkmode-js' defer></script>
<!--[if lt IE 9]>
<script data-wpacu-script-handle='html5shiv' type='text/javascript' src='https://www.pickr.com.au/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=10.6.4' id='html5shiv-js'></script>
<![endif]-->
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/pwa-register-sw.js?ver=1653372774' id='pwa-main-script-js' defer></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/plugins/jnews-social-share/assets/js/plugin.js?ver=1653372785' id='jnews-select-share-js' defer></script>
<script type='text/javascript' id='wpb_composer_front_js-js-extra'>
/* <![CDATA[ */
var vcData = {"currentTheme":{"slug":"jnews"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.9.0' id='wpb_composer_front_js-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.3' id='mediaelement-migrate-js' defer></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.3' id='wp-mediaelement-js' defer></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"The Wrap &#8211; New MacBooks, USB iPhones, and Sony\u2019s headphones","published":"2022-06-13 17:53:59","updated":"2022-06-13 07:53:59"}</script>
<script type="rocketlazyloadscript">
</script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><!--noptimize--><script type="rocketlazyloadscript">!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize--><noscript></noscript>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.pickr.com.au/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1655106903 -->