<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-AU"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-AU"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-AU"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-AU"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-AU"> <!--<![endif]-->
<head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.pickr.com.au/xmlrpc.php" />
    <meta name="theme-color" content="#ae2024">
             <meta name="msapplication-navbutton-color" content="#ae2024">
             <meta name="apple-mobile-web-app-status-bar-style" content="#ae2024"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel='preload' as='style' href='https://cdn.pickr.com.au/wp-content/themes/jnews/assets/fonts/font-awesome/font-awesome.min.css?ver=10.0.9' data-wpacu-preload-css-basic='1' />
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">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</script>
	<!-- This site is optimized with the Yoast SEO plugin v18.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Canon&#039;s 8K mirrorless made for cinema in R5 C &ndash; Pickr</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A600%2C600italic%2Citalic%2Cregular%7CPoppins%3A600%2C600italic&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A600%2C600italic%2Citalic%2Cregular%7CPoppins%3A600%2C600italic&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A600%2C600italic%2Citalic%2Cregular%7CPoppins%3A600%2C600italic&#038;display=swap" /></noscript><link rel="stylesheet" href="https://cdn.pickr.com.au/wp-content/cache/min/1/860bb576ce130aadeb61aa796a0b60c9.css" media="all" data-minify="1" />
	<meta name="description" content="Most cameras can do double duty for stills and video these days, but some are focused on one over the other, and with Canon&#039;s latest 8K camera, that is clearly the case." />
	<link rel="canonical" href="https://www.pickr.com.au/?p=51221" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Canon&#039;s 8K mirrorless made for cinema in R5 C &ndash; Pickr" />
	<meta property="og:description" content="Most cameras can do double duty for stills and video these days, but some are focused on one over the other, and with Canon&#039;s latest 8K camera, that is clearly the case." />
	<meta property="og:url" content="https://www.pickr.com.au/?p=51221" />
	<meta property="og:site_name" content="Pickr" />
	<meta property="article:publisher" content="https://www.facebook.com/PickrAU/" />
	<meta property="article:author" content="http://facebook.com/leighlo" />
	<meta property="article:published_time" content="2022-01-31T21:16:59+00:00" />
	<meta property="article:modified_time" content="2022-01-31T09:59:05+00:00" />
	<meta property="og:image" content="https://cdn.pickr.com.au/wp-content/uploads/2022/01/canon-eos-r5c-2022-01.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="855" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@leighlo" />
	<meta name="twitter:site" content="@PickrAU" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Leigh :) Stark" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.pickr.com.au/#website","url":"https://www.pickr.com.au/","name":"Pickr","description":"Australian technology news, reviews, and guides to help you","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.pickr.com.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://www.pickr.com.au/?p=51221#primaryimage","inLanguage":"en-AU","url":"https://cdn.pickr.com.au/wp-content/uploads/2022/01/canon-eos-r5c-2022-01.jpg","contentUrl":"https://cdn.pickr.com.au/wp-content/uploads/2022/01/canon-eos-r5c-2022-01.jpg","width":1600,"height":855},{"@type":"WebPage","@id":"https://www.pickr.com.au/?p=51221#webpage","url":"https://www.pickr.com.au/?p=51221","name":"Canon's 8K mirrorless made for cinema in R5 C &ndash; Pickr","isPartOf":{"@id":"https://www.pickr.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.pickr.com.au/?p=51221#primaryimage"},"datePublished":"2022-01-31T21:16:59+00:00","dateModified":"2022-01-31T09:59:05+00:00","author":{"@id":"https://www.pickr.com.au/#/schema/person/e655807ceb0370daf66fe118f995530b"},"description":"Most cameras can do double duty for stills and video these days, but some are focused on one over the other, and with Canon's latest 8K camera, that is clearly the case.","breadcrumb":{"@id":"https://www.pickr.com.au/?p=51221#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://www.pickr.com.au/?p=51221"]}]},{"@type":"BreadcrumbList","@id":"https://www.pickr.com.au/?p=51221#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.pickr.com.au/"},{"@type":"ListItem","position":2,"name":"News and articles","item":"https://www.pickr.com.au/articles/"},{"@type":"ListItem","position":3,"name":"Canon&#8217;s 8K mirrorless made for cinema in R5 C"}]},{"@type":"Person","@id":"https://www.pickr.com.au/#/schema/person/e655807ceb0370daf66fe118f995530b","name":"Leigh :) Stark","image":{"@type":"ImageObject","@id":"https://www.pickr.com.au/#personlogo","inLanguage":"en-AU","url":"https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=96&d=retro&r=r","contentUrl":"https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=96&d=retro&r=r","caption":"Leigh :) Stark"},"description":"A technology journalist working out of Sydney, Australia, Leigh has written for publications including The Australian Financial Review, GadgetGuy, Popular Science, APC, PC &amp; Tech Authority, as well as for radio and TV since 2007.","sameAs":["http://facebook.com/leighlo","https://www.linkedin.com/in/leighlo?trk=nav_responsive_tab_profile","https://twitter.com/leighlo"],"url":"https://www.pickr.com.au/author/leigh/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="manifest" href="https://www.pickr.com.au/pwa-manifest.json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://www.pickr.com.au/media/2018/11/pickr-icon-ios-144.png">
<link rel="amphtml" href="https://www.pickr.com.au/news/2022/canons-8k-mirrorless-made-for-cinema-in-r5-c/amp/" /><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//adservice.google.com.au' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.pickr.com.au' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='//cdn.pickr.com.au' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Pickr &raquo; Feed" href="https://www.pickr.com.au/feed/" />
<!-- pickr.com.au is managing ads with Advanced Ads --><!--noptimize--><script id="pickr-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='global-styles-inline-css' type='text/css'>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</style>



<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 90%;}div#ez-toc-container p.ez-toc-title {font-weight: 600;}div#ez-toc-container ul li {font-size: 9pt;}div#ez-toc-container {background: #fff;border: 1px solid #ddd;width: 225px;}div#ez-toc-container p.ez-toc-title {color: #1e1e1e;}div#ez-toc-container ul.ez-toc-list a {color: #ae2024;}div#ez-toc-container ul.ez-toc-list a:hover {color: #d6241d;}div#ez-toc-container ul.ez-toc-list a:visited {color: #ae2040;}
</style>


<script type="rocketlazyloadscript" id="wpacu-preload-async-css-fallback">
/*! LoadCSS. [c]2020 Filament Group, Inc. MIT License */
/* This file is meant as a standalone workflow for
- testing support for link[rel=preload]
- enabling async CSS loading in browsers that do not support rel=preload
- applying rel preload css once loaded, whether supported or not.
*/
(function(w){"use strict";var wpacuLoadCSS=function(href,before,media,attributes){var doc=w.document;var ss=doc.createElement('link');var ref;if(before){ref=before}else{var refs=(doc.body||doc.getElementsByTagName('head')[0]).childNodes;ref=refs[refs.length-1]}
var sheets=doc.styleSheets;if(attributes){for(var attributeName in attributes){if(attributes.hasOwnProperty(attributeName)){ss.setAttribute(attributeName,attributes[attributeName])}}}
ss.rel="stylesheet";ss.href=href;ss.media="only x";function ready(cb){if(doc.body){return cb()}
setTimeout(function(){ready(cb)})}
ready(function(){ref.parentNode.insertBefore(ss,(before?ref:ref.nextSibling))});var onwpaculoadcssdefined=function(cb){var resolvedHref=ss.href;var i=sheets.length;while(i--){if(sheets[i].href===resolvedHref){return cb()}}
setTimeout(function(){onwpaculoadcssdefined(cb)})};function loadCB(){if(ss.addEventListener){ss.removeEventListener("load",loadCB)}
ss.media=media||"all"}
if(ss.addEventListener){ss.addEventListener("load",loadCB)}
ss.onwpaculoadcssdefined=onwpaculoadcssdefined;onwpaculoadcssdefined(loadCB);return ss};if(typeof exports!=="undefined"){exports.wpacuLoadCSS=wpacuLoadCSS}else{w.wpacuLoadCSS=wpacuLoadCSS}}(typeof global!=="undefined"?global:this))
</script>

<link   rel='preload' as='font' type='font/woff2' crossorigin id='font-awesome-webfont-css'  href='https://cdn.pickr.com.au/wp-content/themes/jnews/assets/fonts/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0' type='text/css' media='all' />
<link   rel='preload' as='font' type='font/woff' crossorigin id='jnews-icon-webfont-css'  href='https://cdn.pickr.com.au/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.woff' type='text/css' media='all' />
<link   rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-brands-webfont-css'  href='https://cdn.pickr.com.au/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-brands-400.woff2' type='text/css' media='all' />
<link   rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-regular-webfont-css'  href='https://cdn.pickr.com.au/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-regular-400.woff2' type='text/css' media='all' />
<link   rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-solid-webfont-css'  href='https://cdn.pickr.com.au/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-solid-900.woff2' type='text/css' media='all' />















<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.1/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>

<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-71845768-1' id='google_gtagjs-js' async></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.pickr.com.au"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-71845768-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.pickr.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pickr.com.au/wp-json/wp/v2/posts/51221" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pickr.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.pickr.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.pickr.com.au/?p=51221' />
<link rel="alternate" type="application/json+oembed" href="https://www.pickr.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pickr.com.au%2Fnews%2F2022%2Fcanons-8k-mirrorless-made-for-cinema-in-r5-c%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pickr.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pickr.com.au%2Fnews%2F2022%2Fcanons-8k-mirrorless-made-for-cinema-in-r5-c%2F&#038;format=xml" />

<!-- begin LH Instant Articles meta output -->
<meta property="fb:pages" content="1306375316069323" />
<!-- end LH Instant Articles meta output -->

<link rel="preload" as="font" href="https://cdn.pickr.com.au/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.woff" crossorigin>
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->


<!-- Google AdSense snippet added by Site Kit -->
<script type="rocketlazyloadscript" async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7421266024255206" crossorigin="anonymous" data-rocket-type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<script type="rocketlazyloadscript"  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7421266024255206" crossorigin="anonymous"></script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.pickr.com.au\/#organization","url":"https:\/\/www.pickr.com.au\/","name":"Pickr.com.au","logo":{"@type":"ImageObject","url":"https:\/\/www.pickr.com.au\/wp-content\/uploads\/2019\/12\/pickr-xmas-black-point5x.png"},"sameAs":["https:\/\/www.facebook.com\/pickrau","https:\/\/www.instagram.com\/pickrau\/","https:\/\/twitter.com\/pickrau","https:\/\/www.linkedin.com\/company\/17899558\/admin\/"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.pickr.com.au\/#website","url":"https:\/\/www.pickr.com.au\/","name":"Pickr.com.au","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.pickr.com.au\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://cdn.pickr.com.au/wp-content/uploads/2016/07/cropped-pickr-2016-icon-trans-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.pickr.com.au/wp-content/uploads/2016/07/cropped-pickr-2016-icon-trans-512-192x192.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://cdn.pickr.com.au/wp-content/uploads/2016/07/cropped-pickr-2016-icon-trans-512-270x270.png" />
<script type="rocketlazyloadscript">


  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-NJ6S3FBJRG');
</script><meta name="pwaforwp" content="wordpress-plugin"/>
        <meta name="theme-color" content="#D5E0EB">
        <meta name="apple-mobile-web-app-title" content="Pickr">
        <meta name="application-name" content="Pickr">
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="apple-mobile-web-app-status-bar-style" content="default">
        <meta name="mobile-web-app-capable" content="yes">
        <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://www.pickr.com.au/media/2018/11/pickr-icon-ios-144.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.pickr.com.au/media/2018/11/pickr-icon-ios-144.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.pickr.com.au/media/2018/11/pickr-icon-ios-144.png">
		<style type="text/css" id="wp-custom-css">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</style>
		<style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1572174821548{margin-top: -30px !important;margin-bottom: 20px !important;padding-top: 280px !important;padding-bottom: 30px !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-51221 single-format-standard wp-embed-responsive jeg_toggle_dark jnews jnews_boxed_container jsc_normal wpb-js-composer js-comp-ver-6.8.0 vc_responsive aa-prefix-pickr-">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://www.pickr.com.au/" style="padding: 0 0 0 0;">
				<img width="100" height="50" class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2050'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-100w-50h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-100w-50h-2018.png" data-light-srcset="https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-100w-50h-2018.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-100.png" data-dark-srcset="https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-100.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 2x" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-100w-50h-2018.png"><noscript><img width="100" height="50" class='jeg_logo_img' src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-100w-50h-2018.png" srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-100w-50h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-100w-50h-2018.png" data-light-srcset="https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-100w-50h-2018.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-100.png" data-dark-srcset="https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-100.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 2x"></noscript>			</a>
		</div>
	</div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-31678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31678 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/">Latest News &#038; Reviews</a></li>
<li id="menu-item-50705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50705 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/ces/">CES 2022</a></li>
<li id="menu-item-50707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50707 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/best-picks/">Best Picks</a></li>
<li id="menu-item-25110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25110 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/phones/">Phones</a></li>
<li id="menu-item-42955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42955 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.pickr.com.au/guides/wirefree/"><i  class='jeg_font_menu fa '></i>Earphones</a></li>
<li id="menu-item-15489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15489 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/sound/">Sound</a></li>
<li id="menu-item-13224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13224 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/the-wrap/">The Wrap</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_separator separator1"></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.pickr.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle" >
                        <span class="slider round"></span>
                    </label>
                 </div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://www.pickr.com.au/">
    	    <img width="400" height="199" class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20199'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-800w-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png" data-light-srcset="https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-800w-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" data-dark-srcset="https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png"><noscript><img width="400" height="199" class='jeg_logo_img' src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png" srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-800w-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png" data-light-srcset="https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-800w-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" data-dark-srcset="https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x"></noscript>    	</a>
    </div>
</div>                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-31678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31678 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/">Latest News &#038; Reviews</a></li>
<li id="menu-item-50705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50705 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/ces/">CES 2022</a></li>
<li id="menu-item-50707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50707 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/best-picks/">Best Picks</a></li>
<li id="menu-item-25110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25110 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/phones/">Phones</a></li>
<li id="menu-item-42955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42955 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.pickr.com.au/guides/wirefree/"><i  class='jeg_font_menu fa '></i>Earphones</a></li>
<li id="menu-item-15489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15489 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/sound/">Sound</a></li>
<li id="menu-item-13224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13224 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/the-wrap/">The Wrap</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <div class="jeg_separator separator1"></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.pickr.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle" >
                        <span class="slider round"></span>
                    </label>
                 </div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.pickr.com.au/">
		        <img width="200" height="100" class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20100'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" data-light-srcset="https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png" data-dark-srcset="https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 2x" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png"><noscript><img width="200" height="100" class='jeg_logo_img' src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" data-light-srcset="https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png" data-dark-srcset="https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 2x"></noscript>		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle" >
                        <span class="slider round"></span>
                    </label>
                 </div><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.pickr.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content">
    <div class="jeg_vc_content custom_post_template">
        <style id="jeg_vc_shortcodes_css" type="text/css" data-type="jeg_vc_shortcodes_custom-css">.vc_custom_1572174821548{margin-top: -30px !important;margin-bottom: 20px !important;padding-top: 280px !important;padding-bottom: 30px !important;}</style><p><div data-bg="https://cdn.pickr.com.au/wp-content/uploads/2022/01/canon-eos-r5c-2022-01.jpg" data-vc-full-width="true" data-vc-full-width-init="false" style="!important;background-repeat: no-repeat !important;background-position: center center !important;background-attachment: scroll !important;background-size: cover !important"" class="row vc_row wpb_row vc_row-fluid vc_custom_1572174821548 vc_row-o-content-bottom vc_row-flex jeg_relative rocket-lazyload"><div class="jeg-vc-wrapper"><div class="jeg_row_overlay" style="background-color: rgba(10,10,10,0.42);"></div><div class="transback wpb_column jeg_column vc_column_container vc_col-sm-12"><div class="jeg_wrapper wpb_wrapper"><div  class='jeg_custom_title_wrapper alt '>
                <h1 class="jeg_post_title">Canon&#8217;s 8K mirrorless made for cinema in R5 C</h1>
            </div><div  class='jeg_post_meta jeg_custom_meta_wrapper alt '><div class='meta_left'><div class="jeg_meta_author"><img alt='Leigh :) Stark' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=160&#038;d=retro&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=80&#038;d=retro&#038;r=r" /><noscript><img alt='Leigh :) Stark' src='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=80&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=160&#038;d=retro&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript><span class="meta_text">by</span><a href="https://www.pickr.com.au/author/leigh/">Leigh :) Stark</a></div><div class="jeg_meta_date">
                <a href="https://www.pickr.com.au/news/2022/canons-8k-mirrorless-made-for-cinema-in-r5-c/">February 1, 2022</a>
            </div><div class="jeg_meta_reading_time">
			            <span>
			            	2 min read
			            </span>
			        </div></div><div class='meta_right'></div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-9"><div class="jeg_wrapper wpb_wrapper"><div  class='jeg_custom_content_wrapper  '>
                <div class='entry-content  with-share'>
                    <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                        <div class="jeg_share_float_container"><div class="jeg_sharelist">
                <a href="https://twitter.com/intent/tweet?text=Canon%E2%80%99s%208K%20mirrorless%20made%20for%20cinema%20in%20R5%20C%20via%20%40%40PickrAU&url=https%3A%2F%2Fwww.pickr.com.au%2Fnews%2F2022%2Fcanons-8k-mirrorless-made-for-cinema-in-r5-c%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pickr.com.au%2Fnews%2F2022%2Fcanons-8k-mirrorless-made-for-cinema-in-r5-c%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.pickr.com.au%2Fnews%2F2022%2Fcanons-8k-mirrorless-made-for-cinema-in-r5-c%2F&title=Canon%E2%80%99s%208K%20mirrorless%20made%20for%20cinema%20in%20R5%20C" rel='nofollow'  class="jeg_btn-linkedin expanded"><i class="fa fa-linkedin"></i><span>Share on LinkedIn</span></a><a href="mailto:?subject=Canon%E2%80%99s%208K%20mirrorless%20made%20for%20cinema%20in%20R5%20C&amp;body=https%3A%2F%2Fwww.pickr.com.au%2Fnews%2F2022%2Fcanons-8k-mirrorless-made-for-cinema-in-r5-c%2F" rel='nofollow'  class="jeg_btn-email expanded"><i class="fa fa-envelope"></i><span>Share over email</span></a>
                
            </div></div>
                    </div>
                    <div class='content-inner'>
                        <p><strong>Most cameras can do double duty for stills and video these days, but some are focused on one over the other, and with Canon&#8217;s latest 8K camera, that is clearly the case. </strong></p>
<p>Making movies doesn&#8217;t always need a big camera, but if you&#8217;re creating seriously professional content, there&#8217;s a good chance you have something suited to the purpose. And these days, most cameras can be used for that, with even iPhones able to be used for making movies and such. </p>
<p>However, if you&#8217;re looking to make content for big 8K TVs, there&#8217;s a good chance you&#8217;re eyeing a proper camera, and one with a sensor sized for that serious resolution.</p>
<p>While you can find 8K cameras in phones, the technology isn&#8217;t quite as good there as it is for the actual cameras, giving companies like Sony and Canon a bit more to work with. </p>
<p>In fact, Canon&#8217;s latest may end up giving filmmakers more to work with in general, as the company takes an 8K mirrorless camera from a couple of years ago and reworks aspects, making it a body built for filmmakers first and foremost, yet still coming from the bones of a camera that looked seriously good.</p>
<p>If you took a <a href="https://www.pickr.com.au/news/2020/canon-talks-up-the-tech-inside-its-8k-r5-mirrorless-camera/">look at 2020&#8217;s EOS R5</a>, it might have been because it was a mirrorless camera with a big full-frame sensor and the promise of 8K, all at a time when 8K cameras weren&#8217;t necessarily easy to find. Frankly, they still aren&#8217;t.</p>
<p><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201600%20903'%3E%3C/svg%3E" alt="" width="1600" height="903" class="aligncenter size-full wp-image-51224" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/01/canon-eos-r5c-2022-03.jpg 1600w, https://cdn.pickr.com.au/wp-content/uploads/2022/01/canon-eos-r5c-2022-03-1024x578.jpg 1024w, https://cdn.pickr.com.au/wp-content/uploads/2022/01/canon-eos-r5c-2022-03-1536x867.jpg 1536w, https://cdn.pickr.com.au/wp-content/uploads/2022/01/canon-eos-r5c-2022-03-750x423.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2022/01/canon-eos-r5c-2022-03-1140x643.jpg 1140w" data-lazy-sizes="(max-width: 1600px) 100vw, 1600px" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2022/01/canon-eos-r5c-2022-03.jpg" /><noscript><img src="https://cdn.pickr.com.au/wp-content/uploads/2022/01/canon-eos-r5c-2022-03.jpg" alt="" width="1600" height="903" class="aligncenter size-full wp-image-51224" srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/01/canon-eos-r5c-2022-03.jpg 1600w, https://cdn.pickr.com.au/wp-content/uploads/2022/01/canon-eos-r5c-2022-03-1024x578.jpg 1024w, https://cdn.pickr.com.au/wp-content/uploads/2022/01/canon-eos-r5c-2022-03-1536x867.jpg 1536w, https://cdn.pickr.com.au/wp-content/uploads/2022/01/canon-eos-r5c-2022-03-750x423.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2022/01/canon-eos-r5c-2022-03-1140x643.jpg 1140w" sizes="(max-width: 1600px) 100vw, 1600px" /></noscript></p>
<p>Two years on, Canon is supersizing that camera to be something else, building the EOS R5 C, a &#8220;cinema&#8221; edition of the R5 that relies on similar technology, but bolsters it for people who intend to focus on filmmaking over stills. It will support both, mind you, but filmmaking and 8K video is where the EOS R5 C is primarily geared at. </p>
<p>The tech is very similar, though, with a 45 megapixel sensor capable of firing up to 20 frames per second, while the video technology captures 8K at up to 60 frames per second (60p). That&#8217;s new for Canon, which maxed out at 30p on the original R5, giving this new model a little more smoothness for video capture.</p>
<p>Helping the camera achieve that frame rate is a cooling system, evident in the design. Right at the back where the vari-angle touchscreen sits is a cooling system designed to vent heat and help the camera run longer video recordings at that maximum 8K/60p, giving it just that little bit more to work with. </p>
<p>Outside of these features, however, the EOS R5 C appears quite close, beyond the other accents, including a red shutter and support for Cinema RAW video modes. </p>
<p>It&#8217;ll also take Canon&#8217;s EOS R lenses, similar to <a href="https://www.pickr.com.au/reviews/2021/canon-eos-r6-full-frame-mirrorless-camera/">what we saw in the EOS R6</a> recently, but obviously focused on video. However, it will also come with a price that matches the big  spends of filmmakers, hitting a recommended retail price in Australia of $7499 when it launches in March. </p>
<p><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201600%20913'%3E%3C/svg%3E" alt="" width="1600" height="913" class="aligncenter size-full wp-image-51226" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/01/canon-eos-r5c-2022-05.jpg 1600w, https://cdn.pickr.com.au/wp-content/uploads/2022/01/canon-eos-r5c-2022-05-1024x584.jpg 1024w, https://cdn.pickr.com.au/wp-content/uploads/2022/01/canon-eos-r5c-2022-05-1536x876.jpg 1536w, https://cdn.pickr.com.au/wp-content/uploads/2022/01/canon-eos-r5c-2022-05-750x428.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2022/01/canon-eos-r5c-2022-05-1140x651.jpg 1140w" data-lazy-sizes="(max-width: 1600px) 100vw, 1600px" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2022/01/canon-eos-r5c-2022-05.jpg" /><noscript><img src="https://cdn.pickr.com.au/wp-content/uploads/2022/01/canon-eos-r5c-2022-05.jpg" alt="" width="1600" height="913" class="aligncenter size-full wp-image-51226" srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/01/canon-eos-r5c-2022-05.jpg 1600w, https://cdn.pickr.com.au/wp-content/uploads/2022/01/canon-eos-r5c-2022-05-1024x584.jpg 1024w, https://cdn.pickr.com.au/wp-content/uploads/2022/01/canon-eos-r5c-2022-05-1536x876.jpg 1536w, https://cdn.pickr.com.au/wp-content/uploads/2022/01/canon-eos-r5c-2022-05-750x428.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2022/01/canon-eos-r5c-2022-05-1140x651.jpg 1140w" sizes="(max-width: 1600px) 100vw, 1600px" /></noscript></p>

                    </div>
                </div>
            </div><div  class='jeg_custom_author_wrapper jnews_author_box_container jnews_module_51221_4_61f851e636d3e   '>
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
			<img alt='Leigh :) Stark' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=160&#038;d=retro&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=80&#038;d=retro&#038;r=r" /><noscript><img alt='Leigh :) Stark' src='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=80&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=160&#038;d=retro&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript>		</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://www.pickr.com.au/author/leigh/">
					Leigh :) Stark				</a>
			</h3>
			<p class="jeg_author_desc">
				A technology journalist working out of Sydney, Australia, Leigh has written for publications including The Australian Financial Review, GadgetGuy, Popular Science, APC, PC &amp; Tech Authority, as well as for radio and TV since 2007.			</p>

							<div class="jeg_author_socials">
												<a target='_blank' href='http://facebook.com/leighlo' class='facebook'><i class='fa fa-facebook-official'></i> </a>
														<a target='_blank' href='http://leighlo' class='twitter'><i class='fa fa-twitter'></i> </a>
														<a target='_blank' href='https://www.linkedin.com/in/leighlo?trk=nav_responsive_tab_profile' class='linkedin'><i class='fa fa-linkedin'></i> </a>
											</div>
			
		</div>
	</div>
</div><div  class='jnews_related_post_container jeg_custom_related_wrapper  nocat'><div  class="jeg_postblock_15 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_3o3 jnews_module_51221_6_61f851e6373e1   " data-unique="jnews_module_51221_6_61f851e6373e1">
					<div class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts_wrap"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_md_box format-standard">
                    <div class="box_wrap">
                        <div class="jeg_thumb">
                            
                            <a href="https://www.pickr.com.au/reviews/2022/nikon-z-fc-mirrorless-camera/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Nikon Z Fc reviewed: a digitally reincarnated classic" sizes="(max-width: 350px) 100vw, 350px" data-src="https://cdn.pickr.com.au/wp-content/uploads/2022/01/nikon-z-fc-review-2022-02-350x250.jpg" data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/01/nikon-z-fc-review-2022-02-350x250.jpg 350w, https://cdn.pickr.com.au/wp-content/uploads/2022/01/nikon-z-fc-review-2022-02-120x86.jpg 120w, https://cdn.pickr.com.au/wp-content/uploads/2022/01/nikon-z-fc-review-2022-02-750x536.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2022/01/nikon-z-fc-review-2022-02-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                            <div class="jeg_post_category">
                                <span><a href="https://www.pickr.com.au/cameras/" class="category-cameras">Cameras</a></span>
                            </div>
                        </div>
                        <div class="jeg_postblock_content">
                            <h3 class="jeg_post_title">
                                <a href="https://www.pickr.com.au/reviews/2022/nikon-z-fc-mirrorless-camera/">Nikon Z Fc reviewed: a digitally reincarnated classic</a>
                            </h3>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.pickr.com.au/reviews/2022/nikon-z-fc-mirrorless-camera/" ><i class="fa fa-clock-o"></i> January 27, 2022</a></div></div>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_box format-standard">
                    <div class="box_wrap">
                        <div class="jeg_thumb">
                            
                            <a href="https://www.pickr.com.au/podcast/2022/the-wrap-retro-cameras-games-and-phones/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://cdn.pickr.com.au/wp-content/uploads/2022/01/bg-sound-spiral-grid-02-350x250.jpg" data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/01/bg-sound-spiral-grid-02-350x250.jpg 350w, https://cdn.pickr.com.au/wp-content/uploads/2022/01/bg-sound-spiral-grid-02-120x86.jpg 120w, https://cdn.pickr.com.au/wp-content/uploads/2022/01/bg-sound-spiral-grid-02-750x536.jpg 750w, https://cdn.pickr.com.au/wp-content/uploads/2022/01/bg-sound-spiral-grid-02-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                            <div class="jeg_post_category">
                                <span><a href="https://www.pickr.com.au/podcast/" class="category-podcast">The Wrap - Australia's fastest technology roundup</a></span>
                            </div>
                        </div>
                        <div class="jeg_postblock_content">
                            <h3 class="jeg_post_title">
                                <a href="https://www.pickr.com.au/podcast/2022/the-wrap-retro-cameras-games-and-phones/">The Wrap &#8211; Retro cameras, games and phones</a>
                            </h3>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.pickr.com.au/podcast/2022/the-wrap-retro-cameras-games-and-phones/" ><i class="fa fa-clock-o"></i> January 23, 2022</a></div></div>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_box format-standard">
                    <div class="box_wrap">
                        <div class="jeg_thumb">
                            
                            <a href="https://www.pickr.com.au/news/2022/leicas-m11-is-a-full-frame-camera-with-triple-resolution-tech/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Leica&#8217;s M11 is a full-frame camera with &#8220;triple&#8221; resolution tech" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://cdn.pickr.com.au/wp-content/uploads/2022/01/leica-m11-2022-02-350x250.jpg" data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2022/01/leica-m11-2022-02-350x250.jpg 350w, https://cdn.pickr.com.au/wp-content/uploads/2022/01/leica-m11-2022-02-120x86.jpg 120w, https://cdn.pickr.com.au/wp-content/uploads/2022/01/leica-m11-2022-02-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
                            <div class="jeg_post_category">
                                <span><a href="https://www.pickr.com.au/cameras/" class="category-cameras">Cameras</a></span>
                            </div>
                        </div>
                        <div class="jeg_postblock_content">
                            <h3 class="jeg_post_title">
                                <a href="https://www.pickr.com.au/news/2022/leicas-m11-is-a-full-frame-camera-with-triple-resolution-tech/">Leica&#8217;s M11 is a full-frame camera with &#8220;triple&#8221; resolution tech</a>
                            </h3>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.pickr.com.au/news/2022/leicas-m11-is-a-full-frame-camera-with-triple-resolution-tech/" ><i class="fa fa-clock-o"></i> January 15, 2022</a></div></div>
                        </div>
                    </div>
                </article></div></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script type="rocketlazyloadscript">var jnews_module_51221_6_61f851e6373e1 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":51221,"include_category":"","exclude_category":"","include_author":"","include_tag":"667,1387,645,785,444","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":3,"el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":"0","paged":1,"column_class":"jeg_col_3o3","class":"jnews_block_15"};</script>
				</div></div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-3 jeg_sticky_sidebar"><div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="jeg_wrapper wpb_wrapper"><div  class='jeg_ad jeg_ad_module jnews_module_51221_7_61f851e6395f7 jeg_ads_hide_phone  '><div class='ads-wrapper'><div class="">
                        <style type='text/css' scoped>
                            .adsslot_si14FOVmhH{ width:300px !important; height:600px !important; }
@media (max-width:1199px) { .adsslot_si14FOVmhH{ width:120px !important; height:600px !important; } }

                        </style>
                        <ins class="adsbygoogle adsslot_si14FOVmhH" style="display:inline-block;" data-ad-client="ca-pub-7421266024255206" data-ad-slot="7175881258"></ins>
                        <script type="rocketlazyloadscript" async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                        <script type="rocketlazyloadscript">(adsbygoogle = window.adsbygoogle || []).push({});</script>
                    </div><div class='ads-text'>ADVERTISEMENT</div></div></div></div></div></div></div></div></div></p>
        <div class="jnews_popup_post_container"></div>    </div>
</div>                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-51221 single-format-standard wp-embed-responsive jeg_toggle_dark jnews jnews_boxed_container jsc_normal wpb-js-composer js-comp-ver-6.8.0 vc_responsive aa-prefix-pickr-"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_4 normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-9 footer_column">
                            <ul class="jeg_menu_footer"><li id="menu-item-36457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36457"><a href="https://www.pickr.com.au/recommended/">Recommendations</a></li>
<li id="menu-item-33114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33114"><a href="https://www.pickr.com.au/best-picks/">Best Picks</a></li>
<li id="menu-item-1494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1494"><a href="https://www.pickr.com.au/methodology/">Methodology</a></li>
<li id="menu-item-32849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32849"><a href="https://www.pickr.com.au/about/">About</a></li>
<li id="menu-item-40401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40401"><a href="https://www.pickr.com.au/about/media/">Media Appearances</a></li>
<li id="menu-item-756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-756"><a href="https://www.pickr.com.au/contact/">Contact</a></li>
</ul>                        </div>
                        <div class="col-md-3 footer_column footer_right">
                            <div class="footer-text">
                                <strong><a href="https://www.pickr.com.au/change-the-way-you-choose/">Change the way you choose.</a></strong>                            </div>
                        </div>
                    </div>

                    
                    <div class="jeg_footer_secondary clearfix">
                        <div class="col-md-9 footer_column">
                            <p class="copyright"> © 2016 to 2022 Publishr Pty Ltd: ACN 624 227 256<br />
All rights reserved. </p>
                        </div>
                        <div class="col-md-3 footer_column footer_right">

                            			<div class="jeg_social_icon_block socials_widget nobg">
				<a href="https://www.facebook.com/pickrau" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.instagram.com/pickrau/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/pickrau" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/17899558/admin/" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a>			</div>
			
                        </div>
                    </div>

                                        
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand rounded">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.pickr.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31678"><a href="https://www.pickr.com.au/">Latest News &#038; Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50705"><a href="https://www.pickr.com.au/ces/">CES 2022</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50707"><a href="https://www.pickr.com.au/best-picks/">Best Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25110"><a href="https://www.pickr.com.au/phones/">Phones</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42955"><a href="https://www.pickr.com.au/guides/wirefree/">Earphones</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15489"><a href="https://www.pickr.com.au/sound/">Sound</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13224"><a href="https://www.pickr.com.au/the-wrap/">The Wrap</a></li>
</ul></div><div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/pickrau" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.instagram.com/pickrau/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/pickrau" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/17899558/admin/" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2016 to 2022 Publishr Pty Ltd: ACN 624 227 256<br />
All rights reserved.</p>
</div>    </div>
</div>    </div>
</div><script type="rocketlazyloadscript" data-rocket-type="text/javascript">var jfla = []</script><span id="lr-check"></span><div class="jeg_read_progress_wrapper"></div><script type="text/html" id="wpb-modifications"></script><script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/ar\/|\/ces\/|\/xmas\/|\/about\/media\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.pickr.com.au","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.8.0' id='isotope-js' defer></script>
<script data-minify="1"   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/lazysizes.js?ver=1643621635' id='lazysizes-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=1643621635' id='bgset-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/superfish.js?ver=1643621635' id='superfish-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=1643621635' id='theia-sticky-sidebar-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=1643621635' id='waypoint-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=1643621635' id='scrollto-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=1643621635' id='parallax-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=1643621635' id='okaynav-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=1643621635' id='mousewheel-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=1643621635' id='modernizr-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=1643621635' id='smartresize-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=1643621635' id='chosen-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=1643621635' id='magnific-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=1643621635' id='jnews-gif-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=1643621635' id='jnews-sticky-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=10.0.9' id='jquery-transit-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.module.js?ver=1643621635' id='jnews-landing-module-js' defer></script>
<script type='text/javascript' id='jnews-main-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.pickr.com.au\/news\/2022\/canons-8k-mirrorless-made-for-cinema-in-r5-c","popup_script":"magnific","single_gallery":"1","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_AU","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"51221","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.pickr.com.au","zoom_button":"0"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/main.js?ver=1643621635' id='jnews-main-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/zoom-button.js?ver=1643621650' id='jnews-zoom-button-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/popup-post.js?ver=1643621650' id='jnews-popup-post-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/darkmode.js?ver=1643621635' id='jnews-darkmode-js' defer></script>
<!--[if lt IE 9]>
<script data-wpacu-script-handle='html5shiv' type='text/javascript' src='https://www.pickr.com.au/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=10.0.9' id='html5shiv-js'></script>
<![endif]-->
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/pwa-register-sw.js?ver=1643621635' id='pwa-main-script-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/plugins/wpcf7-recaptcha/assets/js/wpcf7-recaptcha-controls.js?ver=1643621635' id='wpcf7-recaptcha-controls-js' defer></script>
<script type='text/javascript' id='google-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7iqfix = {"recaptcha_empty":"Please verify that you are not a robot.","response_err":"wpcf7-recaptcha: Could not verify reCaptcha response."};
/* ]]> */
</script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en_AU&#038;onload=recaptchaCallback&#038;render=explicit&#038;ver=2.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/plugins/jnews-social-share/assets/js/plugin.js?ver=1643621641' id='jnews-select-share-js' defer></script>
<script type="rocketlazyloadscript"   data-rocket-type='text/javascript' src='https://cdn.pickr.com.au/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.8.0' id='wpb_composer_front_js-js' defer></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.pickr.com.au\/news\/2022\/canons-8k-mirrorless-made-for-cinema-in-r5-c\/"},"dateCreated":"2022-02-01 08:16:59","datePublished":"2022-02-01 08:16:59","dateModified":"2022-01-31 09:59:05","url":"https:\/\/www.pickr.com.au\/news\/2022\/canons-8k-mirrorless-made-for-cinema-in-r5-c\/","headline":"Canon&#8217;s 8K mirrorless made for cinema in R5 C","name":"Canon&#8217;s 8K mirrorless made for cinema in R5 C","articleBody":"<strong>Most cameras can do double duty for stills and video these days, but some are focused on one over the other, and with Canon's latest 8K camera, that is clearly the case. <\/strong>\r\n\r\nMaking movies doesn't always need a big camera, but if you're creating seriously professional content, there's a good chance you have something suited to the purpose. And these days, most cameras can be used for that, with even iPhones able to be used for making movies and such. \r\n\r\nHowever, if you're looking to make content for big 8K TVs, there's a good chance you're eyeing a proper camera, and one with a sensor sized for that serious resolution.\r\n\r\nWhile you can find 8K cameras in phones, the technology isn't quite as good there as it is for the actual cameras, giving companies like Sony and Canon a bit more to work with. \r\n\r\nIn fact, Canon's latest may end up giving filmmakers more to work with in general, as the company takes an 8K mirrorless camera from a couple of years ago and reworks aspects, making it a body built for filmmakers first and foremost, yet still coming from the bones of a camera that looked seriously good.\r\n\r\nIf you took a <a href=\"https:\/\/www.pickr.com.au\/news\/2020\/canon-talks-up-the-tech-inside-its-8k-r5-mirrorless-camera\/\">look at 2020's EOS R5<\/a>, it might have been because it was a mirrorless camera with a big full-frame sensor and the promise of 8K, all at a time when 8K cameras weren't necessarily easy to find. Frankly, they still aren't.\r\n\r\n<img src=\"https:\/\/www.pickr.com.au\/wp-content\/uploads\/2022\/01\/canon-eos-r5c-2022-03.jpg\" alt=\"\" width=\"1600\" height=\"903\" class=\"aligncenter size-full wp-image-51224\" \/>\r\n\r\nTwo years on, Canon is supersizing that camera to be something else, building the EOS R5 C, a \"cinema\" edition of the R5 that relies on similar technology, but bolsters it for people who intend to focus on filmmaking over stills. It will support both, mind you, but filmmaking and 8K video is where the EOS R5 C is primarily geared at. \r\n\r\nThe tech is very similar, though, with a 45 megapixel sensor capable of firing up to 20 frames per second, while the video technology captures 8K at up to 60 frames per second (60p). That's new for Canon, which maxed out at 30p on the original R5, giving this new model a little more smoothness for video capture.\r\n\r\nHelping the camera achieve that frame rate is a cooling system, evident in the design. Right at the back where the vari-angle touchscreen sits is a cooling system designed to vent heat and help the camera run longer video recordings at that maximum 8K\/60p, giving it just that little bit more to work with. \r\n\r\nOutside of these features, however, the EOS R5 C appears quite close, beyond the other accents, including a red shutter and support for Cinema RAW video modes. \r\n\r\nIt'll also take Canon's EOS R lenses, similar to <a href=\"https:\/\/www.pickr.com.au\/reviews\/2021\/canon-eos-r6-full-frame-mirrorless-camera\/\">what we saw in the EOS R6<\/a> recently, but obviously focused on video. However, it will also come with a price that matches the big  spends of filmmakers, hitting a recommended retail price in Australia of $7499 when it launches in March. \r\n\r\n<img src=\"https:\/\/www.pickr.com.au\/wp-content\/uploads\/2022\/01\/canon-eos-r5c-2022-05.jpg\" alt=\"\" width=\"1600\" height=\"913\" class=\"aligncenter size-full wp-image-51226\" \/>","author":{"@type":"Person","name":"Leigh :) Stark","url":"https:\/\/www.pickr.com.au\/author\/leigh\/","sameAs":["http:\/\/facebook.com\/leighlo","leighlo","https:\/\/plus.google.com\/u\/0\/+LeighStark","https:\/\/www.linkedin.com\/in\/leighlo?trk=nav_responsive_tab_profile"]},"articleSection":["Cameras","News"],"image":{"@type":"ImageObject","url":"https:\/\/www.pickr.com.au\/wp-content\/uploads\/2022\/01\/canon-eos-r5c-2022-01.jpg","width":1600,"height":855},"publisher":{"@type":"Organization","name":"Pickr.com.au","url":"https:\/\/www.pickr.com.au","logo":{"@type":"ImageObject","url":"https:\/\/www.pickr.com.au\/wp-content\/uploads\/2019\/12\/pickr-xmas-black-point5x.png"},"sameAs":["https:\/\/www.facebook.com\/pickrau","https:\/\/www.instagram.com\/pickrau\/","https:\/\/twitter.com\/pickrau","https:\/\/www.linkedin.com\/company\/17899558\/admin\/"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Canon&#8217;s 8K mirrorless made for cinema in R5 C","published":"2022-02-01 08:16:59","updated":"2022-01-31 09:59:05"}</script>
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><script type="rocketlazyloadscript">
</script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><!--noptimize--><script type="rocketlazyloadscript">!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize--><noscript></noscript>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.pickr.com.au/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1643663846 -->