<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-AU"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-AU"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-AU"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-AU"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-AU"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.pickr.com.au/xmlrpc.php" />
    <meta name="theme-color" content="#ae2024">
             <meta name="msapplication-navbutton-color" content="#ae2024">
             <meta name="apple-mobile-web-app-status-bar-style" content="#ae2024"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script>
	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Magnetic charging comes to Realme with MagSafe-esque MagDart &ndash; Pickr</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A600%2C600italic%2C700%2Citalic%2Cregular&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A600%2C600italic%2C700%2Citalic%2Cregular&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A600%2C600italic%2C700%2Citalic%2Cregular&#038;display=swap" /></noscript><link rel="stylesheet" data-no-minify="" id="wpr-usedcss-css" href="https://cdn.pickr.com.au/wp-content/cache/used-css/1/news/2021/magnetic-charging-comes-to-realme-with-magsafe-esque-magdart/used.min.css?ver=1628113573">
	<meta name="description" content="It&#039;s not just Apple with a magnetic wireless charging system, as Realme comes up with its own and throws it into a prototype phone." />
	<link rel="canonical" href="https://www.pickr.com.au/news/2021/magnetic-charging-comes-to-realme-with-magsafe-esque-magdart/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Magnetic charging comes to Realme with MagSafe-esque MagDart &ndash; Pickr" />
	<meta property="og:description" content="It&#039;s not just Apple with a magnetic wireless charging system, as Realme comes up with its own and throws it into a prototype phone." />
	<meta property="og:url" content="https://www.pickr.com.au/news/2021/magnetic-charging-comes-to-realme-with-magsafe-esque-magdart/" />
	<meta property="og:site_name" content="Pickr" />
	<meta property="article:publisher" content="https://www.facebook.com/PickrAU/" />
	<meta property="article:author" content="http://facebook.com/leighlo" />
	<meta property="article:published_time" content="2021-08-04T21:45:49+00:00" />
	<meta property="article:modified_time" content="2021-08-04T13:57:13+00:00" />
	<meta property="og:image" content="https://cdn.pickr.com.au/wp-content/uploads/2021/08/6ADD202C-BC8D-43B6-94F5-2D211C9E8B87.jpeg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="1000" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@leighlo" />
	<meta name="twitter:site" content="@PickrAU" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Leigh :) Stark" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.pickr.com.au/#website","url":"https://www.pickr.com.au/","name":"Pickr","description":"Australian technology news, reviews, and guides to help you","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.pickr.com.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://www.pickr.com.au/news/2021/magnetic-charging-comes-to-realme-with-magsafe-esque-magdart/#primaryimage","inLanguage":"en-AU","url":"https://cdn.pickr.com.au/wp-content/uploads/2021/08/6ADD202C-BC8D-43B6-94F5-2D211C9E8B87.jpeg","contentUrl":"https://cdn.pickr.com.au/wp-content/uploads/2021/08/6ADD202C-BC8D-43B6-94F5-2D211C9E8B87.jpeg","width":1600,"height":1000,"caption":"Realme's MagDart technology"},{"@type":"WebPage","@id":"https://www.pickr.com.au/news/2021/magnetic-charging-comes-to-realme-with-magsafe-esque-magdart/#webpage","url":"https://www.pickr.com.au/news/2021/magnetic-charging-comes-to-realme-with-magsafe-esque-magdart/","name":"Magnetic charging comes to Realme with MagSafe-esque MagDart &ndash; Pickr","isPartOf":{"@id":"https://www.pickr.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.pickr.com.au/news/2021/magnetic-charging-comes-to-realme-with-magsafe-esque-magdart/#primaryimage"},"datePublished":"2021-08-04T21:45:49+00:00","dateModified":"2021-08-04T13:57:13+00:00","author":{"@id":"https://www.pickr.com.au/#/schema/person/e655807ceb0370daf66fe118f995530b"},"description":"It's not just Apple with a magnetic wireless charging system, as Realme comes up with its own and throws it into a prototype phone.","breadcrumb":{"@id":"https://www.pickr.com.au/news/2021/magnetic-charging-comes-to-realme-with-magsafe-esque-magdart/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://www.pickr.com.au/news/2021/magnetic-charging-comes-to-realme-with-magsafe-esque-magdart/"]}]},{"@type":"BreadcrumbList","@id":"https://www.pickr.com.au/news/2021/magnetic-charging-comes-to-realme-with-magsafe-esque-magdart/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.pickr.com.au/"},{"@type":"ListItem","position":2,"name":"News and articles","item":"https://www.pickr.com.au/articles/"},{"@type":"ListItem","position":3,"name":"Magnetic charging comes to Realme with MagSafe-esque MagDart"}]},{"@type":"Person","@id":"https://www.pickr.com.au/#/schema/person/e655807ceb0370daf66fe118f995530b","name":"Leigh :) Stark","image":{"@type":"ImageObject","@id":"https://www.pickr.com.au/#personlogo","inLanguage":"en-AU","url":"https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=96&d=retro&r=r","contentUrl":"https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=96&d=retro&r=r","caption":"Leigh :) Stark"},"description":"A technology journalist working out of Sydney, Australia, Leigh has written for publications including The Australian Financial Review, GadgetGuy, Popular Science, APC, PC &amp; Tech Authority, as well as for radio and TV since 2007.","sameAs":["http://facebook.com/leighlo","https://www.linkedin.com/in/leighlo?trk=nav_responsive_tab_profile","https://twitter.com/leighlo"],"url":"https://www.pickr.com.au/author/leigh/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="manifest" href="https://www.pickr.com.au/pwa-manifest.json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://www.pickr.com.au/media/2018/11/pickr-icon-ios-144.png">
<link rel="amphtml" href="https://www.pickr.com.au/news/2021/magnetic-charging-comes-to-realme-with-magsafe-esque-magdart/amp/" /><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//adservice.google.com.au' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.pickr.com.au' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='//cdn.pickr.com.au' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Pickr &raquo; Feed" href="https://www.pickr.com.au/feed/" />
<!-- pickr.com.au is managing ads with Advanced Ads --><!--noptimize--><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<!--/noptimize-->
	





<script id="wpacu-preload-async-css-fallback">
    /*! LoadCSS. [c]2017 Filament Group, Inc. MIT License */
    /* This file is meant as a standalone workflow for
	- testing support for link[rel=preload]
	- enabling async CSS loading in browsers that do not support rel=preload
	- applying rel preload css once loaded, whether supported or not.
	*/
    !function(n){"use strict";n.wpacuLoadCSS||(n.wpacuLoadCSS=function(){});var o=wpacuLoadCSS.relpreload={};if(o.support=function(){var e;try{e=n.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),o.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},o.poly=function(){if(!o.support())for(var t=n.document.getElementsByTagName("link"),e=0;e<t.length;e++){var a=t[e];"preload"!==a.rel||"style"!==a.getAttribute("as")||a.getAttribute("data-wpacuLoadCSS")||(a.setAttribute("data-wpacuLoadCSS",!0),o.bindMediaToggle(a))}},!o.support()){o.poly();var t=n.setInterval(o.poly,500);n.addEventListener?n.addEventListener("load",function(){o.poly(),n.clearInterval(t)}):n.attachEvent&&n.attachEvent("onload",function(){o.poly(),n.clearInterval(t)})}"undefined"!=typeof exports?exports.wpacuLoadCSS=wpacuLoadCSS:n.wpacuLoadCSS=wpacuLoadCSS}("undefined"!=typeof global?global:this);
</script>

<link   rel='preload' as='font' type='font/woff2' crossorigin id='font-awesome-webfont-css'  href='https://cdn.pickr.com.au/wp-content/themes/jnews/assets/fonts/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0' type='text/css' media='all' />
<link   rel='preload' as='font' type='font/woff' crossorigin id='jnews-icon-webfont-css'  href='https://cdn.pickr.com.au/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.woff' type='text/css' media='all' />
<link   rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-brands-webfont-css'  href='https://cdn.pickr.com.au/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-brands-400.woff2' type='text/css' media='all' />
<link   rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-regular-webfont-css'  href='https://cdn.pickr.com.au/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-regular-400.woff2' type='text/css' media='all' />
<link   rel='preload' as='font' type='font/woff2' crossorigin id='vc-font-awesome-solid-webfont-css'  href='https://cdn.pickr.com.au/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/webfonts/fa-solid-900.woff2' type='text/css' media='all' />
















<script   type='text/javascript' src='https://cdn.pickr.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js' defer></script>
<script   type='text/javascript' src='https://cdn.pickr.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script   type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-71845768-1' id='google_gtagjs-js' async></script>
<script   type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.pickr.com.au"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-71845768-1", {"anonymize_ip":true});
</script>
<script type='text/javascript' id='icwp-wpsf-shield-notbot-js-extra'>
/* <![CDATA[ */
var shield_vars_notbotjs = {"ajax":{"not_bot":"action=icwp-wpsf&exec=not_bot&exec_nonce=c2d7be5cfb&mod_slug=icwp-wpsf-ips"},"hrefs":{"ajax":"https:\/\/www.pickr.com.au\/wp-admin\/admin-ajax.php"},"flags":{"run":true}};
/* ]]> */
</script>
<script data-minify="1"   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/plugins/wp-simple-firewall/resources/js/shield/notbot.js?ver=1627549533' id='icwp-wpsf-shield-notbot-js' defer></script>
<script type='text/javascript' id='icwp-wpsf-shield-loginbot-js-extra'>
/* <![CDATA[ */
var icwp_wpsf_vars_lpantibot = {"form_selectors":"","uniq":"610b0aa9c1975","cbname":"icwp-wpsf-58c7883f236e0","strings":{"label":"I'm a human.","alert":"Please check the box to show us you're a human.","loading":"Loading"},"flags":{"gasp":true,"captcha":false}};
/* ]]> */
</script>
<script data-minify="1"   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/plugins/wp-simple-firewall/resources/js/shield/loginbot.js?ver=1627549546' id='icwp-wpsf-shield-loginbot-js' defer></script>
<link rel="https://api.w.org/" href="https://www.pickr.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pickr.com.au/wp-json/wp/v2/posts/46944" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pickr.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.pickr.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.pickr.com.au/?p=46944' />

<!-- begin LH Instant Articles meta output -->
<meta property="fb:pages" content="1306375316069323" />
<!-- end LH Instant Articles meta output -->

<link rel="preload" as="font" href="https://cdn.pickr.com.au/wp-content/themes/jnews/assets/fonts/jegicon/fonts/jegicon.woff" crossorigin>
<script data-ad-client="ca-pub-7421266024255206" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.pickr.com.au\/#organization","url":"https:\/\/www.pickr.com.au\/","name":"Pickr.com.au","logo":{"@type":"ImageObject","url":"https:\/\/www.pickr.com.au\/wp-content\/uploads\/2019\/12\/pickr-xmas-black-point5x.png"},"sameAs":["https:\/\/www.facebook.com\/pickrau","https:\/\/www.instagram.com\/pickrau\/","https:\/\/twitter.com\/pickrau","https:\/\/www.linkedin.com\/company\/17899558\/admin\/"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.pickr.com.au\/#website","url":"https:\/\/www.pickr.com.au\/","name":"Pickr.com.au","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.pickr.com.au\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://cdn.pickr.com.au/wp-content/uploads/2016/07/cropped-pickr-2016-icon-trans-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.pickr.com.au/wp-content/uploads/2016/07/cropped-pickr-2016-icon-trans-512-192x192.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://cdn.pickr.com.au/wp-content/uploads/2016/07/cropped-pickr-2016-icon-trans-512-270x270.png" />
<meta name="pwaforwp" content="wordpress-plugin"/>
        <meta name="theme-color" content="#D5E0EB">
        <meta name="apple-mobile-web-app-title" content="Pickr">
        <meta name="application-name" content="Pickr">
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="apple-mobile-web-app-status-bar-style" content="default">
        <meta name="mobile-web-app-capable" content="yes">
        <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://www.pickr.com.au/media/2018/11/pickr-icon-ios-144.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.pickr.com.au/media/2018/11/pickr-icon-ios-144.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.pickr.com.au/media/2018/11/pickr-icon-ios-144.png">
		
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-46944 single-format-standard wp-embed-responsive jeg_toggle_dark jnews jnews_boxed_container jsc_normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive aa-prefix-pickr-">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://www.pickr.com.au/" style="padding: 0 0 0 0;">
	    	    <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" data-light-srcset="https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2020/12/pickr-nye-2020-white-200w.png" data-dark-srcset="https://www.pickr.com.au/wp-content/uploads/2020/12/pickr-nye-2020-white-200w.png 1x, https://www.pickr.com.au/wp-content/uploads/2020/12/pickr-nye-2020-white-400w.png 2x" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png"><noscript><img class='jeg_logo_img' src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" data-light-srcset="https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2020/12/pickr-nye-2020-white-200w.png" data-dark-srcset="https://www.pickr.com.au/wp-content/uploads/2020/12/pickr-nye-2020-white-200w.png 1x, https://www.pickr.com.au/wp-content/uploads/2020/12/pickr-nye-2020-white-400w.png 2x"></noscript>	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animate"><li id="menu-item-31678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31678 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/">Latest News &#038; Reviews</a></li>
<li id="menu-item-42955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42955 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.pickr.com.au/guides/wirefree/"><i  class='jeg_font_menu fa fa-bolt'></i>Wireless earphones</a></li>
<li id="menu-item-25110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25110 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/phones/">Phones</a></li>
<li id="menu-item-8063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8063 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/computers/">PC &#038; Mac</a></li>
<li id="menu-item-15489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15489 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/sound/">Sound</a></li>
<li id="menu-item-34975" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-34975 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/tag/4k/">4K</a></li>
<li id="menu-item-13224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13224 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/the-wrap/">The Wrap</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_separator separator4"></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.pickr.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://www.pickr.com.au/">
    	    <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" data-light-srcset="https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" data-dark-srcset="https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png"><noscript><img class='jeg_logo_img' src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" data-light-srcset="https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" data-dark-srcset="https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x"></noscript>    	</a>
    </div>
</div>                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animate"><li id="menu-item-31678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31678 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/">Latest News &#038; Reviews</a></li>
<li id="menu-item-42955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42955 bgnav jeg_menu_icon_enable" data-item-row="default" ><a href="https://www.pickr.com.au/guides/wirefree/"><i  class='jeg_font_menu fa fa-bolt'></i>Wireless earphones</a></li>
<li id="menu-item-25110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25110 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/phones/">Phones</a></li>
<li id="menu-item-8063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8063 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/computers/">PC &#038; Mac</a></li>
<li id="menu-item-15489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15489 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/sound/">Sound</a></li>
<li id="menu-item-34975" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-34975 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/tag/4k/">4K</a></li>
<li id="menu-item-13224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13224 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/the-wrap/">The Wrap</a></li>
</ul></div></div>
                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.pickr.com.au/">
		        <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" data-light-srcset="https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png" data-dark-srcset="https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 2x" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png"><noscript><img class='jeg_logo_img' src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" data-light-srcset="https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png" data-dark-srcset="https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 1x, https://www.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 2x"></noscript>		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_dark_mode">
                    <label class="dark_mode_switch">
                        <input type="checkbox" class="jeg_dark_mode_toggle" >
                        <span class="slider round"></span>
                    </label>
                 </div><div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content">
    <div class="jeg_vc_content custom_post_template">
        <p><div data-bg="https://cdn.pickr.com.au/wp-content/uploads/2021/08/6ADD202C-BC8D-43B6-94F5-2D211C9E8B87.jpeg" data-vc-full-width="true" data-vc-full-width-init="false" style="!important;background-repeat: no-repeat !important;background-position: center center !important;background-attachment: scroll !important;background-size: cover !important"" class="row vc_row wpb_row vc_row-fluid vc_custom_1572174821548 vc_row-o-content-bottom vc_row-flex jeg_relative rocket-lazyload"><div class="jeg-vc-wrapper"><div class="jeg_row_overlay" style="background-color: rgba(10,10,10,0.42);"></div><div class="transback wpb_column jeg_column vc_column_container vc_col-sm-12"><div class="jeg_wrapper wpb_wrapper"><div  class='jeg_custom_title_wrapper alt '>
                <h1 class="jeg_post_title">Magnetic charging comes to Realme with MagSafe-esque MagDart</h1>
            </div><div  class='jeg_post_meta jeg_custom_meta_wrapper alt '><div class='meta_left'><div class="jeg_meta_author"><img alt='Leigh :) Stark' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=160&#038;d=retro&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=80&#038;d=retro&#038;r=r" /><noscript><img alt='Leigh :) Stark' src='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=80&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=160&#038;d=retro&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript><span class="meta_text">by</span><a href="https://www.pickr.com.au/author/leigh/">Leigh :) Stark</a></div><div class="jeg_meta_date">
                <a href="https://www.pickr.com.au/news/2021/magnetic-charging-comes-to-realme-with-magsafe-esque-magdart/">August 5, 2021</a>
            </div><div class="jeg_meta_reading_time">
			            <span>
			            	2 min read
			            </span>
			        </div></div><div class='meta_right'></div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-9"><div class="jeg_wrapper wpb_wrapper"><div  class='jeg_custom_content_wrapper  '>
                <div class='entry-content  with-share'>
                    <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                        <div class="jeg_share_float_container"><div class="jeg_sharelist">
                <a href="https://twitter.com/intent/tweet?text=Magnetic+charging+comes+to+Realme+with+MagSafe-esque+MagDart+via+%40%40PickrAU&url=https%3A%2F%2Fwww.pickr.com.au%2Fnews%2F2021%2Fmagnetic-charging-comes-to-realme-with-magsafe-esque-magdart%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pickr.com.au%2Fnews%2F2021%2Fmagnetic-charging-comes-to-realme-with-magsafe-esque-magdart%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.pickr.com.au%2Fnews%2F2021%2Fmagnetic-charging-comes-to-realme-with-magsafe-esque-magdart%2F&title=Magnetic+charging+comes+to+Realme+with+MagSafe-esque+MagDart" rel='nofollow'  class="jeg_btn-linkedin expanded"><i class="fa fa-linkedin"></i><span>Share on LinkedIn</span></a><a href="mailto:?subject=Magnetic+charging+comes+to+Realme+with+MagSafe-esque+MagDart&amp;body=https%3A%2F%2Fwww.pickr.com.au%2Fnews%2F2021%2Fmagnetic-charging-comes-to-realme-with-magsafe-esque-magdart%2F" rel='nofollow'  class="jeg_btn-email expanded"><i class="fa fa-envelope"></i><span>Share over email</span></a>
                
            </div></div>
                    </div>
                    <div class='content-inner'>
                        <p><strong>It&#8217;s not just Apple with a magnetic wireless charging system, as Realme comes up with its own and throws it into a prototype phone. </strong></p>
<p>Last year&#8217;s introduction of <a href="https://www.pickr.com.au/news/2020/belkin-preps-magsafe-gear-for-iphones-in-australia/">a magnetic wireless charging system in the iPhone 12 range</a> might have meant a slow gradual rollout of accessories supporting it, but mostly it has meant the ability to charge a phone simply by letting it stick to a magnetic charging block. </p>
<p>Forget the cables, because you can simply leave a MagSafe plugged in and have it snap to the phone, charging it wirelessly. </p>
<p>It&#8217;s an idea that could see the end of cable-based charging eventually in the iPhone, and something that <a href="https://www.pickr.com.au/phones/2021/not-quite-magsafe-hands-on-with-mophies-snap-adapter/">Mophie recently supported by rolling out its own take</a> by connecting other phones to MagSafe chargers with adaptors. But Apple&#8217;s wireless magnetic MagSafe technology may not be alone for much longer, as Realme shows off its own take of the tech.</p>
<p><a href="https://cdn.pickr.com.au/wp-content/uploads/2021/08/35614ECE-F9C1-4DFF-9610-B9B071513387.jpeg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201600%201000'%3E%3C/svg%3E" alt="Realme&#039;s MagDart technology" width="1600" height="1000" class="aligncenter size-full wp-image-46949" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2021/08/35614ECE-F9C1-4DFF-9610-B9B071513387.jpeg 1600w, https://cdn.pickr.com.au/wp-content/uploads/2021/08/35614ECE-F9C1-4DFF-9610-B9B071513387-1024x640.jpeg 1024w, https://cdn.pickr.com.au/wp-content/uploads/2021/08/35614ECE-F9C1-4DFF-9610-B9B071513387-1536x960.jpeg 1536w, https://cdn.pickr.com.au/wp-content/uploads/2021/08/35614ECE-F9C1-4DFF-9610-B9B071513387-750x469.jpeg 750w, https://cdn.pickr.com.au/wp-content/uploads/2021/08/35614ECE-F9C1-4DFF-9610-B9B071513387-1140x713.jpeg 1140w" data-lazy-sizes="(max-width: 1600px) 100vw, 1600px" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2021/08/35614ECE-F9C1-4DFF-9610-B9B071513387.jpeg" /><noscript><img src="https://cdn.pickr.com.au/wp-content/uploads/2021/08/35614ECE-F9C1-4DFF-9610-B9B071513387.jpeg" alt="Realme&#039;s MagDart technology" width="1600" height="1000" class="aligncenter size-full wp-image-46949" srcset="https://cdn.pickr.com.au/wp-content/uploads/2021/08/35614ECE-F9C1-4DFF-9610-B9B071513387.jpeg 1600w, https://cdn.pickr.com.au/wp-content/uploads/2021/08/35614ECE-F9C1-4DFF-9610-B9B071513387-1024x640.jpeg 1024w, https://cdn.pickr.com.au/wp-content/uploads/2021/08/35614ECE-F9C1-4DFF-9610-B9B071513387-1536x960.jpeg 1536w, https://cdn.pickr.com.au/wp-content/uploads/2021/08/35614ECE-F9C1-4DFF-9610-B9B071513387-750x469.jpeg 750w, https://cdn.pickr.com.au/wp-content/uploads/2021/08/35614ECE-F9C1-4DFF-9610-B9B071513387-1140x713.jpeg 1140w" sizes="(max-width: 1600px) 100vw, 1600px" /></noscript></a></p>
<p>Called &#8220;MagDart&#8221;, you probably won&#8217;t be surprised to learn it is rather similar to MagSafe, at least with the idea, offering a ring of magnets surrounding a charging coil, built into both phone and wireless magnetic charger.</p>
<p>On the phone side, Realme has built it into a phone it calls the &#8220;Flash&#8221;, a concept Android phone that includes a MagDart wireless charger that can also handle wireless charging beyond the 15W standard, and when used with a high-power Realme wireless charger, deliver 50 watts of wireless charging, or from zero to 100 percent in under an hour. </p>
<p>Realme&#8217;s take on MagSafe will also come in a thin magnetic wireless charger not unlike Apple&#8217;s, but that 50W model is something different, looking a little like a thick square that could be a tiny computer, but delivering more power wirelessly and with a small air cooling system inside to keep the heat down. </p>
<p>MagDart will also reportedly work with other features Realme is working on, including a power bank dock, a snap-on wallet similar to Apple&#8217;s own but with a kickstand built in, and a light that can add a ring around the Realme Flash&#8217;s camera. </p>
<figure id="attachment_46950" aria-describedby="caption-attachment-46950" style="width: 1600px" class="wp-caption aligncenter"><a href="https://cdn.pickr.com.au/wp-content/uploads/2021/08/4C410C3C-0B7D-4ED1-84B5-ED044C712D62.jpeg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201600%201000'%3E%3C/svg%3E" alt="A high powered 50 watt wireless charger from Realme." width="1600" height="1000" class="size-full wp-image-46950" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2021/08/4C410C3C-0B7D-4ED1-84B5-ED044C712D62.jpeg 1600w, https://cdn.pickr.com.au/wp-content/uploads/2021/08/4C410C3C-0B7D-4ED1-84B5-ED044C712D62-1024x640.jpeg 1024w, https://cdn.pickr.com.au/wp-content/uploads/2021/08/4C410C3C-0B7D-4ED1-84B5-ED044C712D62-1536x960.jpeg 1536w, https://cdn.pickr.com.au/wp-content/uploads/2021/08/4C410C3C-0B7D-4ED1-84B5-ED044C712D62-750x469.jpeg 750w, https://cdn.pickr.com.au/wp-content/uploads/2021/08/4C410C3C-0B7D-4ED1-84B5-ED044C712D62-1140x713.jpeg 1140w" data-lazy-sizes="(max-width: 1600px) 100vw, 1600px" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2021/08/4C410C3C-0B7D-4ED1-84B5-ED044C712D62.jpeg" /><noscript><img src="https://cdn.pickr.com.au/wp-content/uploads/2021/08/4C410C3C-0B7D-4ED1-84B5-ED044C712D62.jpeg" alt="A high powered 50 watt wireless charger from Realme." width="1600" height="1000" class="size-full wp-image-46950" srcset="https://cdn.pickr.com.au/wp-content/uploads/2021/08/4C410C3C-0B7D-4ED1-84B5-ED044C712D62.jpeg 1600w, https://cdn.pickr.com.au/wp-content/uploads/2021/08/4C410C3C-0B7D-4ED1-84B5-ED044C712D62-1024x640.jpeg 1024w, https://cdn.pickr.com.au/wp-content/uploads/2021/08/4C410C3C-0B7D-4ED1-84B5-ED044C712D62-1536x960.jpeg 1536w, https://cdn.pickr.com.au/wp-content/uploads/2021/08/4C410C3C-0B7D-4ED1-84B5-ED044C712D62-750x469.jpeg 750w, https://cdn.pickr.com.au/wp-content/uploads/2021/08/4C410C3C-0B7D-4ED1-84B5-ED044C712D62-1140x713.jpeg 1140w" sizes="(max-width: 1600px) 100vw, 1600px" /></noscript></a><figcaption id="caption-attachment-46950" class="wp-caption-text">Realme&#8217;s high-powered 50 watt wireless charger.</figcaption></figure>
<p>However these are all just concept devices for the moment, with no date for when they&#8217;ll be coming to Australia, if at all. </p>
<p>&#8220;We know that consumers are time poor and don’t want to be waiting around for their phone to charge,&#8221; said Andy Yang, Managing Director for Realme in Australia. </p>
<p>&#8220;Last year, Realme unveiled its world’s leading 125W SuperDart charger. This year, we’re building on that to bring fast charging solutions to the world of magnetic wireless charging,&#8221; he said. &#8220;With Realme, we’re determined to make low battery anxiety a thing of the past &#8211; even in a wireless world.&#8221;</p>
<p>We&#8217;ll let you know if Realme ever decides to bring these to Australia, and if MagDart appears in a phone in the near future. </p>

                    </div>
                </div>
            </div><div  class='jeg_custom_author_wrapper jnews_author_box_container jnews_module_46944_4_610b0aaa4fc96   '>
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
			<img alt='Leigh :) Stark' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=160&#038;d=retro&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=80&#038;d=retro&#038;r=r" /><noscript><img alt='Leigh :) Stark' src='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=80&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=160&#038;d=retro&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript>		</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://www.pickr.com.au/author/leigh/">
					Leigh :) Stark				</a>
			</h3>
			<p class="jeg_author_desc">
				A technology journalist working out of Sydney, Australia, Leigh has written for publications including The Australian Financial Review, GadgetGuy, Popular Science, APC, PC &amp; Tech Authority, as well as for radio and TV since 2007.			</p>

							<div class="jeg_author_socials">
												<a target='_blank' href='http://facebook.com/leighlo' class='facebook'><i class='fa fa-facebook-official'></i> </a>
														<a target='_blank' href='http://leighlo' class='twitter'><i class='fa fa-twitter'></i> </a>
														<a target='_blank' href='https://www.linkedin.com/in/leighlo?trk=nav_responsive_tab_profile' class='linkedin'><i class='fa fa-linkedin'></i> </a>
											</div>
			
		</div>
	</div>
</div><div  class='jnews_related_post_container jeg_custom_related_wrapper  nocat'><div  class="jeg_postblock_15 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_3o3 jnews_module_46944_6_610b0aaa5af1e   " data-unique="jnews_module_46944_6_610b0aaa5af1e">
					<div class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts_wrap"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_md_box format-standard">
                    <div class="box_wrap">
                        <div class="jeg_thumb">
                            
                            <a href="https://www.pickr.com.au/reviews/2021/oppo-enco-x-wireless-earphones/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Oppo Enco X reviewed" sizes="(max-width: 350px) 100vw, 350px" data-src="https://cdn.pickr.com.au/wp-content/uploads/2021/07/AD59BF19-1DAB-42F2-A32C-C95670374019-350x250.jpeg" data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2021/07/AD59BF19-1DAB-42F2-A32C-C95670374019-350x250.jpeg 350w, https://cdn.pickr.com.au/wp-content/uploads/2021/07/AD59BF19-1DAB-42F2-A32C-C95670374019-120x86.jpeg 120w, https://cdn.pickr.com.au/wp-content/uploads/2021/07/AD59BF19-1DAB-42F2-A32C-C95670374019-750x536.jpeg 750w, https://cdn.pickr.com.au/wp-content/uploads/2021/07/AD59BF19-1DAB-42F2-A32C-C95670374019-1140x815.jpeg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                            <div class="jeg_post_category">
                                <span><a href="https://www.pickr.com.au/sound/headphones/" class="category-headphones">Headphones</a></span>
                            </div>
                        </div>
                        <div class="jeg_postblock_content">
                            <h3 class="jeg_post_title">
                                <a href="https://www.pickr.com.au/reviews/2021/oppo-enco-x-wireless-earphones/">Oppo Enco X reviewed: like AirPods Pro for Android</a>
                            </h3>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.pickr.com.au/reviews/2021/oppo-enco-x-wireless-earphones/" ><i class="fa fa-clock-o"></i> July 28, 2021</a></div></div>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_box format-standard">
                    <div class="box_wrap">
                        <div class="jeg_thumb">
                            
                            <a href="https://www.pickr.com.au/news/2021/nothing-strips-wireless-earphones-to-bare-design-fleshed-features/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Nothing ear (1) earphones" sizes="(max-width: 350px) 100vw, 350px" data-src="https://cdn.pickr.com.au/wp-content/uploads/2021/07/F6CE912D-53E5-4DF6-9185-7658AE545524-350x250.jpeg" data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2021/07/F6CE912D-53E5-4DF6-9185-7658AE545524-350x250.jpeg 350w, https://cdn.pickr.com.au/wp-content/uploads/2021/07/F6CE912D-53E5-4DF6-9185-7658AE545524-120x86.jpeg 120w, https://cdn.pickr.com.au/wp-content/uploads/2021/07/F6CE912D-53E5-4DF6-9185-7658AE545524-750x536.jpeg 750w, https://cdn.pickr.com.au/wp-content/uploads/2021/07/F6CE912D-53E5-4DF6-9185-7658AE545524-1140x815.jpeg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                            <div class="jeg_post_category">
                                <span><a href="https://www.pickr.com.au/sound/" class="category-sound">Sound</a></span>
                            </div>
                        </div>
                        <div class="jeg_postblock_content">
                            <h3 class="jeg_post_title">
                                <a href="https://www.pickr.com.au/news/2021/nothing-strips-wireless-earphones-to-bare-design-fleshed-features/">Nothing strips wireless earphones to bare design, fleshed features</a>
                            </h3>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.pickr.com.au/news/2021/nothing-strips-wireless-earphones-to-bare-design-fleshed-features/" ><i class="fa fa-clock-o"></i> July 28, 2021</a></div></div>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_box format-standard">
                    <div class="box_wrap">
                        <div class="jeg_thumb">
                            
                            <a href="https://www.pickr.com.au/news/2021/belkin-adds-more-magsafe-to-its-iphone-accessory-lineup/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Belkin adds more MagSafe to its iPhone accessory lineup" sizes="(max-width: 350px) 100vw, 350px" data-src="https://cdn.pickr.com.au/wp-content/uploads/2021/07/belkin-magsafe-2021-wireless-power-bank-01-350x250.jpg" data-srcset="https://cdn.pickr.com.au/wp-content/uploads/2021/07/belkin-magsafe-2021-wireless-power-bank-01-350x250.jpg 350w, https://cdn.pickr.com.au/wp-content/uploads/2021/07/belkin-magsafe-2021-wireless-power-bank-01-120x86.jpg 120w, https://cdn.pickr.com.au/wp-content/uploads/2021/07/belkin-magsafe-2021-wireless-power-bank-01-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
                            <div class="jeg_post_category">
                                <span><a href="https://www.pickr.com.au/accessories/" class="category-accessories">Accessories</a></span>
                            </div>
                        </div>
                        <div class="jeg_postblock_content">
                            <h3 class="jeg_post_title">
                                <a href="https://www.pickr.com.au/news/2021/belkin-adds-more-magsafe-to-its-iphone-accessory-lineup/">Belkin adds more MagSafe to its iPhone accessory lineup</a>
                            </h3>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.pickr.com.au/news/2021/belkin-adds-more-magsafe-to-its-iphone-accessory-lineup/" ><i class="fa fa-clock-o"></i> July 20, 2021</a></div></div>
                        </div>
                    </div>
                </article></div></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_46944_6_610b0aaa5af1e = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":46944,"include_category":"","exclude_category":"","include_author":"","include_tag":"858,653,709,1320,710","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":3,"el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":"0","paged":1,"column_class":"jeg_col_3o3","class":"jnews_block_15"};</script>
				</div></div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-3 jeg_sticky_sidebar"><div class="jeg_wrapper wpb_wrapper"><div  class='jeg_ad jeg_ad_module jnews_module_46944_7_610b0aaa7442c jeg_ads_hide_phone  '><div class='ads-wrapper'><div class="">
                        
                        <ins class="adsbygoogle adsslot_9YwmELuS0b" style="display:inline-block;" data-ad-client="ca-pub-7421266024255206" data-ad-slot="7175881258"></ins>
                        <script async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
                        <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
                    </div><div class='ads-text'>ADVERTISEMENT</div></div></div></div></div></div></div></p>
        <div class="jnews_popup_post_container"></div>    </div>
</div>                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-46944 single-format-standard wp-embed-responsive jeg_toggle_dark jnews jnews_boxed_container jsc_normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive aa-prefix-pickr-"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_4 normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-9 footer_column">
                            <ul class="jeg_menu_footer"><li id="menu-item-36457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36457"><a href="https://www.pickr.com.au/recommended/">Recommendations</a></li>
<li id="menu-item-33114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33114"><a href="https://www.pickr.com.au/best-picks/">Best Picks</a></li>
<li id="menu-item-1494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1494"><a href="https://www.pickr.com.au/methodology/">Methodology</a></li>
<li id="menu-item-32849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32849"><a href="https://www.pickr.com.au/about/">About</a></li>
<li id="menu-item-40401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40401"><a href="https://www.pickr.com.au/about/media/">Media Appearances</a></li>
<li id="menu-item-756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-756"><a href="https://www.pickr.com.au/contact/">Contact</a></li>
</ul>                        </div>
                        <div class="col-md-3 footer_column footer_right">
                            <div class="footer-text">
                                <strong><a href="https://www.pickr.com.au/change-the-way-you-choose/">Change the way you choose.</a></strong>                            </div>
                        </div>
                    </div>

                    
                    <div class="jeg_footer_secondary clearfix">
                        <div class="col-md-9 footer_column">
                            <p class="copyright"> © 2016 to 2021 Publishr Pty Ltd: ACN 624 227 256<br />
All rights reserved. </p>
                        </div>
                        <div class="col-md-3 footer_column footer_right">

                            			<div class="jeg_social_icon_block socials_widget nobg">
				<a href="https://www.facebook.com/pickrau" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.instagram.com/pickrau/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/pickrau" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/17899558/admin/" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a>			</div>
			
                        </div>
                    </div>

                                        
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand rounded">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.pickr.com.au/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31678"><a href="https://www.pickr.com.au/">Latest News &#038; Reviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42955"><a href="https://www.pickr.com.au/guides/wirefree/">Wireless earphones</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25110"><a href="https://www.pickr.com.au/phones/">Phones</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8063"><a href="https://www.pickr.com.au/computers/">PC &#038; Mac</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15489"><a href="https://www.pickr.com.au/sound/">Sound</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-34975"><a href="https://www.pickr.com.au/tag/4k/">4K</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13224"><a href="https://www.pickr.com.au/the-wrap/">The Wrap</a></li>
</ul></div><div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/pickrau" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.instagram.com/pickrau/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/pickrau" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/17899558/admin/" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2016 to 2021 Publishr Pty Ltd: ACN 624 227 256<br />
All rights reserved.</p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = []</script><span id="lr-check"></span><div class="jeg_read_progress_wrapper"></div><script type="text/html" id="wpb-modifications"></script><script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/ar\/|\/ces\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.pickr.com.au","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script   type='text/javascript' src='https://cdn.pickr.com.au/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js' defer></script>
<script   type='text/javascript' src='https://cdn.pickr.com.au/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.6.0' id='isotope-js' defer></script>
<script data-minify="1"   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/lazysizes.js?ver=1627549533' id='lazysizes-js' defer></script>
<script data-minify="1"   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=1627549533' id='bgset-js' defer></script>
<script data-minify="1"   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/superfish.js?ver=1627549533' id='superfish-js' defer></script>
<script data-minify="1"   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=1627549533' id='theia-sticky-sidebar-js' defer></script>
<script data-minify="1"   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=1627549533' id='waypoint-js' defer></script>
<script data-minify="1"   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=1627549533' id='scrollto-js' defer></script>
<script data-minify="1"   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=1627549533' id='parallax-js' defer></script>
<script data-minify="1"   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=1627549533' id='okaynav-js' defer></script>
<script data-minify="1"   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=1627549533' id='mousewheel-js' defer></script>
<script data-minify="1"   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=1627549533' id='modernizr-js' defer></script>
<script data-minify="1"   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=1627549533' id='smartresize-js' defer></script>
<script data-minify="1"   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=1627549533' id='chosen-js' defer></script>
<script data-minify="1"   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=1627549533' id='magnific-js' defer></script>
<script data-minify="1"   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=1627549533' id='jnews-gif-js' defer></script>
<script data-minify="1"   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=1627549533' id='jnews-sticky-js' defer></script>
<script   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=9.0.1' id='jquery-transit-js' defer></script>
<script data-minify="1"   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/jquery.module.js?ver=1627549533' id='jnews-landing-module-js' defer></script>
<script type='text/javascript' id='jnews-main-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.pickr.com.au\/news\/2021\/magnetic-charging-comes-to-realme-with-magsafe-esque-magdart","popup_script":"magnific","single_gallery":"1","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_AU","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"46944","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.pickr.com.au","zoom_button":"0"};
/* ]]> */
</script>
<script data-minify="1"   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/main.js?ver=1627549533' id='jnews-main-js' defer></script>
<script data-minify="1"   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/zoom-button.js?ver=1627549546' id='jnews-zoom-button-js' defer></script>
<script data-minify="1"   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/popup-post.js?ver=1627549546' id='jnews-popup-post-js' defer></script>
<script data-minify="1"   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/themes/jnews/assets/js/darkmode.js?ver=1627549533' id='jnews-darkmode-js' defer></script>
<!--[if lt IE 9]>
<script data-wpacu-script-handle='html5shiv' type='text/javascript' src='https://www.pickr.com.au/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=9.0.1' id='html5shiv-js'></script>
<![endif]-->
<script data-minify="1"   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/pwa-register-sw.js?ver=1627549533' id='pwa-main-script-js' defer></script>
<script type='text/javascript' id='icwp-wpsf-shield-comments-js-extra'>
/* <![CDATA[ */
var shield_comments = {"ajax":{"comment_token":{"action":"icwp-wpsf","exec":"comment_token136.243.80.152","exec_nonce":"b609e1835d","mod_slug":"icwp-wpsf-comments_filter","ajaxurl":"https:\/\/www.pickr.com.au\/wp-admin\/admin-ajax.php","ts":1628113573,"post_id":46944}},"vars":{"cbname":"cb_nombre55835520","botts":1628113573,"token":"not created","uniq":"trXwEPoq4B3wCeL","cooldown":30,"expires":1800},"strings":{"label":"I\\'m not a spammer","alert":"Please check the box to confirm you\\'re not a spammer","comment_reload":"Please reload this page to post a comment","js_comment_wait":"Please wait %s seconds before posting your comment"},"flags":{"gasp":true,"recap":false}};
/* ]]> */
</script>
<script data-minify="1"   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/plugins/wp-simple-firewall/resources/js/shield/comments.js?ver=1627549546' id='icwp-wpsf-shield-comments-js' defer></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script data-minify="1"   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/min/1/wp-content/plugins/jnews-social-share/assets/js/plugin.js?ver=1627549539' id='jnews-select-share-js' defer></script>
<script   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.6.0' id='wpb_composer_front_js-js' defer></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Magnetic charging comes to Realme with MagSafe-esque MagDart","published":"2021-08-05 07:45:49","updated":"2021-08-04 13:57:13"}</script>
<script>
</script><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(e.data.counter,(function(e,n){o[n].length&&t.forEach(o[n],(function(n,o){t.setText(n,e)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><noscript></noscript>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.pickr.com.au/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1628113580 -->