<!doctype html> <!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-AU"> <![endif]--> <!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-AU"> <![endif]--> <!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-AU"> <![endif]--> <!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-AU"> <![endif]--> <!--[if gt IE 8]><!--> <html class="no-js" lang="en-AU"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.pickr.com.au/xmlrpc.php" /><link rel='dns-prefetch' href='//cdn.pickr.com.au' /><link rel="manifest" href="https://cdn.pickr.com.au/superpwa-manifest.json"><meta name="theme-color" content="#ae2024"><link rel="apple-touch-icon" sizes="192x192" href="https://cdn.pickr.com.au/media/2018/11/pickr-2016-icon-trans-192-high.png"><link rel="apple-touch-icon" sizes="512x512" href="https://cdn.pickr.com.au/media/2016/07/pickr-2016-icon-trans-512.png"><meta name="theme-color" content="#ae2024"><meta name="msapplication-navbutton-color" content="#ae2024"><meta name="apple-mobile-web-app-status-bar-style" content="#ae2024">  <title>Rural Australians on Optus have a virtual ear on text &ndash; Pickr</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A600%2C600italic%2C700%2C700italic%2Citalic%2Cregular&#038;display=swap" /><link rel="stylesheet" href="https://cdn.pickr.com.au/wp-content/cache/min/1/6b358c93d0277776d6b1c10ba7834dde.css" data-minify="1" /><meta name="description" content="Optus customers outside of Australia&#039;s major cities can send a message to a virtual psychology team if they yearn for listening." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.pickr.com.au/?p=36621" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Rural Australians on Optus have a virtual ear on text &ndash; Pickr" /><meta property="og:description" content="Optus customers outside of Australia&#039;s major cities can send a message to a virtual psychology team if they yearn for listening." /><meta property="og:url" content="https://www.pickr.com.au/?p=36621" /><meta property="og:site_name" content="Pickr" /><meta property="article:publisher" content="https://www.facebook.com/PickrAU/" /><meta property="article:author" content="http://facebook.com/leighlo" /><meta property="article:published_time" content="2020-06-17T22:31:10+00:00" /><meta property="article:modified_time" content="2020-06-17T12:34:07+00:00" /><meta property="og:image" content="https://cdn.pickr.com.au/wp-content/uploads/2020/06/2A4A3A0E-FB6E-457F-A584-DA4C290B146F.jpeg" /><meta property="og:image:width" content="1600" /><meta property="og:image:height" content="1000" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@leighlo" /><meta name="twitter:site" content="@PickrAU" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.pickr.com.au/#website","url":"https://www.pickr.com.au/","name":"Pickr","description":"Australian technology news, reviews, and guides to help you","potentialAction":[{"@type":"SearchAction","target":"https://www.pickr.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://www.pickr.com.au/?p=36621#primaryimage","inLanguage":"en-AU","url":"https://cdn.pickr.com.au/wp-content/uploads/2020/06/2A4A3A0E-FB6E-457F-A584-DA4C290B146F.jpeg","width":1600,"height":1000,"caption":"Help over the phone"},{"@type":"WebPage","@id":"https://www.pickr.com.au/?p=36621#webpage","url":"https://www.pickr.com.au/?p=36621","name":"Rural Australians on Optus have a virtual ear on text &ndash; Pickr","isPartOf":{"@id":"https://www.pickr.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.pickr.com.au/?p=36621#primaryimage"},"datePublished":"2020-06-17T22:31:10+00:00","dateModified":"2020-06-17T12:34:07+00:00","author":{"@id":"https://www.pickr.com.au/#/schema/person/e655807ceb0370daf66fe118f995530b"},"description":"Optus customers outside of Australia's major cities can send a message to a virtual psychology team if they yearn for listening.","inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://www.pickr.com.au/?p=36621"]}]},{"@type":["Person"],"@id":"https://www.pickr.com.au/#/schema/person/e655807ceb0370daf66fe118f995530b","name":"Leigh :) Stark","image":{"@type":"ImageObject","@id":"https://www.pickr.com.au/#personlogo","inLanguage":"en-AU","url":"https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=96&d=retro&r=r","caption":"Leigh :) Stark"},"description":"A technology journalist working out of Sydney, Australia, Leigh has written for publications including The Australian Financial Review, GadgetGuy, Popular Science, APC, PC &amp; Tech Authority, as well as for radio and TV since 2007.","sameAs":["http://facebook.com/leighlo","https://www.linkedin.com/in/leighlo?trk=nav_responsive_tab_profile","https://twitter.com/leighlo"]}]}</script> <link rel="amphtml" href="https://www.pickr.com.au/news/2020/rural-australians-on-optus-have-a-virtual-ear-on-text/amp/?utm_campaign=twitter&#038;utm_medium=twitter&#038;utm_source=twitter" /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//adservice.google.com.au' /><link rel='dns-prefetch' href='//adservice.google.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//tpc.googlesyndication.com' /><link rel='dns-prefetch' href='//cdn.pickr.com.au' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Pickr &raquo; Feed" href="https://www.pickr.com.au/feed/" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='contact-form-7-inline-css' type='text/css'>.wpcf7 .wpcf7-recaptcha iframe{margin-bottom:0}.wpcf7 .wpcf7-recaptcha[data-align="center"]>div{margin:0 auto}.wpcf7 .wpcf7-recaptcha[data-align="right"]>div{margin:0 0 0 auto}</style>  <script   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script data-no-minify="1"   type='text/javascript' src='https://cdn.pickr.com.au/wp-content/cache/busting/1/gtm-91fe12f4ec525ec4ebb694e8d4ae6917.js' async></script> <script   type='text/javascript'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-71845768-1', {"anonymize_ip":true} );</script> <script type='text/javascript'>/* <![CDATA[ */ var icwp_wpsf_vars_lpantibot = {"form_selectors":"","uniq":"5eea99b3c74e5","cbname":"icwp-wpsf-58c7883f236e0","strings":{"label":"I'm a human.","alert":"Please check the box to show us you're a human.","loading":"Loading"},"flags":{"gasp":true,"captcha":false}}; /* ]]> */</script>  <link rel='https://api.w.org/' href='https://www.pickr.com.au/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pickr.com.au/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.pickr.com.au/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.pickr.com.au/?p=36621' /><meta property="fb:pages" content="1306375316069323" />  <script data-ad-client="ca-pub-7421266024255206" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.pickr.com.au\/#organization","url":"https:\/\/www.pickr.com.au\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/pickrau","https:\/\/www.instagram.com\/pickrau\/","https:\/\/twitter.com\/pickrau","https:\/\/www.linkedin.com\/company\/17899558\/admin\/"]}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.pickr.com.au\/#website","url":"https:\/\/www.pickr.com.au\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.pickr.com.au\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel="icon" href="https://cdn.pickr.com.au/wp-content/uploads/2016/07/cropped-pickr-2016-icon-trans-512-32x32.png" sizes="32x32" /><link rel="icon" href="https://cdn.pickr.com.au/wp-content/uploads/2016/07/cropped-pickr-2016-icon-trans-512-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.pickr.com.au/wp-content/uploads/2016/07/cropped-pickr-2016-icon-trans-512-180x180.png" /><meta name="msapplication-TileImage" content="https://cdn.pickr.com.au/wp-content/uploads/2016/07/cropped-pickr-2016-icon-trans-512-270x270.png" /><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail{display:none}</style><style type="text/css" id="wp-custom-css">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</style><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1572174821548{margin-top:-30px!important;margin-bottom:20px!important;padding-top:280px!important;padding-bottom:30px!important}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-36621 single-format-standard wp-embed-responsive jeg_toggle_dark jnews jnews_boxed_container jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper '></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header normal"><div class="jeg_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://www.pickr.com.au/" style="padding: 0 0 0 0;"> <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" data-light-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png" data-dark-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 2x" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png"><noscript><img class='jeg_logo_img' src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" data-light-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png" data-dark-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 2x"></noscript> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animate"><li id="menu-item-31678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31678 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/">Latest News &#038; Reviews</a></li><li id="menu-item-25110" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25110 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/phones/">Phones</a></li><li id="menu-item-8063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8063 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/computers/">PC &#038; Mac</a></li><li id="menu-item-15489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15489 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/sound/">Sound</a></li><li id="menu-item-36152" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-36152 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/tag/atmos/">Atmos</a></li><li id="menu-item-34975" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-34975 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/tag/4k/">4K</a></li><li id="menu-item-34994" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-34994 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/tag/8k/">8K</a></li><li id="menu-item-13224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13224 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/the-wrap/">The Wrap</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_separator separator4"></div><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.pickr.com.au/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo"><div class="site-title"> <a href="https://www.pickr.com.au/"> <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" data-light-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png" data-dark-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 2x" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png"><noscript><img class='jeg_logo_img' src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" data-light-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png" data-dark-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 2x"></noscript> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_2" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31678 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/">Latest News &#038; Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25110 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/phones/">Phones</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8063 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/computers/">PC &#038; Mac</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15489 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/sound/">Sound</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-36152 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/tag/atmos/">Atmos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-34975 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/tag/4k/">4K</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-34994 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/tag/8k/">8K</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13224 bgnav" data-item-row="default" ><a href="https://www.pickr.com.au/the-wrap/">The Wrap</a></li></ul></div></div></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="scroll"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://www.pickr.com.au/"> <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" data-light-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png" data-dark-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 2x" data-lazy-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png"><noscript><img class='jeg_logo_img' src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" alt="Pickr"data-light-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png" data-light-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-200w-100h-2018.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/03/pickr-logo-2016-400w-2018.png 2x" data-dark-src="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png" data-dark-srcset="https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-200.png 1x, https://cdn.pickr.com.au/wp-content/uploads/2019/10/pickr-dark-logo-400.png 2x"></noscript> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_dark_mode"> <label class="dark_mode_switch"> <input type="checkbox" class="jeg_dark_mode_toggle"> <span class="slider round"></span> </label></div><div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap" ><div class="jeg_main "><div class="jeg_container"><div class="jeg_content"><div class="jeg_vc_content custom_post_template"><p><div data-bg="url(https://cdn.pickr.com.au/wp-content/uploads/2020/06/2A4A3A0E-FB6E-457F-A584-DA4C290B146F.jpeg)" data-vc-full-width="true" data-vc-full-width-init="false" style="!important;background-repeat: no-repeat !important;background-position: center center !important;background-attachment: scroll !important;background-size: cover !important"" class="row vc_row vc_custom_1572174821548 vc_row-o-content-bottom vc_row-flex jeg_relative rocket-lazyload"><div class="jeg-vc-wrapper"><div class="jeg_row_overlay" style="background-color: rgba(10,10,10,0.42);"></div><div class="transback wpb_column jeg_column vc_column_container vc_col-sm-12 jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div class='jeg_custom_title_wrapper alt '><h1 class="jeg_post_title">Rural Australians on Optus have a virtual ear on text</h1></div><div class='jeg_post_meta jeg_custom_meta_wrapper alt '><div class='meta_left'><div class="jeg_meta_author"><img alt='Leigh :) Stark' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=160&#038;d=retro&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=80&#038;d=retro&#038;r=r" /><noscript><img alt='Leigh :) Stark' src='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=80&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=160&#038;d=retro&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript><span class="meta_text">by</span><a href="https://www.pickr.com.au/author/leigh/">Leigh :) Stark</a></div><div class="jeg_meta_date"> <a href="https://www.pickr.com.au/news/2020/rural-australians-on-optus-have-a-virtual-ear-on-text/">June 18, 2020</a></div><div class="jeg_meta_reading_time"> <span> 2 min read </span></div></div><div class='meta_right'></div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div class="row vc_row"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-9 jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div class='jeg_custom_content_wrapper '><div class='entry-content with-share'><div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal"><div class="jeg_share_float_container"><div class="jeg_sharelist"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.pickr.com.au%2Fnews%2F2020%2Frural-australians-on-optus-have-a-virtual-ear-on-text%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Rural+Australians+on+Optus+have+a+virtual+ear+on+text+via+%40%40PickrAU&url=https%3A%2F%2Fwww.pickr.com.au%2Fnews%2F2020%2Frural-australians-on-optus-have-a-virtual-ear-on-text%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.pickr.com.au%2Fnews%2F2020%2Frural-australians-on-optus-have-a-virtual-ear-on-text%2F&title=Rural+Australians+on+Optus+have+a+virtual+ear+on+text" rel='nofollow' class="jeg_btn-linkedin expanded"><i class="fa fa-linkedin"></i><span>Share on LinkedIn</span></a><div class="share-secondary"> <a href="mailto:?subject=Rural+Australians+on+Optus+have+a+virtual+ear+on+text&amp;body=https%3A%2F%2Fwww.pickr.com.au%2Fnews%2F2020%2Frural-australians-on-optus-have-a-virtual-ear-on-text%2F" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a><a href="mailto:?subject=Rural+Australians+on+Optus+have+a+virtual+ear+on+text&amp;body=https%3A%2F%2Fwww.pickr.com.au%2Fnews%2F2020%2Frural-australians-on-optus-have-a-virtual-ear-on-text%2F" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class='content-inner'><p><strong>Optus customers outside of Australia&#8217;s major cities can send a message to a virtual psychology team if they yearn for listening. </strong></p><p>Surviving amidst the self-isolation through coronavirus hasn&#8217;t been easy on everyone, and while life is gradually returning to a sense of normalcy, there are many still existing amidst some form of lockdown.</p><p>Across Australia, the coronavirus lockdown has affected everyone differently. If you had family to talk to, it might have drawn you closer, or even pushed you apart. However, if you have no one to talk to, staying alone might have been one of the more difficult situations you&#8217;ve ever endured.</p><p>Humans typically need other humans, and as we often crave the company of others, the concept of self-isolation can be quite difficult, specifically a long drawn out version of that.</p><p>If you crave human contact, you might have been able to <a href="https://www.pickr.com.au/how-to/2020/six-ways-to-help-you-survive-social-distancing-self-isolation/">converse with friends and family over the web</a>, employing video calls and even the basic phone call, not to mention the regularity of a text message, but if you have little of that, it might still have been rather complicated.</p><p>Reaching out for a friend isn&#8217;t always easy, especially as adults, but Optus is hoping it can help some of its customers with a virtual friend of sorts.</p><p>It&#8217;s a friend that comes from Optus&#8217; collaboration with a mental health service, VirtualPsychologist. The platform provides an opportunities for regular people to reach out to qualified mental health professionals over text services, sending a message to experts if they need someone to talk to.</p><p>VirtualPsychologist is a service that typically costs money, but thanks to the partnership with Optus has managed to have its service fee cut, provided you qualify for it in the first place.</p><p>If you&#8217;re an Optus customer curious about whether you can message for a bit of help using VirtualPsychologist, the free health support has been provided to customers living in rural Australia who have their home address registered outside of Australia&#8217;s big cities.</p><p>&#8220;As a critical service provider, we recognise that having connectivity in place during this time is essential and want to ensure our customers are aware of the mental health and wellbeing support services that are available to them,&#8221; said Marcus Grimes, Head of Regional for Optus.</p><p>&#8220;For our customers in rural and remote parts of the country, taking advantage of the VirtualPsychologist text-based services is available whenever they need by simply sending a text,&#8221; he said.</p><p>At Optus, the partnership has meant free texts for rural customers in both prepaid and post-paid on the Optus network, provided they live in rural or remote parts of the country. Even if you&#8217;re on a plan where text isn&#8217;t accounted for, however, Optus has said the free text rates for VirtualPsychologist apply, providing an opportunity to reach out and talk to a specialist if you need one.</p><p>You can find more information from Optus on this one if you&#8217;re looking to try it, or alternatively text VirtualPsychologist on 0488 807 266.</p></div></div></div><div class='jeg_custom_author_wrapper jnews_author_box_container '><div class="jeg_authorbox"><div class="jeg_author_image"> <img alt='Leigh :) Stark' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=160&#038;d=retro&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' data-lazy-src="https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=80&#038;d=retro&#038;r=r" /><noscript><img alt='Leigh :) Stark' src='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=80&#038;d=retro&#038;r=r' srcset='https://secure.gravatar.com/avatar/4a2540c5bfc0c7784682c42214608649?s=160&#038;d=retro&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div><div class="jeg_author_content"><h3 class="jeg_author_name"> <a href="https://www.pickr.com.au/author/leigh/"> Leigh :) Stark </a></h3><p class="jeg_author_desc"> A technology journalist working out of Sydney, Australia, Leigh has written for publications including The Australian Financial Review, GadgetGuy, Popular Science, APC, PC &amp; Tech Authority, as well as for radio and TV since 2007.</p><div class="jeg_author_socials"> <a target='_blank' href='http://facebook.com/leighlo' class='facebook'><i class='fa fa-facebook-official'></i> </a> <a target='_blank' href='http://leighlo' class='twitter'><i class='fa fa-twitter'></i> </a> <a target='_blank' href='https://www.linkedin.com/in/leighlo?trk=nav_responsive_tab_profile' class='linkedin'><i class='fa fa-linkedin'></i> </a></div></div></div></div><div class='jnews_related_post_container jeg_custom_related_wrapper nocat'><div class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_3o3 jnews_module_36621_6_5eea99b41d437 " data-unique="jnews_module_36621_6_5eea99b41d437"><div class="jeg_block_heading jeg_block_heading_4 jeg_subcat_right"><h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts_wrap"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_md_5"><div class="jeg_thumb"> <a href="https://www.pickr.com.au/podcast/2020/the-wrap-will-covidsafe-keep-us-safe/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="https://cdn.pickr.com.au/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Face mask emoji" data-src="https://cdn.pickr.com.au/wp-content/uploads/2020/05/53C651DA-0698-48C8-A62C-D850AE2F711E-350x250.jpeg" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://www.pickr.com.au/podcast/" class="category-podcast">The Wrap - Australia's fastest technology roundup</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://www.pickr.com.au/podcast/2020/the-wrap-will-covidsafe-keep-us-safe/">The Wrap &#8211; Will COVIDSafe keep us safe?</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.pickr.com.au/podcast/2020/the-wrap-will-covidsafe-keep-us-safe/" ><i class="fa fa-clock-o"></i> May 1, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_5"><div class="jeg_thumb"> <a href="https://www.pickr.com.au/news/2020/optus-rolls-out-double-data-for-prepaid-customers/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="https://cdn.pickr.com.au/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Telstra&#8217;s rewards program arrives, but is it worth it?" data-src="https://cdn.pickr.com.au/wp-content/uploads/2019/03/stock-smartphone-users-people-using-phones-350x250.jpg" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://www.pickr.com.au/telcos/" class="category-telcos">Telcos</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://www.pickr.com.au/news/2020/optus-rolls-out-double-data-for-prepaid-customers/">Optus rolls out double data for prepaid customers</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.pickr.com.au/news/2020/optus-rolls-out-double-data-for-prepaid-customers/" ><i class="fa fa-clock-o"></i> April 27, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_5"><div class="jeg_thumb"> <a href="https://www.pickr.com.au/podcast/2020/the-wrap-a-new-ipad-more-data-for-all/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="https://cdn.pickr.com.au/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Apple updates the iPad Pro with complex cameras and more" data-src="https://cdn.pickr.com.au/wp-content/uploads/2020/03/ipad-pro-2020-launch-02-350x250.jpg" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://www.pickr.com.au/podcast/" class="category-podcast">The Wrap - Australia's fastest technology roundup</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://www.pickr.com.au/podcast/2020/the-wrap-a-new-ipad-more-data-for-all/">The Wrap &#8211; A New iPad &#038; More Data For All</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.pickr.com.au/podcast/2020/the-wrap-a-new-ipad-more-data-for-all/" ><i class="fa fa-clock-o"></i> March 20, 2020</a></div></div></div></article><article class="jeg_post jeg_pl_md_5"><div class="jeg_thumb"> <a href="https://www.pickr.com.au/news/2020/optus-gets-behind-coronavirus-with-data-for-customers/"><div class="thumbnail-container animate-lazy size-715 "><img width="350" height="250" src="https://cdn.pickr.com.au/wp-content/themes/jnews/assets/img/jeg-empty.png" class="lazyload wp-post-image" alt="Phone and computer on a desk, working from home" data-src="https://cdn.pickr.com.au/wp-content/uploads/2020/03/E52DF806-5223-468B-87D4-05D9611E997F-350x250.jpeg" data-sizes="auto" data-expand="700" /></div></a><div class="jeg_post_category"> <span><a href="https://www.pickr.com.au/news/" class="category-news">News</a></span></div></div><div class="jeg_postblock_content"><h3 class="jeg_post_title"> <a href="https://www.pickr.com.au/news/2020/optus-gets-behind-coronavirus-with-data-for-customers/">Optus gets behind coronavirus with data for customers</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.pickr.com.au/news/2020/optus-gets-behind-coronavirus-with-data-for-customers/" ><i class="fa fa-clock-o"></i> March 16, 2020</a></div></div></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_nav "> <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a> <a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a></div></div> <script>var jnews_module_36621_6_5eea99b41d437 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_4","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":36621,"include_category":"","exclude_category":"","include_author":"","include_tag":"227,728","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"4","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":"50","paged":1,"column_class":"jeg_col_3o3","class":"jnews_block_22"};</script> </div></div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-3 jeg_sticky_sidebar jeg_sidebar"><div class="jeg_wrapper wpb_wrapper"><div class="wpb_widgetised_column wpb_content_element"><div class="wpb_wrapper"><div class="widget-odd widget-last widget-first widget-1 widget widget_jnews_module_element_ads" id="jnews_module_element_ads-3"><div class='jeg_ad jeg_ad_module jnews_module_36621_7_5eea99b423743 '><div class='ads-wrapper'><div class=""><style type='text/css' scoped>.adsslot_lWmEXrx6MS{width:300px!important;height:600px!important}@media (max-width:1199px){.adsslot_lWmEXrx6MS{width:300px!important;height:600px!important}}@media (max-width:767px){.adsslot_lWmEXrx6MS{width:300px!important;height:250px!important}}</style><ins class="adsbygoogle adsslot_lWmEXrx6MS" style="display:inline-block;" data-ad-client="ca-pub-7421266024255206" data-ad-slot="7175881258"></ins> <script async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class='ads-text'>ADVERTISEMENT</div></div></div></div></div></div></div></div></div></div><div class="row vc_row"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div class="wpb_text_column wpb_content_element " ><div class="wpb_wrapper"><p><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_end">﻿</span></p></div></div></div></div></div></div></p><div class="jnews_popup_post_container"></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-36621 single-format-standard wp-embed-responsive jeg_toggle_dark jnews jnews_boxed_container jsc_normal wpb-js-composer js-comp-ver-6.1 vc_responsive"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_4 normal"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-9 footer_column"><ul class="jeg_menu_footer"><li id="menu-item-36457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36457"><a href="https://www.pickr.com.au/recommended/">Recommendations</a></li><li id="menu-item-33114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33114"><a href="https://www.pickr.com.au/best-picks/">Best Picks</a></li><li id="menu-item-1427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1427"><a href="https://www.pickr.com.au/research/">Research</a></li><li id="menu-item-1494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1494"><a href="https://www.pickr.com.au/methodology/">Methodology</a></li><li id="menu-item-32849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32849"><a href="https://www.pickr.com.au/about/">About</a></li><li id="menu-item-1467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1467"><a href="https://www.pickr.com.au/faq/">FAQ</a></li><li id="menu-item-756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-756"><a href="https://www.pickr.com.au/contact/">Contact</a></li></ul></div><div class="col-md-3 footer_column footer_right"><div class="footer-text"> <strong> Change the way you choose.</strong></div></div></div><div class="jeg_footer_secondary clearfix"><div class="col-md-9 footer_column"><p class="copyright"> © 2016 to 2020 Publishr Pty Ltd: ACN 624 227 256<br /> All rights reserved.</p></div><div class="col-md-3 footer_column footer_right"><div class="jeg_social_icon_block socials_widget nobg"> <a href="https://www.facebook.com/pickrau" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.instagram.com/pickrau/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/pickrau" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/17899558/admin/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div></div></div></div></div></div></div></div></div><div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-31678"><a href="https://www.pickr.com.au/">Latest News &#038; Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25110"><a href="https://www.pickr.com.au/phones/">Phones</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8063"><a href="https://www.pickr.com.au/computers/">PC &#038; Mac</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15489"><a href="https://www.pickr.com.au/sound/">Sound</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-36152"><a href="https://www.pickr.com.au/tag/atmos/">Atmos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-34975"><a href="https://www.pickr.com.au/tag/4k/">4K</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-34994"><a href="https://www.pickr.com.au/tag/8k/">8K</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13224"><a href="https://www.pickr.com.au/the-wrap/">The Wrap</a></li></ul></div><div class="jeg_aside_item socials_widget nobg"> <a href="https://www.facebook.com/pickrau" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://www.instagram.com/pickrau/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://twitter.com/pickrau" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/17899558/admin/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div></div><div class="item_bottom"><div class="jeg_aside_item jeg_aside_copyright"><p>© 2016 to 2020 Publishr Pty Ltd: ACN 624 227 256<br /> All rights reserved.</p></div></div></div></div></div>  <div class="jeg_read_progress_wrapper"></div><script type="text/html" id="wpb-modifications"></script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.pickr.com.au\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script>    <script type='text/javascript'>/* <![CDATA[ */ var lrJS = {"root":"https:\/\/www.pickr.com.au\/wp-json\/codetipi-lets-review\/v3\/","nonce":"6f103fa09e","i18n":{"alreadyVoted":"Change Your Rating"},"letsReviewAUrl":"https:\/\/www.pickr.com.au\/wp-admin\/admin-ajax.php","letsReviewNonce":"96c60a0f8c","letsReviewUReviews":"0"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var superpwa_sw = {"url":"\/superpwa-sw.js"}; /* ]]> */</script>         <script type='text/javascript'>/* <![CDATA[ */ var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"module_prefix":"jnews_module_ajax_","live_search":"1","postid":"36621","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","recaptcha":"0","site_slug":"\/","site_domain":"www.pickr.com.au"}; /* ]]> */</script>  <!--[if lt IE 9]>
<script data-wpacu-script-handle='html5shiv' type='text/javascript' src='https://cdn.pickr.com.au/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=6.5.1'></script>
<![endif]--> <script type='text/javascript'>/* <![CDATA[ */ var aps_vars = {"ajaxurl":"https:\/\/www.pickr.com.au\/wp-admin\/admin-ajax.php","comp_link":"https:\/\/www.pickr.com.au\/compare\/","comp_cn":"aps_comp_56703416","show_panel":"1","comp_add":"Add to Compare","comp_rem":"Remove from Compare"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var jnews_select_share = {"is_customize_preview":""}; /* ]]> */</script>   <div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.pickr.com.au\/news\/2020\/rural-australians-on-optus-have-a-virtual-ear-on-text\/"},"dateCreated":"2020-06-18 08:31:10","datePublished":"2020-06-18 08:31:10","dateModified":"2020-06-17 12:34:07","url":"https:\/\/www.pickr.com.au\/news\/2020\/rural-australians-on-optus-have-a-virtual-ear-on-text\/","headline":"Rural Australians on Optus have a virtual ear on text","name":"Rural Australians on Optus have a virtual ear on text","articleBody":"<strong>Optus customers outside of Australia's major cities can send a message to a virtual psychology team if they yearn for listening. <\/strong>\r\n\r\nSurviving amidst the self-isolation through coronavirus hasn't been easy on everyone, and while life is gradually returning to a sense of normalcy, there are many still existing amidst some form of lockdown. \r\n\r\nAcross Australia, the coronavirus lockdown has affected everyone differently. If you had family to talk to, it might have drawn you closer, or even pushed you apart. However, if you have no one to talk to, staying alone might have been one of the more difficult situations you've ever endured. \r\n\r\nHumans typically need other humans, and as we often crave the company of others, the concept of self-isolation can be quite difficult, specifically a long drawn out version of that. \r\n\r\nIf you crave human contact, you might have been able to <a href=\"https:\/\/www.pickr.com.au\/how-to\/2020\/six-ways-to-help-you-survive-social-distancing-self-isolation\/\">converse with friends and family over the web<\/a>, employing video calls and even the basic phone call, not to mention the regularity of a text message, but if you have little of that, it might still have been rather complicated. \r\n\r\nReaching out for a friend isn't always easy, especially as adults, but Optus is hoping it can help some of its customers with a virtual friend of sorts. \r\n\r\nIt's a friend that comes from Optus' collaboration with a mental health service, VirtualPsychologist. The platform provides an opportunities for regular people to reach out to qualified mental health professionals over text services, sending a message to experts if they need someone to talk to. \r\n\r\nVirtualPsychologist is a service that typically costs money, but thanks to the partnership with Optus has managed to have its service fee cut, provided you qualify for it in the first place. \r\n\r\nIf you're an Optus customer curious about whether you can message for a bit of help using VirtualPsychologist, the free health support has been provided to customers living in rural Australia who have their home address registered outside of Australia's big cities. \r\n\r\n\"As a critical service provider, we recognise that having connectivity in place during this time is essential and want to ensure our customers are aware of the mental health and wellbeing support services that are available to them,\" said Marcus Grimes, Head of Regional for Optus. \r\n\r\n\"For our customers in rural and remote parts of the country, taking advantage of the VirtualPsychologist text-based services is available whenever they need by simply sending a text,\" he said. \r\n\r\nAt Optus, the partnership has meant free texts for rural customers in both prepaid and post-paid on the Optus network, provided they live in rural or remote parts of the country. Even if you're on a plan where text isn't accounted for, however, Optus has said the free text rates for VirtualPsychologist apply, providing an opportunity to reach out and talk to a specialist if you need one. \r\n\r\nYou can find more information from Optus on this one if you're looking to try it, or alternatively text VirtualPsychologist on 0488 807 266. ","author":{"@type":"Person","name":"Leigh :) Stark","url":"https:\/\/www.pickr.com.au\/author\/leigh\/","sameAs":["http:\/\/facebook.com\/leighlo","leighlo","https:\/\/plus.google.com\/u\/0\/+LeighStark","https:\/\/www.linkedin.com\/in\/leighlo?trk=nav_responsive_tab_profile"]},"articleSection":["Health","News","Phones","Telcos"],"image":{"@type":"ImageObject","url":"https:\/\/www.pickr.com.au\/wp-content\/uploads\/2020\/06\/2A4A3A0E-FB6E-457F-A584-DA4C290B146F.jpeg","width":1600,"height":1000},"publisher":{"@type":"Organization","name":"","url":"https:\/\/www.pickr.com.au","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/pickrau","https:\/\/www.instagram.com\/pickrau\/","https:\/\/twitter.com\/pickrau","https:\/\/www.linkedin.com\/company\/17899558\/admin\/"]}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Rural Australians on Optus have a virtual ear on text","published":"2020-06-18 08:31:10","updated":"2020-06-17 12:34:07"}</script> <noscript></noscript> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.pickr.com.au/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script src="https://cdn.pickr.com.au/wp-content/cache/min/1/4b9d9a9e76fd256332c1bfff5ccf38b4.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1592433076 -->